About The Holy Bible In Pictures (Gustave Doré - KJV)

Visual Bible (Gustave Doré - KJV)
Freeware - Give a copy to a friend!
Copyright © 1998 and Programming in HTML Help by
Dr. Maged Nabih Kamel - The Holy Bible Web Site.
All rights reserved.

If you like this program, why not show your appreciation
and support this ministry by ordering one of our Christian CD-ROM titles

About Gustave Doré (1832-1883), the illustrator of this work

Doré, (Paul) Gustave (1832-1883), the most popular and successful French book illustrator of the mid 19th century, whose highly imaginative theatrical engravings accompanied many literary classics. Born in Strasbourg, Doré was drawing caricatures at the age of 15 for the Paris Journal pour Rire. He won acclaim with his illustrations for an 1854 edition of the works of François Rabelais. Thereafter he illustrated numerous books, including editions of Honoré de Balzac's Droll Stories (1855), Dante's Inferno (1861), Miguel de Cervantes's Don Quixote (1862-1863), John Milton's Paradise Lost (1865), and the Bible (1866). Because of insufficient training, his draughtsmanship was often faulty, but he excelled in conveying dramatic action in mysterious, gloomy settings. He was so prolific that at one time he employed more than forty blockcutters. His work is characterized by a rather naïve but highly spirited love of the grotesque and represents a commercialization of the Romantic taste for the bizarre. Drawings of London done in 1869-71 were more sober studies of the poorer quarters of the city and captured the attention of van Gogh. In the 1870s he also took up painting (doing some large and ambitions religious works) and sculpture (the monument to the dramatist and novelist Alexandre Dumas in the Place Malesherbes in Paris, erected in 1883, is his work).


The creation

Genesis 1:1-3 -- 1 In the beginning God created the heaven and the earth. 2 And the earth was without form, and void; and darkness was upon the face of the deep. And the Spirit of God moved upon the face of the waters. 3 And God said, Let there be light: and there was light. (KJV)

This compilation is © 1998 Dr. Maged Nabih Kamel - The Holy Bible Web Site. All rights reserved.


Adam and Eve

Genesis 2:21-23 -- 21 And the LORD God caused a deep sleep to fall upon Adam, and he slept: and he took one of his ribs, and closed up the flesh instead thereof; 22 And the rib, which the LORD God had taken from man, made he a woman, and brought her unto the man. 23 And Adam said, This is now bone of my bones, and flesh of my flesh: she shall be called Woman, because she was taken out of Man. (KJV)


The fall

Genesis 3:22-24 -- 22 And the LORD God said, Behold, the man is become as one of us, to know good and evil: and now, lest he put forth his hand, and take also of the tree of life, and eat, and live for ever: 23 Therefore the LORD God sent him forth from the garden of Eden, to till the ground from whence he was taken. 24 So he drove out the man; and he placed at the east of the garden of Eden Cherubims, and a flaming sword which turned every way, to keep the way of the tree of life. (KJV)


Cain and Abel

Genesis 4:3-5 -- 3 And in process of time it came to pass, that Cain brought of the fruit of the ground an offering unto the LORD. 4 And Abel, he also brought of the firstlings of his flock and of the fat thereof. And the LORD had respect unto Abel and to his offering: 5 But unto Cain and to his offering he had not respect. And Cain was very wroth, and his countenance fell. (KJV)


Cain kills Abel

Genesis 4:6-8 -- 6 And the LORD said unto Cain, Why art thou wroth? and why is thy countenance fallen? 7 If thou doest well, shalt thou not be accepted? and if thou doest not well, sin lieth at the door. And unto thee shall be his desire, and thou shalt rule over him. 8 And Cain talked with Abel his brother: and it came to pass, when they were in the field, that Cain rose up against Abel his brother, and slew him. (KJV)


Judgment of the flood

Genesis 6:5-7 -- 5 And GOD saw that the wickedness of man was great in the earth, and that every imagination of the thoughts of his heart was only evil continually. 6 And it repented the LORD that he had made man on the earth, and it grieved him at his heart. 7 And the LORD said, I will destroy man whom I have created from the face of the earth; both man, and beast, and the creeping thing, and the fowls of the air; for it repenteth me that I have made them. (KJV)


The flood

Genesis 7:19-23 -- 19 And the waters prevailed exceedingly upon the earth; and all the high hills, that were under the whole heaven, were covered. 20 Fifteen cubits upward did the waters prevail; and the mountains were covered. 21 And all flesh died that moved upon the earth, both of fowl, and of cattle, and of beast, and of every creeping thing that creepeth upon the earth, and every man: 22 All in whose nostrils was the breath of life, of all that was in the dry land, died. 23 And every living substance was destroyed which was upon the face of the ground, both man, and cattle, and the creeping things, and the fowl of the heaven; and they were destroyed from the earth: and Noah only remained alive, and they that were with him in the ark. (KJV)


Noah sends a dove out of the ark

Genesis 8:5-12 -- 5 And the waters decreased continually until the tenth month: in the tenth month, on the first day of the month, were the tops of the mountains seen. 6 And it came to pass at the end of forty days, that Noah opened the window of the ark which he had made: 7 And he sent forth a raven, which went forth to and fro, until the waters were dried up from off the earth. 8 Also he sent forth a dove from him, to see if the waters were abated from off the face of the ground; 9 But the dove found no rest for the sole of her foot, and she returned unto him into the ark, for the waters were on the face of the whole earth: then he put forth his hand, and took her, and pulled her in unto him into the ark. 10 And he stayed yet other seven days; and again he sent forth the dove out of the ark; 11 And the dove came in to him in the evening; and, lo, in her mouth was an olive leaf pluckt off: so Noah knew that the waters were abated from off the earth. 12 And he stayed yet other seven days; and sent forth the dove; which returned not again unto him any more. (KJV)


The sons of Noah and the sin of Ham, the father of Canaan

Genesis 9:20-25 -- 20 And Noah began to be an husbandman, and he planted a vineyard: 21 And he drank of the wine, and was drunken; and he was uncovered within his tent. 22 And Ham, the father of Canaan, saw the nakedness of his father, and told his two brethren without. 23 And Shem and Japheth took a garment, and laid it upon both their shoulders, and went backward, and covered the nakedness of their father; and their faces were backward, and they saw not their father's nakedness. 24 And Noah awoke from his wine, and knew what his younger son had done unto him. 25 And he said, Cursed be Canaan; a servant of servants shall he be unto his brethren. (KJV)


The tower of Babel

Genesis 11:4-9 -- 4 And they said, Go to, let us build us a city and a tower, whose top may reach unto heaven; and let us make us a name, lest we be scattered abroad upon the face of the whole earth. 5 And the LORD came down to see the city and the tower, which the children of men builded. 6 And the LORD said, Behold, the people is one, and they have all one language; and this they begin to do: and now nothing will be restrained from them, which they have imagined to do. 7 Go to, let us go down, and there confound their language, that they may not understand one another's speech. 8 So the LORD scattered them abroad from thence upon the face of all the earth: and they left off to build the city. 9 Therefore is the name of it called Babel; because the LORD did there confound the language of all the earth: and from thence did the LORD scatter them abroad upon the face of all the earth. (KJV)


The call of Abram

Genesis 12:1-5 -- 1 Now the LORD had said unto Abram, Get thee out of thy country, and from thy kindred, and from thy father's house, unto a land that I will shew thee: 2 And I will make of thee a great nation, and I will bless thee, and make thy name great; and thou shalt be a blessing: 3 And I will bless them that bless thee, and curse him that curseth thee: and in thee shall all families of the earth be blessed. 4 So Abram departed, as the LORD had spoken unto him; and Lot went with him: and Abram was seventy and five years old when he departed out of Haran. 5 And Abram took Sarai his wife, and Lot his brother's son, and all their substance that they had gathered, and the souls that they had gotten in Haran; and they went forth to go into the land of Canaan; and into the land of Canaan they came. (KJV)


The three visitors

Genesis 18:1-14 -- 1 And the LORD appeared unto him in the plains of Mamre: and he sat in the tent door in the heat of the day; 2 And he lift up his eyes and looked, and, lo, three men stood by him: and when he saw them, he ran to meet them from the tent door, and bowed himself toward the ground, 3 And said, My Lord, if now I have found favour in thy sight, pass not away, I pray thee, from thy servant: 4 Let a little water, I pray you, be fetched, and wash your feet, and rest yourselves under the tree: 5 And I will fetch a morsel of bread, and comfort ye your hearts; after that ye shall pass on: for therefore are ye come to your servant. And they said, So do, as thou hast said. 6 And Abraham hastened into the tent unto Sarah, and said, Make ready quickly three measures of fine meal, knead it, and make cakes upon the hearth. 7 And Abraham ran unto the herd, and fetcht a calf tender and good, and gave it unto a young man; and he hasted to dress it. 8 And he took butter, and milk, and the calf which he had dressed, and set it before them; and he stood by them under the tree, and they did eat. 9 And they said unto him, Where is Sarah thy wife? And he said, Behold, in the tent. 10 And he said, I will certainly return unto thee according to the time of life; and, lo, Sarah thy wife shall have a son. And Sarah heard it in the tent door, which was behind him. 11 Now Abraham and Sarah were old and well stricken in age; and it ceased to be with Sarah after the manner of women. 12 Therefore Sarah laughed within herself, saying, After I am waxed old shall I have pleasure, my lord being old also? 13 And the LORD said unto Abraham, Wherefore did Sarah laugh, saying, Shall I of a surety bear a child, which am old? 14 Is any thing too hard for the LORD? At the time appointed I will return unto thee, according to the time of life, and Sarah shall have a son. (KJV)


Sodom and Gomorrah destroyed

Genesis 19:15-26 -- 15 And when the morning arose, then the angels hastened Lot, saying, Arise, take thy wife, and thy two daughters, which are here; lest thou be consumed in the iniquity of the city. 16 And while he lingered, the men laid hold upon his hand, and upon the hand of his wife, and upon the hand of his two daughters; the LORD being merciful unto him: and they brought him forth, and set him without the city. 17 And it came to pass, when they had brought them forth abroad, that he said, Escape for thy life; look not behind thee, neither stay thou in all the plain; escape to the mountain, lest thou be consumed. 18 And Lot said unto them, Oh, not so, my Lord: 19 Behold now, thy servant hath found grace in thy sight, and thou hast magnified thy mercy, which thou hast shewed unto me in saving my life; and I cannot escape to the mountain, lest some evil take me, and I die: 20 Behold now, this city is near to flee unto, and it is a little one: Oh, let me escape thither, is it not a little one? and my soul shall live. 21 And he said unto him, See, I have accepted thee concerning this thing also, that I will not overthrow this city, for the which thou hast spoken. 22 Haste thee, escape thither; for I cannot do any thing till thou be come thither. Therefore the name of the city was called Zoar. 23 The sun was risen upon the earth when Lot entered into Zoar. 24 Then the LORD rained upon Sodom and upon Gomorrah brimstone and fire from the LORD out of heaven; 25 And he overthrew those cities, and all the plain, and all the inhabitants of the cities, and that which grew upon the ground. 26 But his wife looked back from behind him, and she became a pillar of salt. (KJV)


Hagar and Ishmael sent away

Genesis 21:9-14 -- 9 And Sarah saw the son of Hagar the Egyptian, which she had born unto Abraham, mocking. 10 Wherefore she said unto Abraham, Cast out this bondwoman and her son: for the son of this bondwoman shall not be heir with my son, even with Isaac. 11 And the thing was very grievous in Abraham's sight because of his son. 12 And God said unto Abraham, Let it not be grievous in thy sight because of the lad, and because of thy bondwoman; in all that Sarah hath said unto thee, hearken unto her voice; for in Isaac shall thy seed be called. 13 And also of the son of the bondwoman will I make a nation, because he is thy seed. 14 And Abraham rose up early in the morning, and took bread, and a bottle of water, and gave it unto Hagar, putting it on her shoulder, and the child, and sent her away: and she departed, and wandered in the wilderness of Beersheba. (KJV)


God was with Hagar and her child

Genesis 21:15-20 -- 15 And the water was spent in the bottle, and she cast the child under one of the shrubs. 16 And she went, and sat her down over against him a good way off, as it were a bowshot: for she said, Let me not see the death of the child. And she sat over against him, and lift up her voice, and wept. 17 And God heard the voice of the lad; and the angel of God called to Hagar out of heaven, and said unto her, What aileth thee, Hagar? fear not; for God hath heard the voice of the lad where he is. 18 Arise, lift up the lad, and hold him in thine hand; for I will make him a great nation. 19 And God opened her eyes, and she saw a well of water; and she went, and filled the bottle with water, and gave the lad drink. 20 And God was with the lad; and he grew, and dwelt in the wilderness, and became an archer. (KJV)


Abraham tested

Genesis 22:1-14 -- 1 And it came to pass after these things, that God did tempt Abraham, and said unto him, Abraham: and he said, Behold, here I am. 2 And he said, Take now thy son, thine only son Isaac, whom thou lovest, and get thee into the land of Moriah; and offer him there for a burnt offering upon one of the mountains which I will tell thee of. 3 And Abraham rose up early in the morning, and saddled his ass, and took two of his young men with him, and Isaac his son, and clave the wood for the burnt offering, and rose up, and went unto the place of which God had told him. 4 Then on the third day Abraham lifted up his eyes, and saw the place afar off. 5 And Abraham said unto his young men, Abide ye here with the ass; and I and the lad will go yonder and worship, and come again to you. 6 And Abraham took the wood of the burnt offering, and laid it upon Isaac his son; and he took the fire in his hand, and a knife; and they went both of them together. 7 And Isaac spake unto Abraham his father, and said, My father: and he said, Here am I, my son. And he said, Behold the fire and the wood: but where is the lamb for a burnt offering? 8 And Abraham said, My son, God will provide himself a lamb for a burnt offering: so they went both of them together. 9 And they came to the place which God had told him of; and Abraham built an altar there, and laid the wood in order, and bound Isaac his son, and laid him on the altar upon the wood. 10 And Abraham stretched forth his hand, and took the knife to slay his son. 11 And the angel of the LORD called unto him out of heaven, and said, Abraham, Abraham: and he said, Here am I. 12 And he said, Lay not thine hand upon the lad, neither do thou any thing unto him: for now I know that thou fearest God, seeing thou hast not withheld thy son, thine only son from me. 13 And Abraham lifted up his eyes, and looked, and behold behind him a ram caught in a thicket by his horns: and Abraham went and took the ram, and offered him up for a burnt offering in the stead of his son. 14 And Abraham called the name of that place Jehovahjireh: as it is said to this day, In the mount of the LORD it shall be seen. (KJV)


The death of Sarah

Genesis 23:19 -- 19 And after this, Abraham buried Sarah his wife in the cave of the field of Machpelah before Mamre: the same is Hebron in the land of Canaan. (KJV)


A wife for Isaac

Genesis 24:10-20 -- 10 And the servant took ten camels of the camels of his master, and departed; for all the goods of his master were in his hand: and he arose, and went to Mesopotamia, unto the city of Nahor. 11 And he made his camels to kneel down without the city by a well of water at the time of the evening, even the time that women go out to draw water. 12 And he said, O LORD God of my master Abraham, I pray thee, send me good speed this day, and shew kindness unto my master Abraham. 13 Behold, I stand here by the well of water; and the daughters of the men of the city come out to draw water: 14 And let it come to pass, that the damsel to whom I shall say, Let down thy pitcher, I pray thee, that I may drink; and she shall say, Drink, and I will give thy camels drink also: let the same be she that thou hast appointed for thy servant Isaac; and thereby shall I know that thou hast shewed kindness unto my master. 15 And it came to pass, before he had done speaking, that, behold, Rebekah came out, who was born to Bethuel, son of Milcah, the wife of Nahor, Abraham's brother, with her pitcher upon her shoulder. 16 And the damsel was very fair to look upon, a virgin, neither had any man known her: and she went down to the well, and filled her pitcher, and came up. 17 And the servant ran to meet her, and said, Let me, I pray thee, drink a little water of thy pitcher. 18 And she said, Drink, my lord: and she hasted, and let down her pitcher upon her hand, and gave him drink. 19 And when she had done giving him drink, she said, I will draw water for thy camels also, until they have done drinking. 20 And she hasted, and emptied her pitcher into the trough, and ran again unto the well to draw water, and drew for all his camels. (KJV)


Isaac marries Rebekah

Genesis 24:62-65 -- 62 And Isaac came from the way of the well Lahairoi; for he dwelt in the south country. 63 And Isaac went out to meditate in the field at the eventide: and he lifted up his eyes, and saw, and, behold, the camels were coming. 64 And Rebekah lifted up her eyes, and when she saw Isaac, she lighted off the camel. 65 For she had said unto the servant, What man is this that walketh in the field to meet us? And the servant had said, It is my master: therefore she took a vail, and covered herself. 66 And the servant told Isaac all things that he had done. 67 And Isaac brought her into his mother Sarah's tent, and took Rebekah, and she became his wife; and he loved her: and Isaac was comforted after his mother's death. (KJV)


Jacob gains Esau's blessing

Genesis 27:6-29 -- 6 And Rebekah spake unto Jacob her son, saying, Behold, I heard thy father speak unto Esau thy brother, saying, 7 Bring me venison, and make me savoury meat, that I may eat, and bless thee before the LORD before my death. 8 Now therefore, my son, obey my voice according to that which I command thee. 9 Go now to the flock, and fetch me from thence two good kids of the goats; and I will make them savoury meat for thy father, such as he loveth: 10 And thou shalt bring it to thy father, that he may eat, and that he may bless thee before his death. 11 And Jacob said to Rebekah his mother, Behold, Esau my brother is a hairy man, and I am a smooth man: 12 My father peradventure will feel me, and I shall seem to him as a deceiver; and I shall bring a curse upon me, and not a blessing. 13 And his mother said unto him, Upon me be thy curse, my son: only obey my voice, and go fetch me them. 14 And he went, and fetched, and brought them to his mother: and his mother made savoury meat, such as his father loved. 15 And Rebekah took goodly raiment of her eldest son Esau, which were with her in the house, and put them upon Jacob her younger son: 16 And she put the skins of the kids of the goats upon his hands, and upon the smooth of his neck: 17 And she gave the savoury meat and the bread, which she had prepared, into the hand of her son Jacob. 18 And he came unto his father, and said, My father: and he said, Here am I; who art thou, my son? 19 And Jacob said unto his father, I am Esau thy firstborn; I have done according as thou badest me: arise, I pray thee, sit and eat of my venison, that thy soul may bless me. 20 And Isaac said unto his son, How is it that thou hast found it so quickly, my son? And he said, Because the LORD thy God brought it to me. 21 And Isaac said unto Jacob, Come near, I pray thee, that I may feel thee, my son, whether thou be my very son Esau or not. 22 And Jacob went near unto Isaac his father; and he felt him, and said, The voice is Jacob's voice, but the hands are the hands of Esau. 23 And he discerned him not, because his hands were hairy, as his brother Esau's hands: so he blessed him. 24 And he said, Art thou my very son Esau? And he said, I am. 23 And he discerned him not, because his hands were hairy, as his brother Esau's hands: so he blessed him. 24 And he said, Art thou my very son Esau? And he said, I am. 25 And he said, Bring it near to me, and I will eat of my son's venison, that my soul may bless thee. And he brought it near to him, and he did eat: and he brought him wine, and he drank. 26 And his father Isaac said unto him, Come near now, and kiss me, my son. 27 And he came near, and kissed him: and he smelled the smell of his raiment, and blessed him, and said, See, the smell of my son is as the smell of a field which the LORD hath blessed: 28 Therefore God give thee of the dew of heaven, and the fatness of the earth, and plenty of corn and wine: 29 Let people serve thee, and nations bow down to thee: be lord over thy brethren, and let thy mother's sons bow down to thee: cursed be every one that curseth thee, and blessed be he that blesseth thee. (KJV)


Jacob's dream at Bethel

Genesis 28:10-18 -- 10 And Jacob went out from Beersheba, and went toward Haran. 11 And he lighted upon a certain place, and tarried there all night, because the sun was set; and he took of the stones of that place, and put them for his pillows, and lay down in that place to sleep. 12 And he dreamed, and behold a ladder set up on the earth, and the top of it reached to heaven: and behold the angels of God ascending and descending on it. 13 And, behold, the LORD stood above it, and said, I am the LORD God of Abraham thy father, and the God of Isaac: the land whereon thou liest, to thee will I give it, and to thy seed; 14 And thy seed shall be as the dust of the earth, and thou shalt spread abroad to the west, and to the east, and to the north, and to the south: and in thee and in thy seed shall all the families of the earth be blessed. 15 And, behold, I am with thee, and will keep thee in all places whither thou goest, and will bring thee again into this land; for I will not leave thee, until I have done that which I have spoken to thee of. 16 And Jacob awaked out of his sleep, and he said, Surely the LORD is in this place; and I knew it not. 17 And he was afraid, and said, How dreadful is this place! this is none other but the house of God, and this is the gate of heaven. 18 And Jacob rose up early in the morning, and took the stone that he had put for his pillows, and set it up for a pillar, and poured oil upon the top of it. 19 And he called the name of that place Bethel: but the name of that city was called Luz at the first. (KJV)


Jacob's love for Rachel

Genesis 29:10-28 -- 10 And it came to pass, when Jacob saw Rachel the daughter of Laban his mother's brother, and the sheep of Laban his mother's brother, that Jacob went near, and rolled the stone from the well's mouth, and watered the flock of Laban his mother's brother. 11 And Jacob kissed Rachel, and lifted up his voice, and wept. 12 And Jacob told Rachel that he was her father's brother, and that he was Rebekah's son: and she ran and told her father. 13 And it came to pass, when Laban heard the tidings of Jacob his sister's son, that he ran to meet him, and embraced him, and kissed him, and brought him to his house. And he told Laban all these things. 14 And Laban said to him, Surely thou art my bone and my flesh. And he abode with him the space of a month. 15 And Laban said unto Jacob, Because thou art my brother, shouldest thou therefore serve me for nought? tell me, what shall thy wages be? 16 And Laban had two daughters: the name of the elder was Leah, and the name of the younger was Rachel. 17 Leah was tender eyed; but Rachel was beautiful and well favoured. 18 And Jacob loved Rachel; and said, I will serve thee seven years for Rachel thy younger daughter. 19 And Laban said, It is better that I give her to thee, than that I should give her to another man: abide with me. 20 And Jacob served seven years for Rachel; and they seemed unto him but a few days, for the love he had to her. 21 And Jacob said unto Laban, Give me my wife, for my days are fulfilled, that I may go in unto her. 22 And Laban gathered together all the men of the place, and made a feast. 23 And it came to pass in the evening, that he took Leah his daughter, and brought her to him; and he went in unto her. 24 And Laban gave unto his daughter Leah Zilpah his maid for an handmaid. 25 And it came to pass, that in the morning, behold, it was Leah: and he said to Laban, What is this thou hast done unto me? did not I serve with thee for Rachel? wherefore then hast thou beguiled me? 26 And Laban said, It must not be so done in our country, to give the younger before the firstborn. 27 Fulfil her week, and we will give thee this also for the service which thou shalt serve with me yet seven other years. 28 And Jacob did so, and fulfilled her week: and he gave him Rachel his daughter to wife also. (KJV)


Jacob's return

Genesis 32:9-12 -- 9 And Jacob said, O God of my father Abraham, and God of my father Isaac, the LORD which saidst unto me, Return unto thy country, and to thy kindred, and I will deal well with thee: 10 I am not worthy of the least of all the mercies, and of all the truth, which thou hast shewed unto thy servant; for with my staff I passed over this Jordan; and now I am become two bands. 11 Deliver me, I pray thee, from the hand of my brother, from the hand of Esau: for I fear him, lest he will come and smite me, and the mother with the children. 12 And thou saidst, I will surely do thee good, and make thy seed as the sand of the sea, which cannot be numbered for multitude. (KJV)


Jacob wrestles with God

Genesis 32:24-30 -- 24 And Jacob was left alone; and there wrestled a man with him until the breaking of the day. 25 And when he saw that he prevailed not against him, he touched the hollow of his thigh; and the hollow of Jacob's thigh was out of joint, as he wrestled with him. 26 And he said, Let me go, for the day breaketh. And he said, I will not let thee go, except thou bless me. 27 And he said unto him, What is thy name? And he said, Jacob. 28 And he said, Thy name shall be called no more Jacob, but Israel: for as a prince hast thou power with God and with men, and hast prevailed. 29 And Jacob asked him, and said, Tell me, I pray thee, thy name. And he said, Wherefore is it that thou dost ask after my name? And he blessed him there. 30 And Jacob called the name of the place Peniel: for I have seen God face to face, and my life is preserved. (KJV)


Jacob meets Esau

Genesis 33:1-4 -- 1 And Jacob lifted up his eyes, and looked, and, behold, Esau came, and with him four hundred men. And he divided the children unto Leah, and unto Rachel, and unto the two handmaids. 2 And he put the handmaids and their children foremost, and Leah and her children after, and Rachel and Joseph hindermost. 3 And he passed over before them, and bowed himself to the ground seven times, until he came near to his brother. 4 And Esau ran to meet him, and embraced him, and fell on his neck, and kissed him: and they wept. (KJV)


Joseph sold by his brothers

Genesis 37:23-34 -- 23 And it came to pass, when Joseph was come unto his brethren, that they stript Joseph out of his coat, his coat of many colours that was on him; 24 And they took him, and cast him into a pit: and the pit was empty, there was no water in it. 25 And they sat down to eat bread: and they lifted up their eyes and looked, and, behold, a company of Ishmeelites came from Gilead with their camels bearing spicery and balm and myrrh, going to carry it down to Egypt. 26 And Judah said unto his brethren, What profit is it if we slay our brother, and conceal his blood? 27 Come, and let us sell him to the Ishmeelites, and let not our hand be upon him; for he is our brother and our flesh. And his brethren were content. 28 Then there passed by Midianites merchantmen; and they drew and lifted up Joseph out of the pit, and sold Joseph to the Ishmeelites for twenty pieces of silver: and they brought Joseph into Egypt. 29 And Reuben returned unto the pit; and, behold, Joseph was not in the pit; and he rent his clothes. 30 And he returned unto his brethren, and said, The child is not; and I, whither shall I go? 31 And they took Joseph's coat, and killed a kid of the goats, and dipped the coat in the blood; 32 And they sent the coat of many colours, and they brought it to their father; and said, This have we found: know now whether it be thy son's coat or no. 33 And he knew it, and said, It is my son's coat; an evil beast hath devoured him; Joseph is without doubt rent in pieces. 34 And Jacob rent his clothes, and put sackcloth upon his loins, and mourned for his son many days. (KJV)


Joseph interprets Pharaoh's dreams

Genesis 41:17-31 -- 17 And Pharaoh said unto Joseph, In my dream, behold, I stood upon the bank of the river: 18 And, behold, there came up out of the river seven kine, fatfleshed and well favoured; and they fed in a meadow: 19 And, behold, seven other kine came up after them, poor and very ill favoured and leanfleshed, such as I never saw in all the land of Egypt for badness: 20 And the lean and the ill favoured kine did eat up the first seven fat kine: 21 And when they had eaten them up, it could not be known that they had eaten them; but they were still ill favoured, as at the beginning. So I awoke. 22 And I saw in my dream, and, behold, seven ears came up in one stalk, full and good: 23 And, behold, seven ears, withered, thin, and blasted with the east wind, sprung up after them: 24 And the thin ears devoured the seven good ears: and I told this unto the magicians; but there was none that could declare it to me. 25 And Joseph said unto Pharaoh, The dream of Pharaoh is one: God hath shewed Pharaoh what he is about to do. 26 The seven good kine are seven years; and the seven good ears are seven years: the dream is one. 27 And the seven thin and ill favoured kine that came up after them are seven years; and the seven empty ears blasted with the east wind shall be seven years of famine. 28 This is the thing which I have spoken unto Pharaoh: What God is about to do he sheweth unto Pharaoh. 29 Behold, there come seven years of great plenty throughout all the land of Egypt: 30 And there shall arise after them seven years of famine; and all the plenty shall be forgotten in the land of Egypt; and the famine shall consume the land; 31 And the plenty shall not be known in the land by reason of that famine following; for it shall be very grievous. (KJV)


Joseph makes himself known to his brothers

Genesis 45:1-7 -- 1 Then Joseph could not refrain himself before all them that stood by him; and he cried, Cause every man to go out from me. And there stood no man with him, while Joseph made himself known unto his brethren. 2 And he wept aloud: and the Egyptians and the house of Pharaoh heard. 3 And Joseph said unto his brethren, I am Joseph; doth my father yet live? And his brethren could not answer him; for they were troubled at his presence. 4 And Joseph said unto his brethren, Come near to me, I pray you. And they came near. And he said, I am Joseph your brother, whom ye sold into Egypt. 5 Now therefore be not grieved, nor angry with yourselves, that ye sold me hither: for God did send me before you to preserve life. 6 For these two years hath the famine been in the land: and yet there are five years, in the which there shall neither be earing nor harvest. 7 And God sent me before you to preserve you a posterity in the earth, and to save your lives by a great deliverance. (KJV)


Jacob goes to Egypt

Genesis 46:5 -- 5 And Jacob rose up from Beersheba: and the sons of Israel carried Jacob their father, and their little ones, and their wives, in the wagons which Pharaoh had sent to carry him. (KJV)


The birth of Moses

Exodus 1:22, 2:1-4 -- 22 And Pharaoh charged all his people, saying, Every son that is born ye shall cast into the river, and every daughter ye shall save alive. 2:1 And there went a man of the house of Levi, and took to wife a daughter of Levi. 2 And the woman conceived, and bare a son: and when she saw him that he was a goodly child, she hid him three months. 3 And when she could not longer hide him, she took for him an ark of bulrushes, and daubed it with slime and with pitch, and put the child therein; and she laid it in the flags by the river's brink. 4 And his sister stood afar off, to wit what would be done to him. (KJV)


Moses is saved

Exodus 2:5-10 -- 5 And the daughter of Pharaoh came down to wash herself at the river; and her maidens walked along by the river's side; and when she saw the ark among the flags, she sent her maid to fetch it. 6 And when she had opened it, she saw the child: and, behold, the babe wept. And she had compassion on him, and said, This is one of the Hebrews' children. 7 Then said his sister to Pharaoh's daughter, Shall I go and call to thee a nurse of the Hebrew women, that she may nurse the child for thee? 8 And Pharaoh's daughter said to her, Go. And the maid went and called the child's mother. 9 And Pharaoh's daughter said unto her, Take this child away, and nurse it for me, and I will give thee thy wages. And the woman took the child, and nursed it. 10 And the child grew, and she brought him unto Pharaoh's daughter, and he became her son. And she called his name Moses: and she said, Because I drew him out of the water. (KJV)


Moses confronts Pharaoh with miracles - Aaron's staff becomes a snake

Exodus 7:8-13 -- 8 And the LORD spake unto Moses and unto Aaron, saying, 9 When Pharaoh shall speak unto you, saying, Shew a miracle for you: then thou shalt say unto Aaron, Take thy rod, and cast it before Pharaoh, and it shall become a serpent. 10 And Moses and Aaron went in unto Pharaoh, and they did so as the LORD had commanded: and Aaron cast down his rod before Pharaoh, and before his servants, and it became a serpent. 11 Then Pharaoh also called the wise men and the sorcerers: now the magicians of Egypt, they also did in like manner with their enchantments. 12 For they cast down every man his rod, and they became serpents: but Aaron's rod swallowed up their rods. 13 And he hardened Pharaoh's heart, that he hearkened not unto them; as the LORD had said. (KJV)


Moses confronts Pharaoh through plagues - Fifth plague on livestock

Exodus 9:1-7 -- 1 Then the LORD said unto Moses, Go in unto Pharaoh, and tell him, Thus saith the LORD God of the Hebrews, Let my people go, that they may serve me. 2 For if thou refuse to let them go, and wilt hold them still, 3 Behold, the hand of the LORD is upon thy cattle which is in the field, upon the horses, upon the asses, upon the camels, upon the oxen, and upon the sheep: there shall be a very grievous murrain. 4 And the LORD shall sever between the cattle of Israel and the cattle of Egypt: and there shall nothing die of all that is the children's of Israel. 5 And the LORD appointed a set time, saying, To morrow the LORD shall do this thing in the land. 6 And the LORD did that thing on the morrow, and all the cattle of Egypt died: but of the cattle of the children of Israel died not one. 7 And Pharaoh sent, and, behold, there was not one of the cattle of the Israelites dead. And the heart of Pharaoh was hardened, and he did not let the people go. (KJV)


Moses confronts Pharaoh through plagues - Ninth plague of darkness

Exodus 10:21-23 -- 21 And the LORD said unto Moses, Stretch out thine hand toward heaven, that there may be darkness over the land of Egypt, even darkness which may be felt. 22 And Moses stretched forth his hand toward heaven; and there was a thick darkness in all the land of Egypt three days: 23 They saw not one another, neither rose any from his place for three days: but all the children of Israel had light in their dwellings. (KJV)


Moses confronts Pharaoh through plagues - The plague on the firstborn

Exodus 12:29 -- 29 And it came to pass, that at midnight the LORD smote all the firstborn in the land of Egypt, from the firstborn of Pharaoh that sat on his throne unto the firstborn of the captive that was in the dungeon; and all the firstborn of cattle. (KJV)


The Exodus

Exodus 12:30-33 -- 30 And Pharaoh rose up in the night, he, and all his servants, and all the Egyptians; and there was a great cry in Egypt; for there was not a house where there was not one dead. 31 And he called for Moses and Aaron by night, and said, Rise up, and get you forth from among my people, both ye and the children of Israel; and go, serve the LORD, as ye have said. 32 Also take your flocks and your herds, as ye have said, and be gone; and bless me also. 33 And the Egyptians were urgent upon the people, that they might send them out of the land in haste; for they said, We be all dead men. (KJV)


The Exodus - Crossing the sea

Exodus 14:21-31 -- 21 And Moses stretched out his hand over the sea; and the LORD caused the sea to go back by a strong east wind all that night, and made the sea dry land, and the waters were divided. 22 And the children of Israel went into the midst of the sea upon the dry ground: and the waters were a wall unto them on their right hand, and on their left. 23 And the Egyptians pursued, and went in after them to the midst of the sea, even all Pharaoh's horses, his chariots, and his horsemen. 24 And it came to pass, that in the morning watch the LORD looked unto the host of the Egyptians through the pillar of fire and of the cloud, and troubled the host of the Egyptians, 25 And took off their chariot wheels, that they drave them heavily: so that the Egyptians said, Let us flee from the face of Israel; for the LORD fighteth for them against the Egyptians. 26 And the LORD said unto Moses, Stretch out thine hand over the sea, that the waters may come again upon the Egyptians, upon their chariots, and upon their horsemen. 27 And Moses stretched forth his hand over the sea, and the sea returned to his strength when the morning appeared; and the Egyptians fled against it; and the LORD overthrew the Egyptians in the midst of the sea. 28 And the waters returned, and covered the chariots, and the horsemen, and all the host of Pharaoh that came into the sea after them; there remained not so much as one of them. 29 But the children of Israel walked upon dry land in the midst of the sea; and the waters were a wall unto them on their right hand, and on their left. 30 Thus the LORD saved Israel that day out of the hand of the Egyptians; and Israel saw the Egyptians dead upon the sea shore. 31 And Israel saw that great work which the LORD did upon the Egyptians: and the people feared the LORD, and believed the LORD, and his servant Moses. (KJV)


The preservation of Israel in the wilderness - Water from the rock

Exodus 17:1-7 -- 1 And all the congregation of the children of Israel journeyed from the wilderness of Sin, after their journeys, according to the commandment of the LORD, and pitched in Rephidim: and there was no water for the people to drink. 2 Wherefore the people did chide with Moses, and said, Give us water that we may drink. And Moses said unto them, Why chide ye with me? wherefore do ye tempt the LORD? 3 And the people thirsted there for water; and the people murmured against Moses, and said, Wherefore is this that thou hast brought us up out of Egypt, to kill us and our children and our cattle with thirst? 4 And Moses cried unto the LORD, saying, What shall I do unto this people? they be almost ready to stone me. 5 And the LORD said unto Moses, Go on before the people, and take with thee of the elders of Israel; and thy rod, wherewith thou smotest the river, take in thine hand, and go. 6 Behold, I will stand before thee there upon the rock in Horeb; and thou shalt smite the rock, and there shall come water out of it, that the people may drink. And Moses did so in the sight of the elders of Israel. 7 And he called the name of the place Massah, and Meribah, because of the chiding of the children of Israel, and because they tempted the LORD, saying, Is the LORD among us, or not? (KJV)


At mount Sinai

Exodus 19:16-19 -- 16 And it came to pass on the third day in the morning, that there were thunders and lightnings, and a thick cloud upon the mount, and the voice of the trumpet exceeding loud; so that all the people that was in the camp trembled. 17 And Moses brought forth the people out of the camp to meet with God; and they stood at the nether part of the mount. 18 And mount Sinai was altogether on a smoke, because the LORD descended upon it in fire: and the smoke thereof ascended as the smoke of a furnace, and the whole mount quaked greatly. 19 And when the voice of the trumpet sounded long, and waxed louder and louder, Moses spake, and God answered him by a voice. (KJV)


The two tablets of the Testimony

Exodus 32:15-16 -- 15 And Moses turned, and went down from the mount, and the two tables of the testimony were in his hand: the tables were written on both their sides; on the one side and on the other were they written. 16 And the tables were the work of God, and the writing was the writing of God, graven upon the tables. (KJV)


Moses breaks the tablets

Exodus 32:19-20 -- 19 And it came to pass, as soon as he came nigh unto the camp, that he saw the calf, and the dancing: and Moses' anger waxed hot, and he cast the tables out of his hands, and brake them beneath the mount. 20 And he took the calf which they had made, and burnt it in the fire, and ground it to powder, and strawed it upon the water, and made the children of Israel drink of it. (KJV)


Investigation of the promised land

Numbers 13:23-27 -- 23 And they came unto the brook of Eshcol, and cut down from thence a branch with one cluster of grapes, and they bare it between two upon a staff; and they brought of the pomegranates, and of the figs. 24 The place was called the brook Eshcol, because of the cluster of grapes which the children of Israel cut down from thence. 25 And they returned from searching of the land after forty days. 26 And they went and came to Moses, and to Aaron, and to all the congregation of the children of Israel, unto the wilderness of Paran, to Kadesh; and brought back word unto them, and unto all the congregation, and shewed them the fruit of the land. 27 And they told him, and said, We came unto the land whither thou sentest us, and surely it floweth with milk and honey; and this is the fruit of it. (KJV)


Rebellion of Korah and his fate

Numbers 16:28-33 -- 28 And Moses said, Hereby ye shall know that the LORD hath sent me to do all these works; for I have not done them of mine own mind. 29 If these men die the common death of all men, or if they be visited after the visitation of all men; then the LORD hath not sent me. 30 But if the LORD make a new thing, and the earth open her mouth, and swallow them up, with all that appertain unto them, and they go down quick into the pit; then ye shall understand that these men have provoked the LORD. 31 And it came to pass, as he had made an end of speaking all these words, that the ground clave asunder that was under them: 32 And the earth opened her mouth, and swallowed them up, and their houses, and all the men that appertained unto Korah, and all their goods. 33 They, and all that appertained to them, went down alive into the pit, and the earth closed upon them: and they perished from among the congregation. (KJV)


The bronze snake

Numbers 21:4-9 -- 4 And they journeyed from mount Hor by the way of the Red sea, to compass the land of Edom: and the soul of the people was much discouraged because of the way. 5 And the people spake against God, and against Moses, Wherefore have ye brought us up out of Egypt to die in the wilderness? for there is no bread, neither is there any water; and our soul loatheth this light bread. 6 And the LORD sent fiery serpents among the people, and they bit the people; and much people of Israel died. 7 Therefore the people came to Moses, and said, We have sinned, for we have spoken against the LORD, and against thee; pray unto the LORD, that he take away the serpents from us. And Moses prayed for the people. 8 And the LORD said unto Moses, Make thee a fiery serpent, and set it upon a pole: and it shall come to pass, that every one that is bitten, when he looketh upon it, shall live. 9 And Moses made a serpent of brass, and put it upon a pole, and it came to pass, that if a serpent had bitten any man, when he beheld the serpent of brass, he lived. (KJV)


Balaam's donkey

Numbers 22:21-35 -- 21 And Balaam rose up in the morning, and saddled his ass, and went with the princes of Moab. 22 And God's anger was kindled because he went: and the angel of the LORD stood in the way for an adversary against him. Now he was riding upon his ass, and his two servants were with him. 23 And the ass saw the angel of the LORD standing in the way, and his sword drawn in his hand: and the ass turned aside out of the way, and went into the field: and Balaam smote the ass, to turn her into the way. 24 But the angel of the LORD stood in a path of the vineyards, a wall being on this side, and a wall on that side. 25 And when the ass saw the angel of the LORD, she thrust herself unto the wall, and crushed Balaam's foot against the wall: and he smote her again. 26 And the angel of the LORD went further, and stood in a narrow place, where was no way to turn either to the right hand or to the left. 27 And when the ass saw the angel of the LORD, she fell down under Balaam: and Balaam's anger was kindled, and he smote the ass with a staff. 28 And the LORD opened the mouth of the ass, and she said unto Balaam, What have I done unto thee, that thou hast smitten me these three times? 29 And Balaam said unto the ass, Because thou hast mocked me: I would there were a sword in mine hand, for now would I kill thee. 30 And the ass said unto Balaam, Am not I thine ass, upon which thou hast ridden ever since I was thine unto this day? was I ever wont to do so unto thee? And he said, Nay. 31 Then the LORD opened the eyes of Balaam, and he saw the angel of the LORD standing in the way, and his sword drawn in his hand: and he bowed down his head, and fell flat on his face. 32 And the angel of the LORD said unto him, Wherefore hast thou smitten thine ass these three times? behold, I went out to withstand thee, because thy way is perverse before me: 33 And the ass saw me, and turned from me these three times: unless she had turned from me, surely now also I had slain thee, and saved her alive. 34 And Balaam said unto the angel of the LORD, I have sinned; for I knew not that thou stoodest in the way against me: now therefore, if it displease thee, I will get me back again. 35 And the angel of the LORD said unto Balaam, Go with the men: but only the word that I shall speak unto thee, that thou shalt speak. So Balaam went with the princes of Balak. (KJV)


Crossing the Jordan

Joshua 3:10-17 -- 10 And Joshua said, Hereby ye shall know that the living God is among you, and that he will without fail drive out from before you the Canaanites, and the Hittites, and the Hivites, and the Perizzites, and the Girgashites, and the Amorites, and the Jebusites. 11 Behold, the ark of the covenant of the Lord of all the earth passeth over before you into Jordan. 12 Now therefore take you twelve men out of the tribes of Israel, out of every tribe a man. 13 And it shall come to pass, as soon as the soles of the feet of the priests that bear the ark of the LORD, the Lord of all the earth, shall rest in the waters of Jordan, that the waters of Jordan shall be cut off from the waters that come down from above; and they shall stand upon an heap. 14 And it came to pass, when the people removed from their tents, to pass over Jordan, and the priests bearing the ark of the covenant before the people; 15 And as they that bare the ark were come unto Jordan, and the feet of the priests that bare the ark were dipped in the brim of the water, for Jordan overfloweth all his banks all the time of harvest, 16 That the waters which came down from above stood and rose up upon an heap very far from the city Adam, that is beside Zaretan: and those that came down toward the sea of the plain, even the salt sea, failed, and were cut off: and the people passed over right against Jericho. 17 And the priests that bare the ark of the covenant of the LORD stood firm on dry ground in the midst of Jordan, and all the Israelites passed over on dry ground, until all the people were passed clean over Jordan. (KJV)


The commander of the Lord appears

Joshua 5:13-15 -- 13 And it came to pass, when Joshua was by Jericho, that he lifted up his eyes and looked, and, behold, there stood a man over against him with his sword drawn in his hand: and Joshua went unto him, and said unto him, Art thou for us, or for our adversaries? 14 And he said, Nay; but as captain of the host of the LORD am I now come. And Joshua fell on his face to the earth, and did worship, and said unto him, What saith my lord unto his servant? 15 And the captain of the LORD'S host said unto Joshua, Loose thy shoe from off thy foot; for the place whereon thou standest is holy. And Joshua did so. (KJV)


The fall of Jericho

Joshua 6:6-20 -- 6 And Joshua the son of Nun called the priests, and said unto them, Take up the ark of the covenant, and let seven priests bear seven trumpets of rams' horns before the ark of the LORD. 7 And he said unto the people, Pass on, and compass the city, and let him that is armed pass on before the ark of the LORD. 8 And it came to pass, when Joshua had spoken unto the people, that the seven priests bearing the seven trumpets of rams' horns passed on before the LORD, and blew with the trumpets: and the ark of the covenant of the LORD followed them. 9 And the armed men went before the priests that blew with the trumpets, and the rereward came after the ark, the priests going on, and blowing with the trumpets. 10 And Joshua had commanded the people, saying, Ye shall not shout, nor make any noise with your voice, neither shall any word proceed out of your mouth, until the day I bid you shout; then shall ye shout. 11 So the ark of the LORD compassed the city, going about it once: and they came into the camp, and lodged in the camp. 12 And Joshua rose early in the morning, and the priests took up the ark of the LORD. 13 And seven priests bearing seven trumpets of rams' horns before the ark of the LORD went on continually, and blew with the trumpets: and the armed men went before them; but the rereward came after the ark of the LORD, the priests going on, and blowing with the trumpets. 14 And the second day they compassed the city once, and returned into the camp: so they did six days. 15 And it came to pass on the seventh day, that they rose early about the dawning of the day, and compassed the city after the same manner seven times: only on that day they compassed the city seven times. 16 And it came to pass at the seventh time, when the priests blew with the trumpets, Joshua said unto the people, Shout; for the LORD hath given you the city. 17 And the city shall be accursed, even it, and all that are therein, to the LORD: only Rahab the harlot shall live, she and all that are with her in the house, because she hid the messengers that we sent. 18 And ye, in any wise keep yourselves from the accursed thing, lest ye make yourselves accursed, when ye take of the accursed thing, and make the camp of Israel a curse, and trouble it. 19 But all the silver, and gold, and vessels of brass and iron, are consecrated unto the LORD: they shall come into the treasury of the LORD. 20 So the people shouted when the priests blew with the trumpets: and it came to pass, when the people heard the sound of the trumpet, and the people shouted with a great shout, that the wall fell down flat, so that the people went up into the city, every man straight before him, and they took the city. (KJV)


Joshua saves Rahab the harlot alive

Joshua 6:21-25 -- 21 And they utterly destroyed all that was in the city, both man and woman, young and old, and ox, and sheep, and ass, with the edge of the sword. 22 But Joshua had said unto the two men that had spied out the country, Go into the harlot's house, and bring out thence the woman, and all that she hath, as ye sware unto her. 23 And the young men that were spies went in, and brought out Rahab, and her father, and her mother, and her brethren, and all that she had; and they brought out all her kindred, and left them without the camp of Israel. 24 And they burnt the city with fire, and all that was therein: only the silver, and the gold, and the vessels of brass and of iron, they put into the treasury of the house of the LORD. 25 And Joshua saved Rahab the harlot alive, and her father's household, and all that she had; and she dwelleth in Israel even unto this day; because she hid the messengers, which Joshua sent to spy out Jericho. (KJV)


Achan's sin

Joshua 7:10-26 -- 10 And the LORD said unto Joshua, Get thee up; wherefore liest thou thus upon thy face? 11 Israel hath sinned, and they have also transgressed my covenant which I commanded them: for they have even taken of the accursed thing, and have also stolen, and dissembled also, and they have put it even among their own stuff. 12 Therefore the children of Israel could not stand before their enemies, but turned their backs before their enemies, because they were accursed: neither will I be with you any more, except ye destroy the accursed from among you. 13 Up, sanctify the people, and say, Sanctify yourselves against to morrow: for thus saith the LORD God of Israel, There is an accursed thing in the midst of thee, O Israel: thou canst not stand before thine enemies, until ye take away the accursed thing from among you. 14 In the morning therefore ye shall be brought according to your tribes: and it shall be, that the tribe which the LORD taketh shall come according to the families thereof; and the family which the LORD shall take shall come by households; and the household which the LORD shall take shall come man by man. 15 And it shall be, that he that is taken with the accursed thing shall be burnt with fire, he and all that he hath: because he hath transgressed the covenant of the LORD, and because he hath wrought folly in Israel. 16 So Joshua rose up early in the morning, and brought Israel by their tribes; and the tribe of Judah was taken: 17 And he brought the family of Judah; and he took the family of the Zarhites: and he brought the family of the Zarhites man by man; and Zabdi was taken: 18 And he brought his household man by man; and Achan, the son of Carmi, the son of Zabdi, the son of Zerah, of the tribe of Judah, was taken. 19 And Joshua said unto Achan, My son, give, I pray thee, glory to the LORD God of Israel, and make confession unto him; and tell me now what thou hast done; hide it not from me. 20 And Achan answered Joshua, and said, Indeed I have sinned against the LORD God of Israel, and thus and thus have I done: 21 When I saw among the spoils a goodly Babylonish garment, and two hundred shekels of silver, and a wedge of gold of fifty shekels weight, then I coveted them, and took them; and, behold, they are hid in the earth in the midst of my tent, and the silver under it. 22 So Joshua sent messengers, and they ran unto the tent; and, behold, it was hid in his tent, and the silver under it. 23 And they took them out of the midst of the tent, and brought them unto Joshua, and unto all the children of Israel, and laid them out before the LORD. 24 And Joshua, and all Israel with him, took Achan the son of Zerah, and the silver, and the garment, and the wedge of gold, and his sons, and his daughters, and his oxen, and his asses, and his sheep, and his tent, and all that he had: and they brought them unto the valley of Achor. 25 And Joshua said, Why hast thou troubled us? the LORD shall trouble thee this day. And all Israel stoned him with stones, and burned them with fire, after they had stoned them with stones. 26 And they raised over him a great heap of stones unto this day. So the LORD turned from the fierceness of his anger. Wherefore the name of that place was called, The valley of Achor, unto this day. (KJV)


Ai destroyed

Joshua 9:9-22 -- 9 Joshua therefore sent them forth: and they went to lie in ambush, and abode between Bethel and Ai, on the west side of Ai: but Joshua lodged that night among the people. 10 And Joshua rose up early in the morning, and numbered the people, and went up, he and the elders of Israel, before the people to Ai. 11 And all the people, even the people of war that were with him, went up, and drew nigh, and came before the city, and pitched on the north side of Ai: now there was a valley between them and Ai. 12 And he took about five thousand men, and set them to lie in ambush between Bethel and Ai, on the west side of the city. 13 And when they had set the people, even all the host that was on the north of the city, and their liers in wait on the west of the city, Joshua went that night into the midst of the valley. 14 And it came to pass, when the king of Ai saw it, that they hasted and rose up early, and the men of the city went out against Israel to battle, he and all his people, at a time appointed, before the plain; but he wist not that there were liers in ambush against him behind the city. 15 And Joshua and all Israel made as if they were beaten before them, and fled by the way of the wilderness. 16 And all the people that were in Ai were called together to pursue after them: and they pursued after Joshua, and were drawn away from the city. 17 And there was not a man left in Ai or Bethel, that went not out after Israel: and they left the city open, and pursued after Israel. 18 And the LORD said unto Joshua, Stretch out the spear that is in thy hand toward Ai; for I will give it into thine hand. And Joshua stretched out the spear that he had in his hand toward the city. 19 And the ambush arose quickly out of their place, and they ran as soon as he had stretched out his hand: and they entered into the city, and took it, and hasted and set the city on fire. 20 And when the men of Ai looked behind them, they saw, and, behold, the smoke of the city ascended up to heaven, and they had no power to flee this way or that way: and the people that fled to the wilderness turned back upon the pursuers. 21 And when Joshua and all Israel saw that the ambush had taken the city, and that the smoke of the city ascended, then they turned again, and slew the men of Ai. 22 And the other issued out of the city against them; so they were in the midst of Israel, some on this side, and some on that side: and they smote them, so that they let none of them remain or escape. (KJV)


The LORD cast down great stones from heaven upon the Amorites

Joshua 10:1-11 -- 1 Now it came to pass, when Adonizedek king of Jerusalem had heard how Joshua had taken Ai, and had utterly destroyed it; as he had done to Jericho and her king, so he had done to Ai and her king; and how the inhabitants of Gibeon had made peace with Israel, and were among them; 2 That they feared greatly, because Gibeon was a great city, as one of the royal cities, and because it was greater than Ai, and all the men thereof were mighty. 3 Wherefore Adonizedek king of Jerusalem sent unto Hoham king of Hebron, and unto Piram king of Jarmuth, and unto Japhia king of Lachish, and unto Debir king of Eglon, saying, 4 Come up unto me, and help me, that we may smite Gibeon: for it hath made peace with Joshua and with the children of Israel. 5 Therefore the five kings of the Amorites, the king of Jerusalem, the king of Hebron, the king of Jarmuth, the king of Lachish, the king of Eglon, gathered themselves together, and went up, they and all their hosts, and encamped before Gibeon, and made war against it. 6 And the men of Gibeon sent unto Joshua to the camp to Gilgal, saying, Slack not thy hand from thy servants; come up to us quickly, and save us, and help us: for all the kings of the Amorites that dwell in the mountains are gathered together against us. 7 So Joshua ascended from Gilgal, he, and all the people of war with him, and all the mighty men of valour. 8 And the LORD said unto Joshua, Fear them not: for I have delivered them into thine hand; there shall not a man of them stand before thee. 9 Joshua therefore came unto them suddenly, and went up from Gilgal all night. 10 And the LORD discomfited them before Israel, and slew them with a great slaughter at Gibeon, and chased them along the way that goeth up to Bethhoron, and smote them to Azekah, and unto Makkedah. 11 And it came to pass, as they fled from before Israel, and were in the going down to Bethhoron, that the LORD cast down great stones from heaven upon them unto Azekah, and they died: they were more which died with hailstones than they whom the children of Israel slew with the sword. (KJV)


The sun stands still

Joshua 10:12-14 -- 12 Then spake Joshua to the LORD in the day when the LORD delivered up the Amorites before the children of Israel, and he said in the sight of Israel, Sun, stand thou still upon Gibeon; and thou, Moon, in the valley of Ajalon. 13 And the sun stood still, and the moon stayed, until the people had avenged themselves upon their enemies. Is not this written in the book of Jasher? So the sun stood still in the midst of heaven, and hasted not to go down about a whole day. 14 And there was no day like that before it or after it, that the LORD hearkened unto the voice of a man: for the LORD fought for Israel. (KJV)


Jael kills Sisera

Judges 4:17-23 -- 17 Howbeit Sisera fled away on his feet to the tent of Jael the wife of Heber the Kenite: for there was peace between Jabin the king of Hazor and the house of Heber the Kenite. 18 And Jael went out to meet Sisera, and said unto him, Turn in, my lord, turn in to me; fear not. And when he had turned in unto her into the tent, she covered him with a mantle. 19 And he said unto her, Give me, I pray thee, a little water to drink; for I am thirsty. And she opened a bottle of milk, and gave him drink, and covered him. 20 Again he said unto her, Stand in the door of the tent, and it shall be, when any man doth come and enquire of thee, and say, Is there any man here? that thou shalt say, No. 21 Then Jael Heber's wife took a nail of the tent, and took an hammer in her hand, and went softly unto him, and smote the nail into his temples, and fastened it into the ground: for he was fast asleep and weary. So he died. 22 And, behold, as Barak pursued Sisera, Jael came out to meet him, and said unto him, Come, and I will shew thee the man whom thou seekest. And when he came into her tent, behold, Sisera lay dead, and the nail was in his temples. 23 So God subdued on that day Jabin the king of Canaan before the children of Israel. (KJV)


The song of Deborah and Barak

Judges 5:1-27 -- 1 Then sang Deborah and Barak the son of Abinoam on that day, saying, 2 Praise ye the LORD for the avenging of Israel, when the people willingly offered themselves. 3 Hear, O ye kings; give ear, O ye princes; I, even I, will sing unto the LORD; I will sing praise to the LORD God of Israel. 4 LORD, when thou wentest out of Seir, when thou marchedst out of the field of Edom, the earth trembled, and the heavens dropped, the clouds also dropped water. 5 The mountains melted from before the LORD, even that Sinai from before the LORD God of Israel. 6 In the days of Shamgar the son of Anath, in the days of Jael, the highways were unoccupied, and the travellers walked through byways. 7 The inhabitants of the villages ceased, they ceased in Israel, until that I Deborah arose, that I arose a mother in Israel. 8 They chose new gods; then was war in the gates: was there a shield or spear seen among forty thousand in Israel? 9 My heart is toward the governors of Israel, that offered themselves willingly among the people. Bless ye the LORD. 10 Speak, ye that ride on white asses, ye that sit in judgment, and walk by the way. 11 They that are delivered from the noise of archers in the places of drawing water, there shall they rehearse the righteous acts of the LORD, even the righteous acts toward the inhabitants of his villages in Israel: then shall the people of the LORD go down to the gates. 12 Awake, awake, Deborah: awake, awake, utter a song: arise, Barak, and lead thy captivity captive, thou son of Abinoam. 13 Then he made him that remaineth have dominion over the nobles among the people: the LORD made me have dominion over the mighty. 14 Out of Ephraim was there a root of them against Amalek; after thee, Benjamin, among thy people; out of Machir came down governors, and out of Zebulun they that handle the pen of the writer. 15 And the princes of Issachar were with Deborah; even Issachar, and also Barak: he was sent on foot into the valley. For the divisions of Reuben there were great thoughts of heart. 16 Why abodest thou among the sheepfolds, to hear the bleatings of the flocks? For the divisions of Reuben there were great searchings of heart. 17 Gilead abode beyond Jordan: and why did Dan remain in ships? Asher continued on the sea shore, and abode in his breaches. 18 Zebulun and Naphtali were a people that jeoparded their lives unto the death in the high places of the field. 19 The kings came and fought, then fought the kings of Canaan in Taanach by the waters of Megiddo; they took no gain of money. 20 They fought from heaven; the stars in their courses fought against Sisera. 21 The river of Kishon swept them away, that ancient river, the river Kishon. O my soul, thou hast trodden down strength. 22 Then were the horsehoofs broken by the means of the pransings, the pransings of their mighty ones. 23 Curse ye Meroz, said the angel of the LORD, curse ye bitterly the inhabitants thereof; because they came not to the help of the LORD, to the help of the LORD against the mighty. 24 Blessed above women shall Jael the wife of Heber the Kenite be, blessed shall she be above women in the tent. 25 He asked water, and she gave him milk; she brought forth butter in a lordly dish. 26 She put her hand to the nail, and her right hand to the workmen's hammer; and with the hammer she smote Sisera, she smote off his head, when she had pierced and stricken through his temples. 27 At her feet he bowed, he fell, he lay down: at her feet he bowed, he fell: where he bowed, there he fell down dead. (KJV)


Gideon's army reduced from thirty-two thousand men to three hundred men

Judges 7:1-8 -- 1 Then Jerubbaal, who is Gideon, and all the people that were with him, rose up early, and pitched beside the well of Harod: so that the host of the Midianites were on the north side of them, by the hill of Moreh, in the valley. 2 And the LORD said unto Gideon, The people that are with thee are too many for me to give the Midianites into their hands, lest Israel vaunt themselves against me, saying, Mine own hand hath saved me. 3 Now therefore go to, proclaim in the ears of the people, saying, Whosoever is fearful and afraid, let him return and depart early from mount Gilead. And there returned of the people twenty and two thousand; and there remained ten thousand. 4 And the LORD said unto Gideon, The people are yet too many; bring them down unto the water, and I will try them for thee there: and it shall be, that of whom I say unto thee, This shall go with thee, the same shall go with thee; and of whomsoever I say unto thee, This shall not go with thee, the same shall not go. 5 So he brought down the people unto the water: and the LORD said unto Gideon, Every one that lappeth of the water with his tongue, as a dog lappeth, him shalt thou set by himself; likewise every one that boweth down upon his knees to drink. 6 And the number of them that lapped, putting their hand to their mouth, were three hundred men: but all the rest of the people bowed down upon their knees to drink water. 7 And the LORD said unto Gideon, By the three hundred men that lapped will I save you, and deliver the Midianites into thine hand: and let all the other people go every man unto his place. 8 So the people took victuals in their hand, and their trumpets: and he sent all the rest of Israel every man unto his tent, and retained those three hundred men: and the host of Midian was beneath him in the valley. (KJV)


Gideon defeats the Midianites

Judges 7:16-25 -- 16 And he divided the three hundred men into three companies, and he put a trumpet in every man's hand, with empty pitchers, and lamps within the pitchers. 17 And he said unto them, Look on me, and do likewise: and, behold, when I come to the outside of the camp, it shall be that, as I do, so shall ye do. 18 When I blow with a trumpet, I and all that are with me, then blow ye the trumpets also on every side of all the camp, and say, The sword of the LORD, and of Gideon. 19 So Gideon, and the hundred men that were with him, came unto the outside of the camp in the beginning of the middle watch; and they had but newly set the watch: and they blew the trumpets, and brake the pitchers that were in their hands. 20 And the three companies blew the trumpets, and brake the pitchers, and held the lamps in their left hands, and the trumpets in their right hands to blow withal: and they cried, The sword of the LORD, and of Gideon. 21 And they stood every man in his place round about the camp: and all the host ran, and cried, and fled. 22 And the three hundred blew the trumpets, and the LORD set every man's sword against his fellow, even throughout all the host: and the host fled to Bethshittah in Zererath, and to the border of Abelmeholah, unto Tabbath. 23 And the men of Israel gathered themselves together out of Naphtali, and out of Asher, and out of all Manasseh, and pursued after the Midianites. 24 And Gideon sent messengers throughout all mount Ephraim, saying, Come down against the Midianites, and take before them the waters unto Bethbarah and Jordan. Then all the men of Ephraim gathered themselves together, and took the waters unto Bethbarah and Jordan. 25 And they took two princes of the Midianites, Oreb and Zeeb; and they slew Oreb upon the rock Oreb, and Zeeb they slew at the winepress of Zeeb, and pursued Midian, and brought the heads of Oreb and Zeeb to Gideon on the other side Jordan. (KJV)


Abimelech murders his seventy brothers

Judges 9:1-24 -- 1 And Abimelech the son of Jerubbaal went to Shechem unto his mother's brethren, and communed with them, and with all the family of the house of his mother's father, saying, 2 Speak, I pray you, in the ears of all the men of Shechem, Whether is better for you, either that all the sons of Jerubbaal, which are threescore and ten persons, reign over you, or that one reign over you? remember also that I am your bone and your flesh. 3 And his mother's brethren spake of him in the ears of all the men of Shechem all these words: and their hearts inclined to follow Abimelech; for they said, He is our brother. 4 And they gave him threescore and ten pieces of silver out of the house of Baalberith, wherewith Abimelech hired vain and light persons, which followed him. 5 And he went unto his father's house at Ophrah, and slew his brethren the sons of Jerubbaal, being threescore and ten persons, upon one stone: notwithstanding yet Jotham the youngest son of Jerubbaal was left; for he hid himself. 6 And all the men of Shechem gathered together, and all the house of Millo, and went, and made Abimelech king, by the plain of the pillar that was in Shechem. 7 And when they told it to Jotham, he went and stood in the top of mount Gerizim, and lifted up his voice, and cried, and said unto them, Hearken unto me, ye men of Shechem, that God may hearken unto you. 8 The trees went forth on a time to anoint a king over them; and they said unto the olive tree, Reign thou over us. 9 But the olive tree said unto them, Should I leave my fatness, wherewith by me they honour God and man, and go to be promoted over the trees? 10 And the trees said to the fig tree, Come thou, and reign over us. 11 But the fig tree said unto them, Should I forsake my sweetness, and my good fruit, and go to be promoted over the trees? 12 Then said the trees unto the vine, Come thou, and reign over us. 13 And the vine said unto them, Should I leave my wine, which cheereth God and man, and go to be promoted over the trees? 14 Then said all the trees unto the bramble, Come thou, and reign over us. 15 And the bramble said unto the trees, If in truth ye anoint me king over you, then come and put your trust in my shadow: and if not, let fire come out of the bramble, and devour the cedars of Lebanon. 16 Now therefore, if ye have done truly and sincerely, in that ye have made Abimelech king, and if ye have dealt well with Jerubbaal and his house, and have done unto him according to the deserving of his hands; 17 For my father fought for you, and adventured his life far, and delivered you out of the hand of Midian: 18 And ye are risen up against my father's house this day, and have slain his sons, threescore and ten persons, upon one stone, and have made Abimelech, the son of his maidservant, king over the men of Shechem, because he is your brother; 19 If ye then have dealt truly and sincerely with Jerubbaal and with his house this day, then rejoice ye in Abimelech, and let him also rejoice in you: 20 But if not, let fire come out from Abimelech, and devour the men of Shechem, and the house of Millo; and let fire come out from the men of Shechem, and from the house of Millo, and devour Abimelech. 21 And Jotham ran away, and fled, and went to Beer, and dwelt there, for fear of Abimelech his brother. 22 When Abimelech had reigned three years over Israel, 23 Then God sent an evil spirit between Abimelech and the men of Shechem; and the men of Shechem dealt treacherously with Abimelech: 24 That the cruelty done to the threescore and ten sons of Jerubbaal might come, and their blood be laid upon Abimelech their brother, which slew them; and upon the men of Shechem, which aided him in the killing of his brethren. (KJV)


Abimelech killed

Judges 9:50-57 -- 50 Then went Abimelech to Thebez, and encamped against Thebez, and took it. 51 But there was a strong tower within the city, and thither fled all the men and women, and all they of the city, and shut it to them, and gat them up to the top of the tower. 52 And Abimelech came unto the tower, and fought against it, and went hard unto the door of the tower to burn it with fire. 53 And a certain woman cast a piece of a millstone upon Abimelech's head, and all to brake his skull. 54 Then he called hastily unto the young man his armourbearer, and said unto him, Draw thy sword, and slay me, that men say not of me, A woman slew him. And his young man thrust him through, and he died. 55 And when the men of Israel saw that Abimelech was dead, they departed every man unto his place. 56 Thus God rendered the wickedness of Abimelech, which he did unto his father, in slaying his seventy brethren: 57 And all the evil of the men of Shechem did God render upon their heads: and upon them came the curse of Jotham the son of Jerubbaal. (KJV)


The vow of Jephthah

Judges 11:30-33 -- 30 And Jephthah vowed a vow unto the LORD, and said, If thou shalt without fail deliver the children of Ammon into mine hands, 31 Then it shall be, that whatsoever cometh forth of the doors of my house to meet me, when I return in peace from the children of Ammon, shall surely be the LORD'S, and I will offer it up for a burnt offering. 32 So Jephthah passed over unto the children of Ammon to fight against them; and the LORD delivered them into his hands. 33 And he smote them from Aroer, even till thou come to Minnith, even twenty cities, and unto the plain of the vineyards, with a very great slaughter. Thus the children of Ammon were subdued before the children of Israel. (KJV)


The daughter of Jephthah

Judges 11:34-40 -- 34 And Jephthah came to Mizpeh unto his house, and, behold, his daughter came out to meet him with timbrels and with dances: and she was his only child; beside her he had neither son nor daughter. 35 And it came to pass, when he saw her, that he rent his clothes, and said, Alas, my daughter! thou hast brought me very low, and thou art one of them that trouble me: for I have opened my mouth unto the LORD, and I cannot go back. 36 And she said unto him, My father, if thou hast opened thy mouth unto the LORD, do to me according to that which hath proceeded out of thy mouth; forasmuch as the LORD hath taken vengeance for thee of thine enemies, even of the children of Ammon. 37 And she said unto her father, Let this thing be done for me: let me alone two months, that I may go up and down upon the mountains, and bewail my virginity, I and my fellows. 38 And he said, Go. And he sent her away for two months: and she went with her companions, and bewailed her virginity upon the mountains. 39 And it came to pass at the end of two months, that she returned unto her father, who did with her according to his vow which he had vowed: and she knew no man. And it was a custom in Israel, 40 That the daughters of Israel went yearly to lament the daughter of Jephthah the Gileadite four days in a year. (KJV)


Samson and the lion

Judges 14:1-9 -- 1 And Samson went down to Timnath, and saw a woman in Timnath of the daughters of the Philistines. 2 And he came up, and told his father and his mother, and said, I have seen a woman in Timnath of the daughters of the Philistines: now therefore get her for me to wife. 3 Then his father and his mother said unto him, Is there never a woman among the daughters of thy brethren, or among all my people, that thou goest to take a wife of the uncircumcised Philistines? And Samson said unto his father, Get her for me; for she pleaseth me well. 4 But his father and his mother knew not that it was of the LORD, that he sought an occasion against the Philistines: for at that time the Philistines had dominion over Israel. 5 Then went Samson down, and his father and his mother, to Timnath, and came to the vineyards of Timnath: and, behold, a young lion roared against him. 6 And the Spirit of the LORD came mightily upon him, and he rent him as he would have rent a kid, and he had nothing in his hand: but he told not his father or his mother what he had done. 7 And he went down, and talked with the woman; and she pleased Samson well. 8 And after a time he returned to take her, and he turned aside to see the carcase of the lion: and, behold, there was a swarm of bees and honey in the carcase of the lion. 9 And he took thereof in his hands, and went on eating, and came to his father and mother, and he gave them, and they did eat: but he told not them that he had taken the honey out of the carcase of the lion. (KJV)


Samson kills a thousand men with a donkey's jaw-bone

Judges 15:11-16 -- 11 Then three thousand men of Judah went to the top of the rock Etam, and said to Samson, Knowest thou not that the Philistines are rulers over us? what is this that thou hast done unto us? And he said unto them, As they did unto me, so have I done unto them. 12 And they said unto him, We are come down to bind thee, that we may deliver thee into the hand of the Philistines. And Samson said unto them, Swear unto me, that ye will not fall upon me yourselves. 13 And they spake unto him, saying, No; but we will bind thee fast, and deliver thee into their hand: but surely we will not kill thee. And they bound him with two new cords, and brought him up from the rock. 14 And when he came unto Lehi, the Philistines shouted against him: and the Spirit of the LORD came mightily upon him, and the cords that were upon his arms became as flax that was burnt with fire, and his bands loosed from off his hands. 15 And he found a new jawbone of an ass, and put forth his hand, and took it, and slew a thousand men therewith. 16 And Samson said, With the jawbone of an ass, heaps upon heaps, with the jaw of an ass have I slain a thousand men. 17 And it came to pass, when he had made an end of speaking, that he cast away the jawbone out of his hand, and called that place Ramathlehi. (KJV)


Samson takes the doors of the gate of Gaza, and the two posts, and puts them upon his shoulders

Judges 16:1-3 -- 1 Then went Samson to Gaza, and saw there an harlot, and went in unto her. 2 And it was told the Gazites, saying, Samson is come hither. And they compassed him in, and laid wait for him all night in the gate of the city, and were quiet all the night, saying, In the morning, when it is day, we shall kill him. 3 And Samson lay till midnight, and arose at midnight, and took the doors of the gate of the city, and the two posts, and went away with them, bar and all, and put them upon his shoulders, and carried them up to the top of an hill that is before Hebron. (KJV)


Samson and Delilah

Judges 16:4-17 -- 4 And it came to pass afterward, that he loved a woman in the valley of Sorek, whose name was Delilah. 5 And the lords of the Philistines came up unto her, and said unto her, Entice him, and see wherein his great strength lieth, and by what means we may prevail against him, that we may bind him to afflict him: and we will give thee every one of us eleven hundred pieces of silver. 6 And Delilah said to Samson, Tell me, I pray thee, wherein thy great strength lieth, and wherewith thou mightest be bound to afflict thee. 7 And Samson said unto her, If they bind me with seven green withs that were never dried, then shall I be weak, and be as another man. 8 Then the lords of the Philistines brought up to her seven green withs which had not been dried, and she bound him with them. 9 Now there were men lying in wait, abiding with her in the chamber. And she said unto him, The Philistines be upon thee, Samson. And he brake the withs, as a thread of tow is broken when it toucheth the fire. So his strength was not known. 10 And Delilah said unto Samson, Behold, thou hast mocked me, and told me lies: now tell me, I pray thee, wherewith thou mightest be bound. 11 And he said unto her, If they bind me fast with new ropes that never were occupied, then shall I be weak, and be as another man. 12 Delilah therefore took new ropes, and bound him therewith, and said unto him, The Philistines be upon thee, Samson. And there were liers in wait abiding in the chamber. And he brake them from off his arms like a thread. 13 And Delilah said unto Samson, Hitherto thou hast mocked me, and told me lies: tell me wherewith thou mightest be bound. And he said unto her, If thou weavest the seven locks of my head with the web. 14 And she fastened it with the pin, and said unto him, The Philistines be upon thee, Samson. And he awaked out of his sleep, and went away with the pin of the beam, and with the web. 15 And she said unto him, How canst thou say, I love thee, when thine heart is not with me? thou hast mocked me these three times, and hast not told me wherein thy great strength lieth. 16 And it came to pass, when she pressed him daily with her words, and urged him, so that his soul was vexed unto death; 17 That he told her all his heart, and said unto her, There hath not come a razor upon mine head; for I have been a Nazarite unto God from my mother's womb: if I be shaven, then my strength will go from me, and I shall become weak, and be like any other man. (KJV)


The death of Samson

Judges 16:18-31 -- 18 And when Delilah saw that he had told her all his heart, she sent and called for the lords of the Philistines, saying, Come up this once, for he hath shewed me all his heart. Then the lords of the Philistines came up unto her, and brought money in their hand. 19 And she made him sleep upon her knees; and she called for a man, and she caused him to shave off the seven locks of his head; and she began to afflict him, and his strength went from him. 20 And she said, The Philistines be upon thee, Samson. And he awoke out of his sleep, and said, I will go out as at other times before, and shake myself. And he wist not that the LORD was departed from him. 21 But the Philistines took him, and put out his eyes, and brought him down to Gaza, and bound him with fetters of brass; and he did grind in the prison house. 22 Howbeit the hair of his head began to grow again after he was shaven. 23 Then the lords of the Philistines gathered them together for to offer a great sacrifice unto Dagon their god, and to rejoice: for they said, Our god hath delivered Samson our enemy into our hand. 24 And when the people saw him, they praised their god: for they said, Our god hath delivered into our hands our enemy, and the destroyer of our country, which slew many of us. 25 And it came to pass, when their hearts were merry, that they said, Call for Samson, that he may make us sport. And they called for Samson out of the prison house; and he made them sport: and they set him between the pillars. 26 And Samson said unto the lad that held him by the hand, Suffer me that I may feel the pillars whereupon the house standeth, that I may lean upon them. 27 Now the house was full of men and women; and all the lords of the Philistines were there; and there were upon the roof about three thousand men and women, that beheld while Samson made sport. 28 And Samson called unto the LORD, and said, O Lord GOD, remember me, I pray thee, and strengthen me, I pray thee, only this once, O God, that I may be at once avenged of the Philistines for my two eyes. 29 And Samson took hold of the two middle pillars upon which the house stood, and on which it was borne up, of the one with his right hand, and of the other with his left. 30 And Samson said, Let me die with the Philistines. And he bowed himself with all his might; and the house fell upon the lords, and upon all the people that were therein. So the dead which he slew at his death were more than they which he slew in his life. 31 Then his brethren and all the house of his father came down, and took him, and brought him up, and buried him between Zorah and Eshtaol in the buryingplace of Manoah his father. And he judged Israel twenty years. (KJV)


The failure of Israel through immorality - A Levite and his concubine (I)

Judges 19:1-27 -- 1 And it came to pass in those days, when there was no king in Israel, that there was a certain Levite sojourning on the side of mount Ephraim, who took to him a concubine out of Bethlehemjudah. 2 And his concubine played the whore against him, and went away from him unto her father's house to Bethlehemjudah, and was there four whole months. 3 And her husband arose, and went after her, to speak friendly unto her, and to bring her again, having his servant with him, and a couple of asses: and she brought him into her father's house: and when the father of the damsel saw him, he rejoiced to meet him. 4 And his father in law, the damsel's father, retained him; and he abode with him three days: so they did eat and drink, and lodged there. 5 And it came to pass on the fourth day, when they arose early in the morning, that he rose up to depart: and the damsel's father said unto his son in law, Comfort thine heart with a morsel of bread, and afterward go your way. 6 And they sat down, and did eat and drink both of them together: for the damsel's father had said unto the man, Be content, I pray thee, and tarry all night, and let thine heart be merry. 7 And when the man rose up to depart, his father in law urged him: therefore he lodged there again. 8 And he arose early in the morning on the fifth day to depart: and the damsel's father said, Comfort thine heart, I pray thee. And they tarried until afternoon, and they did eat both of them. 9 And when the man rose up to depart, he, and his concubine, and his servant, his father in law, the damsel's father, said unto him, Behold, now the day draweth toward evening, I pray you tarry all night: behold, the day groweth to an end, lodge here, that thine heart may be merry; and to morrow get you early on your way, that thou mayest go home. 10 But the man would not tarry that night, but he rose up and departed, and came over against Jebus, which is Jerusalem; and there were with him two asses saddled, his concubine also was with him. 11 And when they were by Jebus, the day was far spent; and the servant said unto his master, Come, I pray thee, and let us turn in into this city of the Jebusites, and lodge in it. 12 And his master said unto him, We will not turn aside hither into the city of a stranger, that is not of the children of Israel; we will pass over to Gibeah. 13 And he said unto his servant, Come, and let us draw near to one of these places to lodge all night, in Gibeah, or in Ramah. 14 And they passed on and went their way; and the sun went down upon them when they were by Gibeah, which belongeth to Benjamin. 15 And they turned aside thither, to go in and to lodge in Gibeah: and when he went in, he sat him down in a street of the city: for there was no man that took them into his house to lodging. 16 And, behold, there came an old man from his work out of the field at even, which was also of mount Ephraim; and he sojourned in Gibeah: but the men of the place were Benjamites. 17 And when he had lifted up his eyes, he saw a wayfaring man in the street of the city: and the old man said, Whither goest thou? and whence comest thou? 18 And he said unto him, We are passing from Bethlehemjudah toward the side of mount Ephraim; from thence am I: and I went to Bethlehemjudah, but I am now going to the house of the LORD; and there is no man that receiveth me to house. 19 Yet there is both straw and provender for our asses; and there is bread and wine also for me, and for thy handmaid, and for the young man which is with thy servants: there is no want of any thing. 20 And the old man said, Peace be with thee; howsoever let all thy wants lie upon me; only lodge not in the street. 21 So he brought him into his house, and gave provender unto the asses: and they washed their feet, and did eat and drink. 22 Now as they were making their hearts merry, behold, the men of the city, certain sons of Belial, beset the house round about, and beat at the door, and spake to the master of the house, the old man, saying, Bring forth the man that came into thine house, that we may know him. 23 And the man, the master of the house, went out unto them, and said unto them, Nay, my brethren, nay, I pray you, do not so wickedly; seeing that this man is come into mine house, do not this folly. 24 Behold, here is my daughter a maiden, and his concubine; them I will bring out now, and humble ye them, and do with them what seemeth good unto you: but unto this man do not so vile a thing. 25 But the men would not hearken to him: so the man took his concubine, and brought her forth unto them; and they knew her, and abused her all the night until the morning: and when the day began to spring, they let her go. 26 Then came the woman in the dawning of the day, and fell down at the door of the man's house where her lord was, till it was light. 27 And her lord rose up in the morning, and opened the doors of the house, and went out to go his way: and, behold, the woman his concubine was fallen down at the door of the house, and her hands were upon the threshold. (KJV)


The failure of Israel through immorality - A Levite and his concubine (II)

Judges 19:28-30 -- 28 And he said unto her, Up, and let us be going. But none answered. Then the man took her up upon an ass, and the man rose up, and gat him unto his place. 29 And when he was come into his house, he took a knife, and laid hold on his concubine, and divided her, together with her bones, into twelve pieces, and sent her into all the coasts of Israel. 30 And it was so, that all that saw it said, There was no such deed done nor seen from the day that the children of Israel came up out of the land of Egypt unto this day: consider of it, take advice, and speak your minds. (KJV)


Wives for the Benjamites

Judges 21:12-14 -- 12 And they found among the inhabitants of Jabeshgilead four hundred young virgins, that had known no man by lying with any male: and they brought them unto the camp to Shiloh, which is in the land of Canaan. 13 And the whole congregation sent some to speak to the children of Benjamin that were in the rock Rimmon, and to call peaceably unto them. 14 And Benjamin came again at that time; and they gave them wives which they had saved alive of the women of Jabeshgilead: and yet so they sufficed them not. (KJV)


Ruth's choice to remain with Naomi (her mother-in-law)

Ruth 1:14-17 -- 14 And they lifted up their voice, and wept again: and Orpah kissed her mother in law; but Ruth clave unto her. 15 And she said, Behold, thy sister in law is gone back unto her people, and unto her gods: return thou after thy sister in law. 16 And Ruth said, Intreat me not to leave thee, or to return from following after thee: for whither thou goest, I will go; and where thou lodgest, I will lodge: thy people shall be my people, and thy God my God: 17 Where thou diest, will I die, and there will I be buried: the LORD do so to me, and more also, if ought but death part thee and me. (KJV)


Ruth gleans for food and Boaz protects her

Ruth 2:1-16 -- 1 And Naomi had a kinsman of her husband's, a mighty man of wealth, of the family of Elimelech; and his name was Boaz. 2 And Ruth the Moabitess said unto Naomi, Let me now go to the field, and glean ears of corn after him in whose sight I shall find grace. And she said unto her, Go, my daughter. 3 And she went, and came, and gleaned in the field after the reapers: and her hap was to light on a part of the field belonging unto Boaz, who was of the kindred of Elimelech. 4 And, behold, Boaz came from Bethlehem, and said unto the reapers, The LORD be with you. And they answered him, The LORD bless thee. 5 Then said Boaz unto his servant that was set over the reapers, Whose damsel is this? 6 And the servant that was set over the reapers answered and said, It is the Moabitish damsel that came back with Naomi out of the country of Moab: 7 And she said, I pray you, let me glean and gather after the reapers among the sheaves: so she came, and hath continued even from the morning until now, that she tarried a little in the house. 8 Then said Boaz unto Ruth, Hearest thou not, my daughter? Go not to glean in another field, neither go from hence, but abide here fast by my maidens: 9 Let thine eyes be on the field that they do reap, and go thou after them: have I not charged the young men that they shall not touch thee? and when thou art athirst, go unto the vessels, and drink of that which the young men have drawn. 10 Then she fell on her face, and bowed herself to the ground, and said unto him, Why have I found grace in thine eyes, that thou shouldest take knowledge of me, seeing I am a stranger? 11 And Boaz answered and said unto her, It hath fully been shewed me, all that thou hast done unto thy mother in law since the death of thine husband: and how thou hast left thy father and thy mother, and the land of thy nativity, and art come unto a people which thou knewest not heretofore. 12 The LORD recompense thy work, and a full reward be given thee of the LORD God of Israel, under whose wings thou art come to trust. 13 Then she said, Let me find favour in thy sight, my lord; for that thou hast comforted me, and for that thou hast spoken friendly unto thine handmaid, though I be not like unto one of thine handmaidens. 14 And Boaz said unto her, At mealtime come thou hither, and eat of the bread, and dip thy morsel in the vinegar. And she sat beside the reapers: and he reached her parched corn, and she did eat, and was sufficed, and left. 15 And when she was risen up to glean, Boaz commanded his young men, saying, Let her glean even among the sheaves, and reproach her not: 16 And let fall also some of the handfuls of purpose for her, and leave them, that she may glean them, and rebuke her not. (KJV)


The ark returned to Israel

1 Samuel 6:1-15 -- 1 And the ark of the LORD was in the country of the Philistines seven months. 2 And the Philistines called for the priests and the diviners, saying, What shall we do to the ark of the LORD? tell us wherewith we shall send it to his place. 3 And they said, If ye send away the ark of the God of Israel, send it not empty; but in any wise return him a trespass offering: then ye shall be healed, and it shall be known to you why his hand is not removed from you. 4 Then said they, What shall be the trespass offering which we shall return to him? They answered, Five golden emerods, and five golden mice, according to the number of the lords of the Philistines: for one plague was on you all, and on your lords. 5 Wherefore ye shall make images of your emerods, and images of your mice that mar the land; and ye shall give glory unto the God of Israel: peradventure he will lighten his hand from off you, and from off your gods, and from off your land. 6 Wherefore then do ye harden your hearts, as the Egyptians and Pharaoh hardened their hearts? when he had wrought wonderfully among them, did they not let the people go, and they departed? 7 Now therefore make a new cart, and take two milch kine, on which there hath come no yoke, and tie the kine to the cart, and bring their calves home from them: 8 And take the ark of the LORD, and lay it upon the cart; and put the jewels of gold, which ye return him for a trespass offering, in a coffer by the side thereof; and send it away, that it may go. 9 And see, if it goeth up by the way of his own coast to Bethshemesh, then he hath done us this great evil: but if not, then we shall know that it is not his hand that smote us: it was a chance that happened to us. 10 And the men did so; and took two milch kine, and tied them to the cart, and shut up their calves at home: 11 And they laid the ark of the LORD upon the cart, and the coffer with the mice of gold and the images of their emerods. 12 And the kine took the straight way to the way of Bethshemesh, and went along the highway, lowing as they went, and turned not aside to the right hand or to the left; and the lords of the Philistines went after them unto the border of Bethshemesh. 13 And they of Bethshemesh were reaping their wheat harvest in the valley: and they lifted up their eyes, and saw the ark, and rejoiced to see it. 14 And the cart came into the field of Joshua, a Bethshemite, and stood there, where there was a great stone: and they clave the wood of the cart, and offered the kine a burnt offering unto the LORD. 15 And the Levites took down the ark of the LORD, and the coffer that was with it, wherein the jewels of gold were, and put them on the great stone: and the men of Bethshemesh offered burnt offerings and sacrificed sacrifices the same day unto the LORD. (KJV)


Samuel anoints Saul

1 Samuel 9:15-17 -- 15 Now the LORD had told Samuel in his ear a day before Saul came, saying, 16 To morrow about this time I will send thee a man out of the land of Benjamin, and thou shalt anoint him to be captain over my people Israel, that he may save my people out of the hand of the Philistines: for I have looked upon my people, because their cry is come unto me. 17 And when Samuel saw Saul, the LORD said unto him, Behold the man whom I spake to thee of! this same shall reign over my people. (KJV)


Samuel puts Agag the king of the Amalekites to death

1 Samuel 15:13-33 -- 13 And Samuel came to Saul: and Saul said unto him, Blessed be thou of the LORD: I have performed the commandment of the LORD. 14 And Samuel said, What meaneth then this bleating of the sheep in mine ears, and the lowing of the oxen which I hear? 15 And Saul said, They have brought them from the Amalekites: for the people spared the best of the sheep and of the oxen, to sacrifice unto the LORD thy God; and the rest we have utterly destroyed. 16 Then Samuel said unto Saul, Stay, and I will tell thee what the LORD hath said to me this night. And he said unto him, Say on. 17 And Samuel said, When thou wast little in thine own sight, wast thou not made the head of the tribes of Israel, and the LORD anointed thee king over Israel? 18 And the LORD sent thee on a journey, and said, Go and utterly destroy the sinners the Amalekites, and fight against them until they be consumed. 19 Wherefore then didst thou not obey the voice of the LORD, but didst fly upon the spoil, and didst evil in the sight of the LORD? 20 And Saul said unto Samuel, Yea, I have obeyed the voice of the LORD, and have gone the way which the LORD sent me, and have brought Agag the king of Amalek, and have utterly destroyed the Amalekites. 21 But the people took of the spoil, sheep and oxen, the chief of the things which should have been utterly destroyed, to sacrifice unto the LORD thy God in Gilgal. 22 And Samuel said, Hath the LORD as great delight in burnt offerings and sacrifices, as in obeying the voice of the LORD? Behold, to obey is better than sacrifice, and to hearken than the fat of rams. 23 For rebellion is as the sin of witchcraft, and stubbornness is as iniquity and idolatry. Because thou hast rejected the word of the LORD, he hath also rejected thee from being king. 24 And Saul said unto Samuel, I have sinned: for I have transgressed the commandment of the LORD, and thy words: because I feared the people, and obeyed their voice. 25 Now therefore, I pray thee, pardon my sin, and turn again with me, that I may worship the LORD. 26 And Samuel said unto Saul, I will not return with thee: for thou hast rejected the word of the LORD, and the LORD hath rejected thee from being king over Israel. 27 And as Samuel turned about to go away, he laid hold upon the skirt of his mantle, and it rent. 28 And Samuel said unto him, The LORD hath rent the kingdom of Israel from thee this day, and hath given it to a neighbour of thine, that is better than thou. 29 And also the Strength of Israel will not lie nor repent: for he is not a man, that he should repent. 30 Then he said, I have sinned: yet honour me now, I pray thee, before the elders of my people, and before Israel, and turn again with me, that I may worship the LORD thy God. 31 So Samuel turned again after Saul; and Saul worshipped the LORD. 32 Then said Samuel, Bring ye hither to me Agag the king of the Amalekites. And Agag came unto him delicately. And Agag said, Surely the bitterness of death is past. 33 And Samuel said, As thy sword hath made women childless, so shall thy mother be childless among women. And Samuel hewed Agag in pieces before the LORD in Gilgal. (KJV)


David and Goliath

1 Samuel 17:41-51 -- 41 And the Philistine came on and drew near unto David; and the man that bare the shield went before him. 42 And when the Philistine looked about, and saw David, he disdained him: for he was but a youth, and ruddy, and of a fair countenance. 43 And the Philistine said unto David, Am I a dog, that thou comest to me with staves? And the Philistine cursed David by his gods. 44 And the Philistine said to David, Come to me, and I will give thy flesh unto the fowls of the air, and to the beasts of the field. 45 Then said David to the Philistine, Thou comest to me with a sword, and with a spear, and with a shield: but I come to thee in the name of the LORD of hosts, the God of the armies of Israel, whom thou hast defied. 46 This day will the LORD deliver thee into mine hand; and I will smite thee, and take thine head from thee; and I will give the carcases of the host of the Philistines this day unto the fowls of the air, and to the wild beasts of the earth; that all the earth may know that there is a God in Israel. 47 And all this assembly shall know that the LORD saveth not with sword and spear: for the battle is the LORD'S, and he will give you into our hands. 48 And it came to pass, when the Philistine arose, and came and drew nigh to meet David, that David hasted, and ran toward the army to meet the Philistine. 49 And David put his hand in his bag, and took thence a stone, and slang it, and smote the Philistine in his forehead, that the stone sunk into his forehead; and he fell upon his face to the earth. 50 So David prevailed over the Philistine with a sling and with a stone, and smote the Philistine, and slew him; but there was no sword in the hand of David. 51 Therefore David ran, and stood upon the Philistine, and took his sword, and drew it out of the sheath thereof, and slew him, and cut off his head therewith. And when the Philistines saw their champion was dead, they fled. (KJV)


Saul's jealousy of David - Attempts of Saul to slay David (I)

1 Samuel 18:10-11 -- 10 And it came to pass on the morrow, that the evil spirit from God came upon Saul, and he prophesied in the midst of the house: and David played with his hand, as at other times: and there was a javelin in Saul's hand. 11 And Saul cast the javelin; for he said, I will smite David even to the wall with it. And David avoided out of his presence twice. (KJV)


Saul's jealousy of David - Attempts of Saul to slay David (II)

1 Samuel 19:11-16 -- 11 Saul also sent messengers unto David's house, to watch him, and to slay him in the morning: and Michal David's wife told him, saying, If thou save not thy life to night, to morrow thou shalt be slain. 12 So Michal let David down through a window: and he went, and fled, and escaped. 13 And Michal took an image, and laid it in the bed, and put a pillow of goats' hair for his bolster, and covered it with a cloth. 14 And when Saul sent messengers to take David, she said, He is sick. 15 And Saul sent the messengers again to see David, saying, Bring him up to me in the bed, that I may slay him. 16 And when the messengers were come in, behold, there was an image in the bed, with a pillow of goats' hair for his bolster. (KJV)


Attempts of Saul to slay David (III) - Jonathan meets David

1 Samuel 20:30-42 -- 30 Then Saul's anger was kindled against Jonathan, and he said unto him, Thou son of the perverse rebellious woman, do not I know that thou hast chosen the son of Jesse to thine own confusion, and unto the confusion of thy mother's nakedness? 31 For as long as the son of Jesse liveth upon the ground, thou shalt not be established, nor thy kingdom. Wherefore now send and fetch him unto me, for he shall surely die. 32 And Jonathan answered Saul his father, and said unto him, Wherefore shall he be slain? what hath he done? 33 And Saul cast a javelin at him to smite him: whereby Jonathan knew that it was determined of his father to slay David. 34 So Jonathan arose from the table in fierce anger, and did eat no meat the second day of the month: for he was grieved for David, because his father had done him shame. 35 And it came to pass in the morning, that Jonathan went out into the field at the time appointed with David, and a little lad with him. 36 And he said unto his lad, Run, find out now the arrows which I shoot. And as the lad ran, he shot an arrow beyond him. 37 And when the lad was come to the place of the arrow which Jonathan had shot, Jonathan cried after the lad, and said, Is not the arrow beyond thee? 38 And Jonathan cried after the lad, Make speed, haste, stay not. And Jonathan's lad gathered up the arrows, and came to his master. 39 But the lad knew not any thing: only Jonathan and David knew the matter. 40 And Jonathan gave his artillery unto his lad, and said unto him, Go, carry them to the city. 41 And as soon as the lad was gone, David arose out of a place toward the south, and fell on his face to the ground, and bowed himself three times: and they kissed one another, and wept one with another, until David exceeded. 42 And Jonathan said to David, Go in peace, forasmuch as we have sworn both of us in the name of the LORD, saying, The LORD be between me and thee, and between my seed and thy seed for ever. And he arose and departed: and Jonathan went into the city. (KJV)


David spares Saul's life

1 Samuel 24:1-15 -- 1 And it came to pass, when Saul was returned from following the Philistines, that it was told him, saying, Behold, David is in the wilderness of Engedi. 2 Then Saul took three thousand chosen men out of all Israel, and went to seek David and his men upon the rocks of the wild goats. 3 And he came to the sheepcotes by the way, where was a cave; and Saul went in to cover his feet: and David and his men remained in the sides of the cave. 4 And the men of David said unto him, Behold the day of which the LORD said unto thee, Behold, I will deliver thine enemy into thine hand, that thou mayest do to him as it shall seem good unto thee. Then David arose, and cut off the skirt of Saul's robe privily. 5 And it came to pass afterward, that David's heart smote him, because he had cut off Saul's skirt. 6 And he said unto his men, The LORD forbid that I should do this thing unto my master, the LORD'S anointed, to stretch forth mine hand against him, seeing he is the anointed of the LORD. 7 So David stayed his servants with these words, and suffered them not to rise against Saul. But Saul rose up out of the cave, and went on his way. 8 David also arose afterward, and went out of the cave, and cried after Saul, saying, My lord the king. And when Saul looked behind him, David stooped with his face to the earth, and bowed himself. 9 And David said to Saul, Wherefore hearest thou men's words, saying, Behold, David seeketh thy hurt? 10 Behold, this day thine eyes have seen how that the LORD had delivered thee to day into mine hand in the cave: and some bade me kill thee: but mine eye spared thee; and I said, I will not put forth mine hand against my lord; for he is the LORD'S anointed. 11 Moreover, my father, see, yea, see the skirt of thy robe in my hand: for in that I cut off the skirt of thy robe, and killed thee not, know thou and see that there is neither evil nor transgression in mine hand, and I have not sinned against thee; yet thou huntest my soul to take it. 12 The LORD judge between me and thee, and the LORD avenge me of thee: but mine hand shall not be upon thee. 13 As saith the proverb of the ancients, Wickedness proceedeth from the wicked: but mine hand shall not be upon thee. 14 After whom is the king of Israel come out? after whom dost thou pursue? after a dead dog, after a flea. 15 The LORD therefore be judge, and judge between me and thee, and see, and plead my cause, and deliver me out of thine hand. (KJV)


Saul and the witch of Endor

1 Samuel 28:3-20 -- 3 Now Samuel was dead, and all Israel had lamented him, and buried him in Ramah, even in his own city. And Saul had put away those that had familiar spirits, and the wizards, out of the land. 4 And the Philistines gathered themselves together, and came and pitched in Shunem: and Saul gathered all Israel together, and they pitched in Gilboa. 5 And when Saul saw the host of the Philistines, he was afraid, and his heart greatly trembled. 6 And when Saul enquired of the LORD, the LORD answered him not, neither by dreams, nor by Urim, nor by prophets. 7 Then said Saul unto his servants, Seek me a woman that hath a familiar spirit, that I may go to her, and enquire of her. And his servants said to him, Behold, there is a woman that hath a familiar spirit at Endor. 8 And Saul disguised himself, and put on other raiment, and he went, and two men with him, and they came to the woman by night: and he said, I pray thee, divine unto me by the familiar spirit, and bring me him up, whom I shall name unto thee. 9 And the woman said unto him, Behold, thou knowest what Saul hath done, how he hath cut off those that have familiar spirits, and the wizards, out of the land: wherefore then layest thou a snare for my life, to cause me to die? 10 And Saul sware to her by the LORD, saying, As the LORD liveth, there shall no punishment happen to thee for this thing. 11 Then said the woman, Whom shall I bring up unto thee? And he said, Bring me up Samuel. 12 And when the woman saw Samuel, she cried with a loud voice: and the woman spake to Saul, saying, Why hast thou deceived me? for thou art Saul. 13 And the king said unto her, Be not afraid: for what sawest thou? And the woman said unto Saul, I saw gods ascending out of the earth. 14 And he said unto her, What form is he of? And she said, An old man cometh up; and he is covered with a mantle. And Saul perceived that it was Samuel, and he stooped with his face to the ground, and bowed himself. 15 And Samuel said to Saul, Why hast thou disquieted me, to bring me up? And Saul answered, I am sore distressed; for the Philistines make war against me, and God is departed from me, and answereth me no more, neither by prophets, nor by dreams: therefore I have called thee, that thou mayest make known unto me what I shall do. 16 Then said Samuel, Wherefore then dost thou ask of me, seeing the LORD is departed from thee, and is become thine enemy? 17 And the LORD hath done to him, as he spake by me: for the LORD hath rent the kingdom out of thine hand, and given it to thy neighbour, even to David: 18 Because thou obeyedst not the voice of the LORD, nor executedst his fierce wrath upon Amalek, therefore hath the LORD done this thing unto thee this day. 19 Moreover the LORD will also deliver Israel with thee into the hand of the Philistines: and to morrow shalt thou and thy sons be with me: the LORD also shall deliver the host of Israel into the hand of the Philistines. 20 Then Saul fell straightway all along on the earth, and was sore afraid, because of the words of Samuel: and there was no strength in him; for he had eaten no bread all the day, nor all the night. (KJV)


Saul takes his life

1 Samuel 31:1-7 -- 1 Now the Philistines fought against Israel: and the men of Israel fled from before the Philistines, and fell down slain in mount Gilboa. 2 And the Philistines followed hard upon Saul and upon his sons; and the Philistines slew Jonathan, and Abinadab, and Malchishua, Saul's sons. 3 And the battle went sore against Saul, and the archers hit him; and he was sore wounded of the archers. 4 Then said Saul unto his armourbearer, Draw thy sword, and thrust me through therewith; lest these uncircumcised come and thrust me through, and abuse me. But his armourbearer would not; for he was sore afraid. Therefore Saul took a sword, and fell upon it. 5 And when his armourbearer saw that Saul was dead, he fell likewise upon his sword, and died with him. 6 So Saul died, and his three sons, and his armourbearer, and all his men, that same day together. 7 And when the men of Israel that were on the other side of the valley, and they that were on the other side Jordan, saw that the men of Israel fled, and that Saul and his sons were dead, they forsook the cities, and fled; and the Philistines came and dwelt in them. (KJV)

See also: 1 Chronicles 10


War between the houses of David and Saul - Helkathhazzurim (field of daggers)

2 Samuel 2:8-17 -- 8 But Abner the son of Ner, captain of Saul's host, took Ishbosheth the son of Saul, and brought him over to Mahanaim; 9 And made him king over Gilead, and over the Ashurites, and over Jezreel, and over Ephraim, and over Benjamin, and over all Israel. 10 Ishbosheth Saul's son was forty years old when he began to reign over Israel, and reigned two years. But the house of Judah followed David. 11 And the time that David was king in Hebron over the house of Judah was seven years and six months. 12 And Abner the son of Ner, and the servants of Ishbosheth the son of Saul, went out from Mahanaim to Gibeon. 13 And Joab the son of Zeruiah, and the servants of David, went out, and met together by the pool of Gibeon: and they sat down, the one on the one side of the pool, and the other on the other side of the pool. 14 And Abner said to Joab, Let the young men now arise, and play before us. And Joab said, Let them arise. 15 Then there arose and went over by number twelve of Benjamin, which pertained to Ishbosheth the son of Saul, and twelve of the servants of David. 16 And they caught every one his fellow by the head, and thrust his sword in his fellow's side; so they fell down together: wherefore that place was called Helkathhazzurim, which is in Gibeon. 17 And there was a very sore battle that day; and Abner was beaten, and the men of Israel, before the servants of David. (KJV)


The capture of Rabbah

2 Samuel 12:26-31 -- 26 And Joab fought against Rabbah of the children of Ammon, and took the royal city. 27 And Joab sent messengers to David, and said, I have fought against Rabbah, and have taken the city of waters. 28 Now therefore gather the rest of the people together, and encamp against the city, and take it: lest I take the city, and it be called after my name. 29 And David gathered all the people together, and went to Rabbah, and fought against it, and took it. 30 And he took their king's crown from off his head, the weight whereof was a talent of gold with the precious stones: and it was set on David's head. And he brought forth the spoil of the city in great abundance. 31 And he brought forth the people that were therein, and put them under saws, and under harrows of iron, and under axes of iron, and made them pass through the brickkiln: and thus did he unto all the cities of the children of Ammon. So David and all the people returned unto Jerusalem. (KJV)


Absalom's death

2 Samuel 18:9-15 -- 9 And Absalom met the servants of David. And Absalom rode upon a mule, and the mule went under the thick boughs of a great oak, and his head caught hold of the oak, and he was taken up between the heaven and the earth; and the mule that was under him went away. 10 And a certain man saw it, and told Joab, and said, Behold, I saw Absalom hanged in an oak. 11 And Joab said unto the man that told him, And, behold, thou sawest him, and why didst thou not smite him there to the ground? and I would have given thee ten shekels of silver, and a girdle. 12 And the man said unto Joab, Though I should receive a thousand shekels of silver in mine hand, yet would I not put forth mine hand against the king's son: for in our hearing the king charged thee and Abishai and Ittai, saying, Beware that none touch the young man Absalom. 13 Otherwise I should have wrought falsehood against mine own life: for there is no matter hid from the king, and thou thyself wouldest have set thyself against me. 14 Then said Joab, I may not tarry thus with thee. And he took three darts in his hand, and thrust them through the heart of Absalom, while he was yet alive in the midst of the oak. 15 And ten young men that bare Joab's armour compassed about and smote Absalom, and slew him. (KJV)


David mourns

2 Samuel 18:31-33 -- 31 And, behold, Cushi came; and Cushi said, Tidings, my lord the king: for the LORD hath avenged thee this day of all them that rose up against thee. 32 And the king said unto Cushi, Is the young man Absalom safe? And Cushi answered, The enemies of my lord the king, and all that rise against thee to do thee hurt, be as that young man is. 33 And the king was much moved, and went up to the chamber over the gate, and wept: and as he went, thus he said, O my son Absalom, my son, my son Absalom! would God I had died for thee, O Absalom, my son, my son! (KJV)


Rizpah the daughter of Aiah and the seven hanged men

2 Samuel 21:1-11 -- 1 Then there was a famine in the days of David three years, year after year; and David enquired of the LORD. And the LORD answered, It is for Saul, and for his bloody house, because he slew the Gibeonites. 2 And the king called the Gibeonites, and said unto them; (now the Gibeonites were not of the children of Israel, but of the remnant of the Amorites; and the children of Israel had sworn unto them: and Saul sought to slay them in his zeal to the children of Israel and Judah.) 3 Wherefore David said unto the Gibeonites, What shall I do for you? and wherewith shall I make the atonement, that ye may bless the inheritance of the LORD? 4 And the Gibeonites said unto him, We will have no silver nor gold of Saul, nor of his house; neither for us shalt thou kill any man in Israel. And he said, What ye shall say, that will I do for you. 5 And they answered the king, The man that consumed us, and that devised against us that we should be destroyed from remaining in any of the coasts of Israel, 6 Let seven men of his sons be delivered unto us, and we will hang them up unto the LORD in Gibeah of Saul, whom the LORD did choose. And the king said, I will give them. 7 But the king spared Mephibosheth, the son of Jonathan the son of Saul, because of the LORD'S oath that was between them, between David and Jonathan the son of Saul. 8 But the king took the two sons of Rizpah the daughter of Aiah, whom she bare unto Saul, Armoni and Mephibosheth; and the five sons of Michal the daughter of Saul, whom she brought up for Adriel the son of Barzillai the Meholathite: 9 And he delivered them into the hands of the Gibeonites, and they hanged them in the hill before the LORD: and they fell all seven together, and were put to death in the days of harvest, in the first days, in the beginning of barley harvest. 10 And Rizpah the daughter of Aiah took sackcloth, and spread it for her upon the rock, from the beginning of harvest until water dropped upon them out of heaven, and suffered neither the birds of the air to rest on them by day, nor the beasts of the field by night. 11 And it was told David what Rizpah the daughter of Aiah, the concubine of Saul, had done. (KJV)


A wise ruling - "Give her the living child, and in no wise slay it: she is the mother thereof."

1 Kings 3:16-28 -- 16 Then came there two women, that were harlots, unto the king, and stood before him. 17 And the one woman said, O my lord, I and this woman dwell in one house; and I was delivered of a child with her in the house. 18 And it came to pass the third day after that I was delivered, that this woman was delivered also: and we were together; there was no stranger with us in the house, save we two in the house. 19 And this woman's child died in the night; because she overlaid it. 20 And she arose at midnight, and took my son from beside me, while thine handmaid slept, and laid it in her bosom, and laid her dead child in my bosom. 21 And when I rose in the morning to give my child suck, behold, it was dead: but when I had considered it in the morning, behold, it was not my son, which I did bear. 22 And the other woman said, Nay; but the living is my son, and the dead is thy son. And this said, No; but the dead is thy son, and the living is my son. Thus they spake before the king. 23 Then said the king, The one saith, This is my son that liveth, and thy son is the dead: and the other saith, Nay; but thy son is the dead, and my son is the living. 24 And the king said, Bring me a sword. And they brought a sword before the king. 25 And the king said, Divide the living child in two, and give half to the one, and half to the other. 26 Then spake the woman whose the living child was unto the king, for her bowels yearned upon her son, and she said, O my lord, give her the living child, and in no wise slay it. But the other said, Let it be neither mine nor thine, but divide it. 27 Then the king answered and said, Give her the living child, and in no wise slay it: she is the mother thereof. 28 And all Israel heard of the judgment which the king had judged; and they feared the king: for they saw that the wisdom of God was in him, to do judgment. (KJV)


Cedar trees from Lebanon to build a temple for the Name of the LORD

1 Kings 5:1-10 -- 1 And Hiram king of Tyre sent his servants unto Solomon; for he had heard that they had anointed him king in the room of his father: for Hiram was ever a lover of David. 2 And Solomon sent to Hiram, saying, 3 Thou knowest how that David my father could not build an house unto the name of the LORD his God for the wars which were about him on every side, until the LORD put them under the soles of his feet. 4 But now the LORD my God hath given me rest on every side, so that there is neither adversary nor evil occurrent. 5 And, behold, I purpose to build an house unto the name of the LORD my God, as the LORD spake unto David my father, saying, Thy son, whom I will set upon thy throne in thy room, he shall build an house unto my name. 6 Now therefore command thou that they hew me cedar trees out of Lebanon; and my servants shall be with thy servants: and unto thee will I give hire for thy servants according to all that thou shalt appoint: for thou knowest that there is not among us any that can skill to hew timber like unto the Sidonians. 7 And it came to pass, when Hiram heard the words of Solomon, that he rejoiced greatly, and said, Blessed be the LORD this day, which hath given unto David a wise son over this great people. 8 And Hiram sent to Solomon, saying, I have considered the things which thou sentest to me for: and I will do all thy desire concerning timber of cedar, and concerning timber of fir. 9 My servants shall bring them down from Lebanon unto the sea: and I will convey them by sea in floats unto the place that thou shalt appoint me, and will cause them to be discharged there, and thou shalt receive them: and thou shalt accomplish my desire, in giving food for my household. 10 So Hiram gave Solomon cedar trees and fir trees according to all his desire. (KJV)


The man of God from Judah and the old prophet in Bethel

1 Kings 13:11-30 -- 11 Now there dwelt an old prophet in Bethel; and his sons came and told him all the works that the man of God had done that day in Bethel: the words which he had spoken unto the king, them they told also to their father. 12 And their father said unto them, What way went he? For his sons had seen what way the man of God went, which came from Judah. 13 And he said unto his sons, Saddle me the ass. So they saddled him the ass: and he rode thereon, 14 And went after the man of God, and found him sitting under an oak: and he said unto him, Art thou the man of God that camest from Judah? And he said, I am. 15 Then he said unto him, Come home with me, and eat bread. 16 And he said, I may not return with thee, nor go in with thee: neither will I eat bread nor drink water with thee in this place: 17 For it was said to me by the word of the LORD, Thou shalt eat no bread nor drink water there, nor turn again to go by the way that thou camest. 18 He said unto him, I am a prophet also as thou art; and an angel spake unto me by the word of the LORD, saying, Bring him back with thee into thine house, that he may eat bread and drink water. But he lied unto him. 19 So he went back with him, and did eat bread in his house, and drank water. 20 And it came to pass, as they sat at the table, that the word of the LORD came unto the prophet that brought him back: 21 And he cried unto the man of God that came from Judah, saying, Thus saith the LORD, Forasmuch as thou hast disobeyed the mouth of the LORD, and hast not kept the commandment which the LORD thy God commanded thee, 22 But camest back, and hast eaten bread and drunk water in the place, of the which the LORD did say to thee, Eat no bread, and drink no water; thy carcase shall not come unto the sepulchre of thy fathers. 23 And it came to pass, after he had eaten bread, and after he had drunk, that he saddled for him the ass, to wit, for the prophet whom he had brought back. 24 And when he was gone, a lion met him by the way, and slew him: and his carcase was cast in the way, and the ass stood by it, the lion also stood by the carcase. 25 And, behold, men passed by, and saw the carcase cast in the way, and the lion standing by the carcase: and they came and told it in the city where the old prophet dwelt. 26 And when the prophet that brought him back from the way heard thereof, he said, It is the man of God, who was disobedient unto the word of the LORD: therefore the LORD hath delivered him unto the lion, which hath torn him, and slain him, according to the word of the LORD, which he spake unto him. 27 And he spake to his sons, saying, Saddle me the ass. And they saddled him. 28 And he went and found his carcase cast in the way, and the ass and the lion standing by the carcase: the lion had not eaten the carcase, nor torn the ass. 29 And the prophet took up the carcase of the man of God, and laid it upon the ass, and brought it back: and the old prophet came to the city, to mourn and to bury him. 30 And he laid his carcase in his own grave; and they mourned over him, saying, Alas, my brother! (KJV)


Elijah raises from the dead the son of the widow at Zarephath of Sidon

1 Kings 17:7-24 -- 7 And it came to pass after a while, that the brook dried up, because there had been no rain in the land. 8 And the word of the LORD came unto him, saying, 9 Arise, get thee to Zarephath, which belongeth to Zidon, and dwell there: behold, I have commanded a widow woman there to sustain thee. 10 So he arose and went to Zarephath. And when he came to the gate of the city, behold, the widow woman was there gathering of sticks: and he called to her, and said, Fetch me, I pray thee, a little water in a vessel, that I may drink. 11 And as she was going to fetch it, he called to her, and said, Bring me, I pray thee, a morsel of bread in thine hand. 12 And she said, As the LORD thy God liveth, I have not a cake, but an handful of meal in a barrel, and a little oil in a cruse: and, behold, I am gathering two sticks, that I may go in and dress it for me and my son, that we may eat it, and die. 13 And Elijah said unto her, Fear not; go and do as thou hast said: but make me thereof a little cake first, and bring it unto me, and after make for thee and for thy son. 14 For thus saith the LORD God of Israel, The barrel of meal shall not waste, neither shall the cruse of oil fail, until the day that the LORD sendeth rain upon the earth. 15 And she went and did according to the saying of Elijah: and she, and he, and her house, did eat many days. 16 And the barrel of meal wasted not, neither did the cruse of oil fail, according to the word of the LORD, which he spake by Elijah. 17 And it came to pass after these things, that the son of the woman, the mistress of the house, fell sick; and his sickness was so sore, that there was no breath left in him. 18 And she said unto Elijah, What have I to do with thee, O thou man of God? art thou come unto me to call my sin to remembrance, and to slay my son? 19 And he said unto her, Give me thy son. And he took him out of her bosom, and carried him up into a loft, where he abode, and laid him upon his own bed. 20 And he cried unto the LORD, and said, O LORD my God, hast thou also brought evil upon the widow with whom I sojourn, by slaying her son? 21 And he stretched himself upon the child three times, and cried unto the LORD, and said, O LORD my God, I pray thee, let this child's soul come into him again. 22 And the LORD heard the voice of Elijah; and the soul of the child came into him again, and he revived. 23 And Elijah took the child, and brought him down out of the chamber into the house, and delivered him unto his mother: and Elijah said, See, thy son liveth. 24 And the woman said to Elijah, Now by this I know that thou art a man of God, and that the word of the LORD in thy mouth is truth. (KJV)


The prophets of Baal killed at Kishon brook

1 Kings 18:17-40 -- 17 And it came to pass, when Ahab saw Elijah, that Ahab said unto him, Art thou he that troubleth Israel? 18 And he answered, I have not troubled Israel; but thou, and thy father's house, in that ye have forsaken the commandments of the LORD, and thou hast followed Baalim. 19 Now therefore send, and gather to me all Israel unto mount Carmel, and the prophets of Baal four hundred and fifty, and the prophets of the groves four hundred, which eat at Jezebel's table. 20 So Ahab sent unto all the children of Israel, and gathered the prophets together unto mount Carmel. 21 And Elijah came unto all the people, and said, How long halt ye between two opinions? if the LORD be God, follow him: but if Baal, then follow him. And the people answered him not a word. 22 Then said Elijah unto the people, I, even I only, remain a prophet of the LORD; but Baal's prophets are four hundred and fifty men. 23 Let them therefore give us two bullocks; and let them choose one bullock for themselves, and cut it in pieces, and lay it on wood, and put no fire under: and I will dress the other bullock, and lay it on wood, and put no fire under: 24 And call ye on the name of your gods, and I will call on the name of the LORD: and the God that answereth by fire, let him be God. And all the people answered and said, It is well spoken. 25 And Elijah said unto the prophets of Baal, Choose you one bullock for yourselves, and dress it first; for ye are many; and call on the name of your gods, but put no fire under. 26 And they took the bullock which was given them, and they dressed it, and called on the name of Baal from morning even until noon, saying, O Baal, hear us. But there was no voice, nor any that answered. And they leaped upon the altar which was made. 27 And it came to pass at noon, that Elijah mocked them, and said, Cry aloud: for he is a god; either he is talking, or he is pursuing, or he is in a journey, or peradventure he sleepeth, and must be awaked. 28 And they cried aloud, and cut themselves after their manner with knives and lancets, till the blood gushed out upon them. 29 And it came to pass, when midday was past, and they prophesied until the time of the offering of the evening sacrifice, that there was neither voice, nor any to answer, nor any that regarded. 30 And Elijah said unto all the people, Come near unto me. And all the people came near unto him. And he repaired the altar of the LORD that was broken down. 31 And Elijah took twelve stones, according to the number of the tribes of the sons of Jacob, unto whom the word of the LORD came, saying, Israel shall be thy name: 32 And with the stones he built an altar in the name of the LORD: and he made a trench about the altar, as great as would contain two measures of seed. 33 And he put the wood in order, and cut the bullock in pieces, and laid him on the wood, and said, Fill four barrels with water, and pour it on the burnt sacrifice, and on the wood. 34 And he said, Do it the second time. And they did it the second time. And he said, Do it the third time. And they did it the third time. 35 And the water ran round about the altar; and he filled the trench also with water. 36 And it came to pass at the time of the offering of the evening sacrifice, that Elijah the prophet came near, and said, LORD God of Abraham, Isaac, and of Israel, let it be known this day that thou art God in Israel, and that I am thy servant, and that I have done all these things at thy word. 37 Hear me, O LORD, hear me, that this people may know that thou art the LORD God, and that thou hast turned their heart back again. 38 Then the fire of the LORD fell, and consumed the burnt sacrifice, and the wood, and the stones, and the dust, and licked up the water that was in the trench. 39 And when all the people saw it, they fell on their faces: and they said, The LORD, he is the God; the LORD, he is the God. 40 And Elijah said unto them, Take the prophets of Baal; let not one of them escape. And they took them: and Elijah brought them down to the brook Kishon, and slew them there. (KJV)


Elijah flees to Horeb and an angel appears to him

1 Kings 19:1-8 -- 1 And Ahab told Jezebel all that Elijah had done, and withal how he had slain all the prophets with the sword. 2 Then Jezebel sent a messenger unto Elijah, saying, So let the gods do to me, and more also, if I make not thy life as the life of one of them by to morrow about this time. 3 And when he saw that, he arose, and went for his life, and came to Beersheba, which belongeth to Judah, and left his servant there. 4 But he himself went a day's journey into the wilderness, and came and sat down under a juniper tree: and he requested for himself that he might die; and said, It is enough; now, O LORD, take away my life; for I am not better than my fathers. 5 And as he lay and slept under a juniper tree, behold, then an angel touched him, and said unto him, Arise and eat. 6 And he looked, and, behold, there was a cake baken on the coals, and a cruse of water at his head. And he did eat and drink, and laid him down again. 7 And the angel of the LORD came again the second time, and touched him, and said, Arise and eat; because the journey is too great for thee. 8 And he arose, and did eat and drink, and went in the strength of that meat forty days and forty nights unto Horeb the mount of God. (KJV)


Ahab defeats the Arameans

1 Kings 20:13-30 -- 13 And, behold, there came a prophet unto Ahab king of Israel, saying, Thus saith the LORD, Hast thou seen all this great multitude? behold, I will deliver it into thine hand this day; and thou shalt know that I am the LORD. 14 And Ahab said, By whom? And he said, Thus saith the LORD, Even by the young men of the princes of the provinces. Then he said, Who shall order the battle? And he answered, Thou. 15 Then he numbered the young men of the princes of the provinces, and they were two hundred and thirty two: and after them he numbered all the people, even all the children of Israel, being seven thousand. 16 And they went out at noon. But Benhadad was drinking himself drunk in the pavilions, he and the kings, the thirty and two kings that helped him. 17 And the young men of the princes of the provinces went out first; and Benhadad sent out, and they told him, saying, There are men come out of Samaria. 18 And he said, Whether they be come out for peace, take them alive; or whether they be come out for war, take them alive. 19 So these young men of the princes of the provinces came out of the city, and the army which followed them. 20 And they slew every one his man: and the Syrians fled; and Israel pursued them: and Benhadad the king of Syria escaped on an horse with the horsemen. 21 And the king of Israel went out, and smote the horses and chariots, and slew the Syrians with a great slaughter. 22 And the prophet came to the king of Israel, and said unto him, Go, strengthen thyself, and mark, and see what thou doest: for at the return of the year the king of Syria will come up against thee. 23 And the servants of the king of Syria said unto him, Their gods are gods of the hills; therefore they were stronger than we; but let us fight against them in the plain, and surely we shall be stronger than they. 24 And do this thing, Take the kings away, every man out of his place, and put captains in their rooms: 25 And number thee an army, like the army that thou hast lost, horse for horse, and chariot for chariot: and we will fight against them in the plain, and surely we shall be stronger than they. And he hearkened unto their voice, and did so. 26 And it came to pass at the return of the year, that Benhadad numbered the Syrians, and went up to Aphek, to fight against Israel. 27 And the children of Israel were numbered, and were all present, and went against them: and the children of Israel pitched before them like two little flocks of kids; but the Syrians filled the country. 28 And there came a man of God, and spake unto the king of Israel, and said, Thus saith the LORD, Because the Syrians have said, The LORD is God of the hills, but he is not God of the valleys, therefore will I deliver all this great multitude into thine hand, and ye shall know that I am the LORD. 29 And they pitched one over against the other seven days. And so it was, that in the seventh day the battle was joined: and the children of Israel slew of the Syrians an hundred thousand footmen in one day. 30 But the rest fled to Aphek, into the city; and there a wall fell upon twenty and seven thousand of the men that were left. And Benhadad fled, and came into the city, into an inner chamber. (KJV)


Ahab killed at Ramothgilead

1 Kings 22:29-38 -- 29 So the king of Israel and Jehoshaphat the king of Judah went up to Ramothgilead. 30 And the king of Israel said unto Jehoshaphat, I will disguise myself, and enter into the battle; but put thou on thy robes. And the king of Israel disguised himself, and went into the battle. 31 But the king of Syria commanded his thirty and two captains that had rule over his chariots, saying, Fight neither with small nor great, save only with the king of Israel. 32 And it came to pass, when the captains of the chariots saw Jehoshaphat, that they said, Surely it is the king of Israel. And they turned aside to fight against him: and Jehoshaphat cried out. 33 And it came to pass, when the captains of the chariots perceived that it was not the king of Israel, that they turned back from pursuing him. 34 And a certain man drew a bow at a venture, and smote the king of Israel between the joints of the harness: wherefore he said unto the driver of his chariot, Turn thine hand, and carry me out of the host; for I am wounded. 35 And the battle increased that day: and the king was stayed up in his chariot against the Syrians, and died at even: and the blood ran out of the wound into the midst of the chariot. 36 And there went a proclamation throughout the host about the going down of the sun, saying, Every man to his city, and every man to his own country. 37 So the king died, and was brought to Samaria; and they buried the king in Samaria. 38 And one washed the chariot in the pool of Samaria; and the dogs licked up his blood; and they washed his armour; according unto the word of the LORD which he spake. (KJV)


Fire from heaven consumes the messengers of Ahaziah who came to capture Elijah

2 Kings 1:2-17 -- 2 And Ahaziah fell down through a lattice in his upper chamber that was in Samaria, and was sick: and he sent messengers, and said unto them, Go, enquire of Baalzebub the god of Ekron whether I shall recover of this disease. 3 But the angel of the LORD said to Elijah the Tishbite, Arise, go up to meet the messengers of the king of Samaria, and say unto them, Is it not because there is not a God in Israel, that ye go to enquire of Baalzebub the god of Ekron? 4 Now therefore thus saith the LORD, Thou shalt not come down from that bed on which thou art gone up, but shalt surely die. And Elijah departed. 5 And when the messengers turned back unto him, he said unto them, Why are ye now turned back? 6 And they said unto him, There came a man up to meet us, and said unto us, Go, turn again unto the king that sent you, and say unto him, Thus saith the LORD, Is it not because there is not a God in Israel, that thou sendest to enquire of Baalzebub the god of Ekron? therefore thou shalt not come down from that bed on which thou art gone up, but shalt surely die. 7 And he said unto them, What manner of man was he which came up to meet you, and told you these words? 8 And they answered him, He was an hairy man, and girt with a girdle of leather about his loins. And he said, It is Elijah the Tishbite. 9 Then the king sent unto him a captain of fifty with his fifty. And he went up to him: and, behold, he sat on the top of an hill. And he spake unto him, Thou man of God, the king hath said, Come down. 10 And Elijah answered and said to the captain of fifty, If I be a man of God, then let fire come down from heaven, and consume thee and thy fifty. And there came down fire from heaven, and consumed him and his fifty. 11 Again also he sent unto him another captain of fifty with his fifty. And he answered and said unto him, O man of God, thus hath the king said, Come down quickly. 12 And Elijah answered and said unto them, If I be a man of God, let fire come down from heaven, and consume thee and thy fifty. And the fire of God came down from heaven, and consumed him and his fifty. 13 And he sent again a captain of the third fifty with his fifty. And the third captain of fifty went up, and came and fell on his knees before Elijah, and besought him, and said unto him, O man of God, I pray thee, let my life, and the life of these fifty thy servants, be precious in thy sight. 14 Behold, there came fire down from heaven, and burnt up the two captains of the former fifties with their fifties: therefore let my life now be precious in thy sight. 15 And the angel of the LORD said unto Elijah, Go down with him: be not afraid of him. And he arose, and went down with him unto the king. 16 And he said unto him, Thus saith the LORD, Forasmuch as thou hast sent messengers to enquire of Baalzebub the god of Ekron, is it not because there is no God in Israel to enquire of his word? therefore thou shalt not come down off that bed on which thou art gone up, but shalt surely die. 17 So he died according to the word of the LORD which Elijah had spoken. And Jehoram reigned in his stead in the second year of Jehoram the son of Jehoshaphat king of Judah; because he had no son. (KJV)


Elijah taken up to heaven in a whirlwind

2 Kings 2:1-12 -- 1 And it came to pass, when the LORD would take up Elijah into heaven by a whirlwind, that Elijah went with Elisha from Gilgal. 2 And Elijah said unto Elisha, Tarry here, I pray thee; for the LORD hath sent me to Bethel. And Elisha said unto him, As the LORD liveth, and as thy soul liveth, I will not leave thee. So they went down to Bethel. 3 And the sons of the prophets that were at Bethel came forth to Elisha, and said unto him, Knowest thou that the LORD will take away thy master from thy head to day? And he said, Yea, I know it; hold ye your peace. 4 And Elijah said unto him, Elisha, tarry here, I pray thee; for the LORD hath sent me to Jericho. And he said, As the LORD liveth, and as thy soul liveth, I will not leave thee. So they came to Jericho. 5 And the sons of the prophets that were at Jericho came to Elisha, and said unto him, Knowest thou that the LORD will take away thy master from thy head to day? And he answered, Yea, I know it; hold ye your peace. 6 And Elijah said unto him, Tarry, I pray thee, here; for the LORD hath sent me to Jordan. And he said, As the LORD liveth, and as thy soul liveth, I will not leave thee. And they two went on. 7 And fifty men of the sons of the prophets went, and stood to view afar off: and they two stood by Jordan. 8 And Elijah took his mantle, and wrapped it together, and smote the waters, and they were divided hither and thither, so that they two went over on dry ground. 9 And it came to pass, when they were gone over, that Elijah said unto Elisha, Ask what I shall do for thee, before I be taken away from thee. And Elisha said, I pray thee, let a double portion of thy spirit be upon me. 10 And he said, Thou hast asked a hard thing: nevertheless, if thou see me when I am taken from thee, it shall be so unto thee; but if not, it shall not be so. 11 And it came to pass, as they still went on, and talked, that, behold, there appeared a chariot of fire, and horses of fire, and parted them both asunder; and Elijah went up by a whirlwind into heaven. 12 And Elisha saw it, and he cried, My father, my father, the chariot of Israel, and the horsemen thereof. And he saw him no more: and he took hold of his own clothes, and rent them in two pieces. (KJV)


Elisha is jeered

2 Kings 2:23, 24 -- 23 And he went up from thence unto Bethel: and as he was going up by the way, there came forth little children out of the city, and mocked him, and said unto him, Go up, thou bald head; go up, thou bald head. 24 And he turned back, and looked on them, and cursed them in the name of the LORD. And there came forth two she bears out of the wood, and tare forty and two children of them. (KJV)


Famine in besieged Samaria - The woman who ate her son tells her story to the king

2 Kings 6:24-33, 7:1, 2 -- 24 And it came to pass after this, that Benhadad king of Syria gathered all his host, and went up, and besieged Samaria. 25 And there was a great famine in Samaria: and, behold, they besieged it, until an ass's head was sold for fourscore pieces of silver, and the fourth part of a cab of dove's dung for five pieces of silver. 26 And as the king of Israel was passing by upon the wall, there cried a woman unto him, saying, Help, my lord, O king. 27 And he said, If the LORD do not help thee, whence shall I help thee? out of the barnfloor, or out of the winepress? 28 And the king said unto her, What aileth thee? And she answered, This woman said unto me, Give thy son, that we may eat him to day, and we will eat my son to morrow. 29 So we boiled my son, and did eat him: and I said unto her on the next day, Give thy son, that we may eat him: and she hath hid her son. 30 And it came to pass, when the king heard the words of the woman, that he rent his clothes; and he passed by upon the wall, and the people looked, and, behold, he had sackcloth within upon his flesh. 31 Then he said, God do so and more also to me, if the head of Elisha the son of Shaphat shall stand on him this day. 32 But Elisha sat in his house, and the elders sat with him; and the king sent a man from before him: but ere the messenger came to him, he said to the elders, See ye how this son of a murderer hath sent to take away mine head? look, when the messenger cometh, shut the door, and hold him fast at the door: is not the sound of his master's feet behind him? 33 And while he yet talked with them, behold, the messenger came down unto him: and he said, Behold, this evil is of the LORD; what should I wait for the LORD any longer? 7:1 Then Elisha said, Hear ye the word of the LORD; Thus saith the LORD, To morrow about this time shall a measure of fine flour be sold for a shekel, and two measures of barley for a shekel, in the gate of Samaria. 2 Then a lord on whose hand the king leaned answered the man of God, and said, Behold, if the LORD would make windows in heaven, might this thing be? And he said, Behold, thou shalt see it with thine eyes, but shalt not eat thereof. (KJV)


Jezebel killed

2 Kings 9:30-33 -- 30 And when Jehu was come to Jezreel, Jezebel heard of it; and she painted her face, and tired her head, and looked out at a window. 31 And as Jehu entered in at the gate, she said, Had Zimri peace, who slew his master? 32 And he lifted up his face to the window, and said, Who is on my side? who? And there looked out to him two or three eunuchs. 33 And he said, Throw her down. So they threw her down: and some of her blood was sprinkled on the wall, and on the horses: and he trode her under foot. (KJV)


Dogs devour Jezebel's flesh

2 Kings 9:34-37 -- 34 And when he was come in, he did eat and drink, and said, Go, see now this cursed woman, and bury her: for she is a king's daughter. 35 And they went to bury her: but they found no more of her than the skull, and the feet, and the palms of her hands. 36 Wherefore they came again, and told him. And he said, This is the word of the LORD, which he spake by his servant Elijah the Tishbite, saying, In the portion of Jezreel shall dogs eat the flesh of Jezebel: 37 And the carcase of Jezebel shall be as dung upon the face of the field in the portion of Jezreel; so that they shall not say, This is Jezebel. (KJV)


Lions kill people who did not fear God

2 Kings 17:24-26 -- 24 And the king of Assyria brought men from Babylon, and from Cuthah, and from Ava, and from Hamath, and from Sepharvaim, and placed them in the cities of Samaria instead of the children of Israel: and they possessed Samaria, and dwelt in the cities thereof. 25 And so it was at the beginning of their dwelling there, that they feared not the LORD: therefore the LORD sent lions among them, which slew some of them. 26 Wherefore they spake to the king of Assyria, saying, The nations which thou hast removed, and placed in the cities of Samaria, know not the manner of the God of the land: therefore he hath sent lions among them, and, behold, they slay them, because they know not the manner of the God of the land. (KJV)


The angel of the LORD puts to death a hundred and eighty-five thousand men in the Assyrian camp

2 Kings 19:35, 36 -- 35 And it came to pass that night, that the angel of the LORD went out, and smote in the camp of the Assyrians an hundred fourscore and five thousand: and when they arose early in the morning, behold, they were all dead corpses. 36 So Sennacherib king of Assyria departed, and went and returned, and dwelt at Nineveh. (KJV)


The fall of Jerusalem - "They slew the sons of Zedekiah before his eyes, and put out the eyes of Zedekiah, and bound him with fetters of brass, and carried him to Babylon."

2 Kings 24:20, 25:1-7 -- Zedekiah rebelled against the king of Babylon. 25:1 And it came to pass in the ninth year of his reign, in the tenth month, in the tenth day of the month, that Nebuchadnezzar king of Babylon came, he, and all his host, against Jerusalem, and pitched against it; and they built forts against it round about. 2 And the city was besieged unto the eleventh year of king Zedekiah. 3 And on the ninth day of the fourth month the famine prevailed in the city, and there was no bread for the people of the land. 4 And the city was broken up, and all the men of war fled by night by the way of the gate between two walls, which is by the king's garden: (now the Chaldees were against the city round about:) and the king went the way toward the plain. 5 And the army of the Chaldees pursued after the king, and overtook him in the plains of Jericho: and all his army were scattered from him. 6 So they took the king, and brought him up to the king of Babylon to Riblah; and they gave judgment upon him. 7 And they slew the sons of Zedekiah before his eyes, and put out the eyes of Zedekiah, and bound him with fetters of brass, and carried him to Babylon. (KJV)


The Philistines fasten the body of Saul to the wall of Bethshan - The valiant men of of Jabeshgilead take his body and the bodies of his sons from the wall

1 Chronicles 10 (See also 1 Samuel 31) -- 1 Now the Philistines fought against Israel; and the men of Israel fled from before the Philistines, and fell down slain in mount Gilboa. 2 And the Philistines followed hard after Saul, and after his sons; and the Philistines slew Jonathan, and Abinadab, and Malchishua, the sons of Saul. 3 And the battle went sore against Saul, and the archers hit him, and he was wounded of the archers. 4 Then said Saul to his armourbearer, Draw thy sword, and thrust me through therewith; lest these uncircumcised come and abuse me. But his armourbearer would not; for he was sore afraid. So Saul took a sword, and fell upon it. 5 And when his armourbearer saw that Saul was dead, he fell likewise on the sword, and died. 6 So Saul died, and his three sons, and all his house died together. 7 And when all the men of Israel that were in the valley saw that they fled, and that Saul and his sons were dead, then they forsook their cities, and fled: and the Philistines came and dwelt in them. 8 And it came to pass on the morrow, when the Philistines came to strip the slain, that they found Saul and his sons fallen in mount Gilboa. 9 And when they had stripped him, they took his head, and his armour, and sent into the land of the Philistines round about, to carry tidings unto their idols, and to the people. 10 And they put his armour in the house of their gods, and fastened his head in the temple of Dagon. 11 And when all Jabeshgilead heard all that the Philistines had done to Saul, 12 They arose, all the valiant men, and took away the body of Saul, and the bodies of his sons, and brought them to Jabesh, and buried their bones under the oak in Jabesh, and fasted seven days. 13 So Saul died for his transgression which he committed against the LORD, even against the word of the LORD, which he kept not, and also for asking counsel of one that had a familiar spirit, to enquire of it; 14 And enquired not of the LORD: therefore he slew him, and turned the kingdom unto David the son of Jesse. (KJV)
1 Samuel 31 -- 8 And it came to pass on the morrow, when the Philistines came to strip the slain, that they found Saul and his three sons fallen in mount Gilboa. 9 And they cut off his head, and stripped off his armour, and sent into the land of the Philistines round about, to publish it in the house of their idols, and among the people. 10 And they put his armour in the house of Ashtaroth: and they fastened his body to the wall of Bethshan. 11 And when the inhabitants of Jabeshgilead heard of that which the Philistines had done to Saul; 12 All the valiant men arose, and went all night, and took the body of Saul and the bodies of his sons from the wall of Bethshan, and came to Jabesh, and burnt them there. 13 And they took their bones, and buried them under a tree at Jabesh, and fasted seven days. (KJV)

See also: 1 Samuel 31:1-7


God sends a plague on Israel and an angel to destroy Jerusalem

1 Chronicles 21:1-17 -- 1 And Satan stood up against Israel, and provoked David to number Israel. 2 And David said to Joab and to the rulers of the people, Go, number Israel from Beersheba even to Dan; and bring the number of them to me, that I may know it. 3 And Joab answered, The LORD make his people an hundred times so many more as they be: but, my lord the king, are they not all my lord's servants? why then doth my lord require this thing? why will he be a cause of trespass to Israel? 4 Nevertheless the king's word prevailed against Joab. Wherefore Joab departed, and went throughout all Israel, and came to Jerusalem. 5 And Joab gave the sum of the number of the people unto David. And all they of Israel were a thousand thousand and an hundred thousand men that drew sword: and Judah was four hundred threescore and ten thousand men that drew sword. 6 But Levi and Benjamin counted he not among them: for the king's word was abominable to Joab. 7 And God was displeased with this thing; therefore he smote Israel. 8 And David said unto God, I have sinned greatly, because I have done this thing: but now, I beseech thee, do away the iniquity of thy servant; for I have done very foolishly. 9 And the LORD spake unto Gad, David's seer, saying, 10 Go and tell David, saying, Thus saith the LORD, I offer thee three things: choose thee one of them, that I may do it unto thee. 11 So Gad came to David, and said unto him, Thus saith the LORD, Choose thee 12 Either three years' famine; or three months to be destroyed before thy foes, while that the sword of thine enemies overtaketh thee; or else three days the sword of the LORD, even the pestilence, in the land, and the angel of the LORD destroying throughout all the coasts of Israel. Now therefore advise thyself what word I shall bring again to him that sent me. 13 And David said unto Gad, I am in a great strait: let me fall now into the hand of the LORD; for very great are his mercies: but let me not fall into the hand of man. 14 So the LORD sent pestilence upon Israel: and there fell of Israel seventy thousand men. 15 And God sent an angel unto Jerusalem to destroy it: and as he was destroying, the LORD beheld, and he repented him of the evil, and said to the angel that destroyed, It is enough, stay now thine hand. And the angel of the LORD stood by the threshingfloor of Ornan the Jebusite. 16 And David lifted up his eyes, and saw the angel of the LORD stand between the earth and the heaven, having a drawn sword in his hand stretched out over Jerusalem. Then David and the elders of Israel, who were clothed in sackcloth, fell upon their faces. 17 And David said unto God, Is it not I that commanded the people to be numbered? even I it is that have sinned and done evil indeed; but as for these sheep, what have they done? let thine hand, I pray thee, O LORD my God, be on me, and on my father's house; but not on thy people, that they should be plagued. (KJV)


The Queen of Sheba visits Solomon

2 Chronicles 9:1-9 (See also 1 Kings 10:1-13) -- 1 And when the queen of Sheba heard of the fame of Solomon, she came to prove Solomon with hard questions at Jerusalem, with a very great company, and camels that bare spices, and gold in abundance, and precious stones: and when she was come to Solomon, she communed with him of all that was in her heart. 2 And Solomon told her all her questions: and there was nothing hid from Solomon which he told her not. 3 And when the queen of Sheba had seen the wisdom of Solomon, and the house that he had built, 4 And the meat of his table, and the sitting of his servants, and the attendance of his ministers, and their apparel; his cupbearers also, and their apparel; and his ascent by which he went up into the house of the LORD; there was no more spirit in her. 5 And she said to the king, It was a true report which I heard in mine own land of thine acts, and of thy wisdom: 6 Howbeit I believed not their words, until I came, and mine eyes had seen it: and, behold, the one half of the greatness of thy wisdom was not told me: for thou exceedest the fame that I heard. 7 Happy are thy men, and happy are these thy servants, which stand continually before thee, and hear thy wisdom. 8 Blessed be the LORD thy God, which delighted in thee to set thee on his throne, to be king for the LORD thy God: because thy God loved Israel, to establish them for ever, therefore made he thee king over them, to do judgment and justice. 9 And she gave the king an hundred and twenty talents of gold, and of spices great abundance, and precious stones: neither was there any such spice as the queen of Sheba gave king Solomon. (KJV)


Be not afraid nor dismayed by reason of this great multitude; for the battle is not yours, but God's

And when Judah came toward the watch tower in the wilderness, they looked unto the multitude,
and, behold, they were dead bodies fallen to the earth, and none escaped

2 Chronicles 20:14-30 -- 14 Then upon Jahaziel the son of Zechariah, the son of Benaiah, the son of Jeiel, the son of Mattaniah, a Levite of the sons of Asaph, came the Spirit of the LORD in the midst of the congregation; 15 And he said, Hearken ye, all Judah, and ye inhabitants of Jerusalem, and thou king Jehoshaphat, Thus saith the LORD unto you, Be not afraid nor dismayed by reason of this great multitude; for the battle is not yours, but God's. 16 To morrow go ye down against them: behold, they come up by the cliff of Ziz; and ye shall find them at the end of the brook, before the wilderness of Jeruel. 17 Ye shall not need to fight in this battle: set yourselves, stand ye still, and see the salvation of the LORD with you, O Judah and Jerusalem: fear not, nor be dismayed; to morrow go out against them: for the LORD will be with you. 18 And Jehoshaphat bowed his head with his face to the ground: and all Judah and the inhabitants of Jerusalem fell before the LORD, worshipping the LORD. 19 And the Levites, of the children of the Kohathites, and of the children of the Korhites, stood up to praise the LORD God of Israel with a loud voice on high. 20 And they rose early in the morning, and went forth into the wilderness of Tekoa: and as they went forth, Jehoshaphat stood and said, Hear me, O Judah, and ye inhabitants of Jerusalem; Believe in the LORD your God, so shall ye be established; believe his prophets, so shall ye prosper. 21 And when he had consulted with the people, he appointed singers unto the LORD, and that should praise the beauty of holiness, as they went out before the army, and to say, Praise the LORD; for his mercy endureth for ever. 22 And when they began to sing and to praise, the LORD set ambushments against the children of Ammon, Moab, and mount Seir, which were come against Judah; and they were smitten. 23 For the children of Ammon and Moab stood up against the inhabitants of mount Seir, utterly to slay and destroy them: and when they had made an end of the inhabitants of Seir, every one helped to destroy another. 24 And when Judah came toward the watch tower in the wilderness, they looked unto the multitude, and, behold, they were dead bodies fallen to the earth, and none escaped. 25 And when Jehoshaphat and his people came to take away the spoil of them, they found among them in abundance both riches with the dead bodies, and precious jewels, which they stripped off for themselves, more than they could carry away: and they were three days in gathering of the spoil, it was so much. 26 And on the fourth day they assembled themselves in the valley of Berachah; for there they blessed the LORD: therefore the name of the same place was called, The valley of Berachah, unto this day. 27 Then they returned, every man of Judah and Jerusalem, and Jehoshaphat in the forefront of them, to go again to Jerusalem with joy; for the LORD had made them to rejoice over their enemies. 28 And they came to Jerusalem with psalteries and harps and trumpets unto the house of the LORD. 29 And the fear of God was on all the kingdoms of those countries, when they had heard that the LORD fought against the enemies of Israel. 30 So the realm of Jehoshaphat was quiet: for his God gave him rest round about. (KJV)


Athaliah killed

2 Chronicles 22:2, 3, 10-12; 23:1-15 -- 2 Forty and two years old was Ahaziah when he began to reign, and he reigned one year in Jerusalem. His mother's name also was Athaliah the daughter of Omri. 3 He also walked in the ways of the house of Ahab: for his mother was his counsellor to do wickedly. 22:10 But when Athaliah the mother of Ahaziah saw that her son was dead, she arose and destroyed all the seed royal of the house of Judah. 11 But Jehoshabeath, the daughter of the king, took Joash the son of Ahaziah, and stole him from among the king's sons that were slain, and put him and his nurse in a bedchamber. So Jehoshabeath, the daughter of king Jehoram, the wife of Jehoiada the priest, (for she was the sister of Ahaziah,) hid him from Athaliah, so that she slew him not. 12 And he was with them hid in the house of God six years: and Athaliah reigned over the land. 23:1 And in the seventh year Jehoiada strengthened himself, and took the captains of hundreds, Azariah the son of Jeroham, and Ishmael the son of Jehohanan, and Azariah the son of Obed, and Maaseiah the son of Adaiah, and Elishaphat the son of Zichri, into covenant with him. 2 And they went about in Judah, and gathered the Levites out of all the cities of Judah, and the chief of the fathers of Israel, and they came to Jerusalem. 3 And all the congregation made a covenant with the king in the house of God. And he said unto them, Behold, the king's son shall reign, as the LORD hath said of the sons of David. 4 This is the thing that ye shall do; A third part of you entering on the sabbath, of the priests and of the Levites, shall be porters of the doors; 5 And a third part shall be at the king's house; and a third part at the gate of the foundation: and all the people shall be in the courts of the house of the LORD. 6 But let none come into the house of the LORD, save the priests, and they that minister of the Levites; they shall go in, for they are holy: but all the people shall keep the watch of the LORD. 7 And the Levites shall compass the king round about, every man with his weapons in his hand; and whosoever else cometh into the house, he shall be put to death: but be ye with the king when he cometh in, and when he goeth out. 8 So the Levites and all Judah did according to all things that Jehoiada the priest had commanded, and took every man his men that were to come in on the sabbath, with them that were to go out on the sabbath: for Jehoiada the priest dismissed not the courses. 9 Moreover Jehoiada the priest delivered to the captains of hundreds spears, and bucklers, and shields, that had been king David's, which were in the house of God. 10 And he set all the people, every man having his weapon in his hand, from the right side of the temple to the left side of the temple, along by the altar and the temple, by the king round about. 11 Then they brought out the king's son, and put upon him the crown, and gave him the testimony, and made him king. And Jehoiada and his sons anointed him, and said, God save the king. 12 Now when Athaliah heard the noise of the people running and praising the king, she came to the people into the house of the LORD: 13 And she looked, and, behold, the king stood at his pillar at the entering in, and the princes and the trumpets by the king: and all the people of the land rejoiced, and sounded with trumpets, also the singers with instruments of musick, and such as taught to sing praise. Then Athaliah rent her clothes, and said, Treason, Treason. 14 Then Jehoiada the priest brought out the captains of hundreds that were set over the host, and said unto them, Have her forth of the ranges: and whoso followeth her, let him be slain with the sword. For the priest said, Slay her not in the house of the LORD. 15 So they laid hands on her; and when she was come to the entering of the horse gate by the king's house, they slew her there.(KJV)


Rebuilding the temple

Ezra 3:10-13 -- 10 And when the builders laid the foundation of the temple of the LORD, they set the priests in their apparel with trumpets, and the Levites the sons of Asaph with cymbals, to praise the LORD, after the ordinance of David king of Israel. 11 And they sang together by course in praising and giving thanks unto the LORD; because he is good, for his mercy endureth for ever toward Israel. And all the people shouted with a great shout, when they praised the LORD, because the foundation of the house of the LORD was laid. 12 But many of the priests and Levites and chief of the fathers, who were ancient men, that had seen the first house, when the foundation of this house was laid before their eyes, wept with a loud voice; and many shouted aloud for joy: 13 So that the people could not discern the noise of the shout of joy from the noise of the weeping of the people: for the people shouted with a loud shout, and the noise was heard afar off. (KJV)


Nehemiah inspects Jerusalem's walls

Nehemiah 2:17 -- 17 Then said I unto them, Ye see the distress that we are in, how Jerusalem lieth waste, and the gates thereof are burned with fire: come, and let us build up the wall of Jerusalem, that we be no more a reproach. (KJV)


Ezra reads the law

Nehemiah 8:1-8 -- 1 And all the people gathered themselves together as one man into the street that was before the water gate; and they spake unto Ezra the scribe to bring the book of the law of Moses, which the LORD had commanded to Israel. 2 And Ezra the priest brought the law before the congregation both of men and women, and all that could hear with understanding, upon the first day of the seventh month. 3 And he read therein before the street that was before the water gate from the morning until midday, before the men and the women, and those that could understand; and the ears of all the people were attentive unto the book of the law. 4 And Ezra the scribe stood upon a pulpit of wood, which they had made for the purpose; and beside him stood Mattithiah, and Shema, and Anaiah, and Urijah, and Hilkiah, and Maaseiah, on his right hand; and on his left hand, Pedaiah, and Mishael, and Malchiah, and Hashum, and Hashbadana, Zechariah, and Meshullam. 5 And Ezra opened the book in the sight of all the people; (for he was above all the people;) and when he opened it, all the people stood up: 6 And Ezra blessed the LORD, the great God. And all the people answered, Amen, Amen, with lifting up their hands: and they bowed their heads, and worshipped the LORD with their faces to the ground. 7 Also Jeshua, and Bani, and Sherebiah, Jamin, Akkub, Shabbethai, Hodijah, Maaseiah, Kelita, Azariah, Jozabad, Hanan, Pelaiah, and the Levites, caused the people to understand the law: and the people stood in their place. 8 So they read in the book in the law of God distinctly, and gave the sense, and caused them to understand the reading. (KJV)


Queen Vashti deposed and Esther made queen

Esther 3:10-12 -- 10 On the seventh day, when the heart of the king was merry with wine, he commanded Mehuman, Biztha, Harbona, Bigtha, and Abagtha, Zethar, and Carcas, the seven chamberlains that served in the presence of Ahasuerus the king, 11 To bring Vashti the queen before the king with the crown royal, to shew the people and the princes her beauty: for she was fair to look on. 12 But the queen Vashti refused to come at the king's commandment by his chamberlains: therefore was the king very wroth, and his anger burned in him. (KJV)


Mordecai honoured

Esther 6:1-11 -- 1 On that night could not the king sleep, and he commanded to bring the book of records of the chronicles; and they were read before the king. 2 And it was found written, that Mordecai had told of Bigthana and Teresh, two of the king's chamberlains, the keepers of the door, who sought to lay hand on the king Ahasuerus. 3 And the king said, What honour and dignity hath been done to Mordecai for this? Then said the king's servants that ministered unto him, There is nothing done for him. 4 And the king said, Who is in the court? Now Haman was come into the outward court of the king's house, to speak unto the king to hang Mordecai on the gallows that he had prepared for him. 5 And the king's servants said unto him, Behold, Haman standeth in the court. And the king said, Let him come in. 6 So Haman came in. And the king said unto him, What shall be done unto the man whom the king delighteth to honour? Now Haman thought in his heart, To whom would the king delight to do honour more than to myself? 7 And Haman answered the king, For the man whom the king delighteth to honour, 8 Let the royal apparel be brought which the king useth to wear, and the horse that the king rideth upon, and the crown royal which is set upon his head: 9 And let this apparel and horse be delivered to the hand of one of the king's most noble princes, that they may array the man withal whom the king delighteth to honour, and bring him on horseback through the street of the city, and proclaim before him, Thus shall it be done to the man whom the king delighteth to honour. 10 Then the king said to Haman, Make haste, and take the apparel and the horse, as thou hast said, and do even so to Mordecai the Jew, that sitteth at the king's gate: let nothing fail of all that thou hast spoken. 11 Then took Haman the apparel and the horse, and arrayed Mordecai, and brought him on horseback through the street of the city, and proclaimed before him, Thus shall it be done unto the man whom the king delighteth to honour. (KJV)


Haman hanged

Esther 7 -- 1 So the king and Haman came to banquet with Esther the queen. 2 And the king said again unto Esther on the second day at the banquet of wine, What is thy petition, queen Esther? and it shall be granted thee: and what is thy request? and it shall be performed, even to the half of the kingdom. 3 Then Esther the queen answered and said, If I have found favour in thy sight, O king, and if it please the king, let my life be given me at my petition, and my people at my request: 4 For we are sold, I and my people, to be destroyed, to be slain, and to perish. But if we had been sold for bondmen and bondwomen, I had held my tongue, although the enemy could not countervail the king's damage. 5 Then the king Ahasuerus answered and said unto Esther the queen, Who is he, and where is he, that durst presume in his heart to do so? 6 And Esther said, The adversary and enemy is this wicked Haman. Then Haman was afraid before the king and the queen. 7 And the king arising from the banquet of wine in his wrath went into the palace garden: and Haman stood up to make request for his life to Esther the queen; for he saw that there was evil determined against him by the king. 8 Then the king returned out of the palace garden into the place of the banquet of wine; and Haman was fallen upon the bed whereon Esther was. Then said the king, Will he force the queen also before me in the house? As the word went out of the king's mouth, they covered Haman's face. 9 And Harbonah, one of the chamberlains, said before the king, Behold also, the gallows fifty cubits high, which Haman had made for Mordecai, who had spoken good for the king, standeth in the house of Haman. Then the king said, Hang him thereon. 10 So they hanged Haman on the gallows that he had prepared for Mordecai. Then was the king's wrath pacified. (KJV)


Job tested - "Naked came I out of my mother's womb, and naked shall I return thither: the LORD gave, and the LORD hath taken away; blessed be the name of the LORD."

Job 1:13-22 -- 13 And there was a day when his sons and his daughters were eating and drinking wine in their eldest brother's house: 14 And there came a messenger unto Job, and said, The oxen were plowing, and the asses feeding beside them: 15 And the Sabeans fell upon them, and took them away; yea, they have slain the servants with the edge of the sword; and I only am escaped alone to tell thee. 16 While he was yet speaking, there came also another, and said, The fire of God is fallen from heaven, and hath burned up the sheep, and the servants, and consumed them; and I only am escaped alone to tell thee. 17 While he was yet speaking, there came also another, and said, The Chaldeans made out three bands, and fell upon the camels, and have carried them away, yea, and slain the servants with the edge of the sword; and I only am escaped alone to tell thee. 18 While he was yet speaking, there came also another, and said, Thy sons and thy daughters were eating and drinking wine in their eldest brother's house: 19 And, behold, there came a great wind from the wilderness, and smote the four corners of the house, and it fell upon the young men, and they are dead; and I only am escaped alone to tell thee. 20 Then Job arose, and rent his mantle, and shaved his head, and fell down upon the ground, and worshipped, 21 And said, Naked came I out of my mother's womb, and naked shall I return thither: the LORD gave, and the LORD hath taken away; blessed be the name of the LORD. 22 In all this Job sinned not, nor charged God foolishly. (KJV)


Job and his three friends - Job's response to Zophar

Job 14:1-6 -- 1 Man that is born of a woman is of few days, and full of trouble. 2 He cometh forth like a flower, and is cut down: he fleeth also as a shadow, and continueth not. 3 And dost thou open thine eyes upon such an one, and bringest me into judgment with thee? 4 Who can bring a clean thing out of an unclean? not one. 5 Seeing his days are determined, the number of his months are with thee, thou hast appointed his bounds that he cannot pass; 6 Turn from him, that he may rest, till he shall accomplish, as an hireling, his day. (KJV)


Isaiah's commission

Isaiah 6:8 -- 8 Also I heard the voice of the Lord, saying, Whom shall I send, and who will go for us? Then said I, Here am I; send me. (KJV)


Isaiah's prophecy against Babylon

Isaiah 13:19-22 -- 19 And Babylon, the glory of kingdoms, the beauty of the Chaldees' excellency, shall be as when God overthrew Sodom and Gomorrah. 20 It shall never be inhabited, neither shall it be dwelt in from generation to generation: neither shall the Arabian pitch tent there; neither shall the shepherds make their fold there. 21 But wild beasts of the desert shall lie there; and their houses shall be full of doleful creatures; and owls shall dwell there, and satyrs shall dance there. 22 And the wild beasts of the islands shall cry in their desolate houses, and dragons in their pleasant palaces: and her time is near to come, and her days shall not be prolonged. (KJV)


Deliverance of Israel

Isaiah 27:1-6 -- 1 In that day the LORD with his sore and great and strong sword shall punish leviathan the piercing serpent, even leviathan that crooked serpent; and he shall slay the dragon that is in the sea. 2 In that day sing ye unto her, A vineyard of red wine. 3 I the LORD do keep it; I will water it every moment: lest any hurt it, I will keep it night and day. 4 Fury is not in me: who would set the briers and thorns against me in battle? I would go through them, I would burn them together. 5 Or let him take hold of my strength, that he may make peace with me; and he shall make peace with me. 6 He shall cause them that come of Jacob to take root: Israel shall blossom and bud, and fill the face of the world with fruit. (KJV)


The call of Jeremiah

Jeremiah 1:4-10 -- 4 Then the word of the LORD came unto me, saying, 5 Before I formed thee in the belly I knew thee; and before thou camest forth out of the womb I sanctified thee, and I ordained thee a prophet unto the nations. 6 Then said I, Ah, Lord GOD! behold, I cannot speak: for I am a child. 7 But the LORD said unto me, Say not, I am a child: for thou shalt go to all that I shall send thee, and whatsoever I command thee thou shalt speak. 8 Be not afraid of their faces: for I am with thee to deliver thee, saith the LORD. 9 Then the LORD put forth his hand, and touched my mouth. And the LORD said unto me, Behold, I have put my words in thy mouth. 10 See, I have this day set thee over the nations and over the kingdoms, to root out, and to pull down, and to destroy, and to throw down, to build, and to plant. (KJV)


Baruch writes from the mouth of Jeremiah all the words of the LORD, which he had spoken unto him, upon a roll of a book

Jeremiah 36:1-7 -- 1 And it came to pass in the fourth year of Jehoiakim the son of Josiah king of Judah, that this word came unto Jeremiah from the LORD, saying, 2 Take thee a roll of a book, and write therein all the words that I have spoken unto thee against Israel, and against Judah, and against all the nations, from the day I spake unto thee, from the days of Josiah, even unto this day. 3 It may be that the house of Judah will hear all the evil which I purpose to do unto them; that they may return every man from his evil way; that I may forgive their iniquity and their sin. 4 Then Jeremiah called Baruch the son of Neriah: and Baruch wrote from the mouth of Jeremiah all the words of the LORD, which he had spoken unto him, upon a roll of a book. 5 And Jeremiah commanded Baruch, saying, I am shut up; I cannot go into the house of the LORD: 6 Therefore go thou, and read in the roll, which thou hast written from my mouth, the words of the LORD in the ears of the people in the LORD'S house upon the fasting day: and also thou shalt read them in the ears of all Judah that come out of their cities. 7 It may be they will present their supplication before the LORD, and will return every one from his evil way: for great is the anger and the fury that the LORD hath pronounced against this people. (KJV)


Lamentations

Lamentations 1:1-3 -- 1 How doth the city sit solitary, that was full of people! how is she become as a widow! she that was great among the nations, and princess among the provinces, how is she become tributary! 2 She weepeth sore in the night, and her tears are on her cheeks: among all her lovers she hath none to comfort her: all her friends have dealt treacherously with her, they are become her enemies. 3 Judah is gone into captivity because of affliction, and because of great servitude: she dwelleth among the heathen, she findeth no rest: all her persecutors overtook her between the straits. (KJV)


Ezekiel's visions - The four living creatures and the glory of the LORD

Ezekiel 1:1-3 -- 1 Now it came to pass in the thirtieth year, in the fourth month, in the fifth day of the month, as I was among the captives by the river of Chebar, that the heavens were opened, and I saw visions of God. 2 In the fifth day of the month, which was the fifth year of king Jehoiachin's captivity, 3 The word of the LORD came expressly unto Ezekiel the priest, the son of Buzi, in the land of the Chaldeans by the river Chebar; and the hand of the LORD was there upon him. (KJV)


The valley of dry bones

Ezekiel 37:1-14 -- 1 The hand of the LORD was upon me, and carried me out in the spirit of the LORD, and set me down in the midst of the valley which was full of bones, 2 And caused me to pass by them round about: and, behold, there were very many in the open valley; and, lo, they were very dry. 3 And he said unto me, Son of man, can these bones live? And I answered, O Lord GOD, thou knowest. 4 Again he said unto me, Prophesy upon these bones, and say unto them, O ye dry bones, hear the word of the LORD. 5 Thus saith the Lord GOD unto these bones; Behold, I will cause breath to enter into you, and ye shall live: 6 And I will lay sinews upon you, and will bring up flesh upon you, and cover you with skin, and put breath in you, and ye shall live; and ye shall know that I am the LORD. 7 So I prophesied as I was commanded: and as I prophesied, there was a noise, and behold a shaking, and the bones came together, bone to his bone. 8 And when I beheld, lo, the sinews and the flesh came up upon them, and the skin covered them above: but there was no breath in them. 9 Then said he unto me, Prophesy unto the wind, prophesy, son of man, and say to the wind, Thus saith the Lord GOD; Come from the four winds, O breath, and breathe upon these slain, that they may live. 10 So I prophesied as he commanded me, and the breath came into them, and they lived, and stood up upon their feet, an exceeding great army. 11 Then he said unto me, Son of man, these bones are the whole house of Israel: behold, they say, Our bones are dried, and our hope is lost: we are cut off for our parts. 12 Therefore prophesy and say unto them, Thus saith the Lord GOD; Behold, O my people, I will open your graves, and cause you to come up out of your graves, and bring you into the land of Israel. 13 And ye shall know that I am the LORD, when I have opened your graves, O my people, and brought you up out of your graves, 14 And shall put my spirit in you, and ye shall live, and I shall place you in your own land: then shall ye know that I the LORD have spoken it, and performed it, saith the LORD. (KJV)


Daniel's friends are protected in the furnace

Daniel 3:13-29 -- 13 Then Nebuchadnezzar in his rage and fury commanded to bring Shadrach, Meshach, and Abednego. Then they brought these men before the king. 14 Nebuchadnezzar spake and said unto them, Is it true, O Shadrach, Meshach, and Abednego, do not ye serve my gods, nor worship the golden image which I have set up? 15 Now if ye be ready that at what time ye hear the sound of the cornet, flute, harp, sackbut, psaltery, and dulcimer, and all kinds of musick, ye fall down and worship the image which I have made; well: but if ye worship not, ye shall be cast the same hour into the midst of a burning fiery furnace; and who is that God that shall deliver you out of my hands? 16 Shadrach, Meshach, and Abednego, answered and said to the king, O Nebuchadnezzar, we are not careful to answer thee in this matter. 17 If it be so, our God whom we serve is able to deliver us from the burning fiery furnace, and he will deliver us out of thine hand, O king. 18 But if not, be it known unto thee, O king, that we will not serve thy gods, nor worship the golden image which thou hast set up. 19 Then was Nebuchadnezzar full of fury, and the form of his visage was changed against Shadrach, Meshach, and Abednego: therefore he spake, and commanded that they should heat the furnace one seven times more than it was wont to be heated. 20 And he commanded the most mighty men that were in his army to bind Shadrach, Meshach, and Abednego, and to cast them into the burning fiery furnace. 21 Then these men were bound in their coats, their hosen, and their hats, and their other garments, and were cast into the midst of the burning fiery furnace. 22 Therefore because the king's commandment was urgent, and the furnace exceeding hot, the flame of the fire slew those men that took up Shadrach, Meshach, and Abednego. 23 And these three men, Shadrach, Meshach, and Abednego, fell down bound into the midst of the burning fiery furnace. 24 Then Nebuchadnezzar the king was astonied, and rose up in haste, and spake, and said unto his counsellors, Did not we cast three men bound into the midst of the fire? They answered and said unto the king, True, O king. 25 He answered and said, Lo, I see four men loose, walking in the midst of the fire, and they have no hurt; and the form of the fourth is like the Son of God. 26 Then Nebuchadnezzar came near to the mouth of the burning fiery furnace, and spake, and said, Shadrach, Meshach, and Abednego, ye servants of the most high God, come forth, and come hither. Then Shadrach, Meshach, and Abednego, came forth of the midst of the fire. 27 And the princes, governors, and captains, and the king's counsellors, being gathered together, saw these men, upon whose bodies the fire had no power, nor was an hair of their head singed, neither were their coats changed, nor the smell of fire had passed on them. 28 Then Nebuchadnezzar spake, and said, Blessed be the God of Shadrach, Meshach, and Abednego, who hath sent his angel, and delivered his servants that trusted in him, and have changed the king's word, and yielded their bodies, that they might not serve nor worship any god, except their own God. 29 Therefore I make a decree, That every people, nation, and language, which speak any thing amiss against the God of Shadrach, Meshach, and Abednego, shall be cut in pieces, and their houses shall be made a dunghill: because there is no other God that can deliver after this sort. (KJV)


The writing on the wall

Daniel 5 -- 1 Belshazzar the king made a great feast to a thousand of his lords, and drank wine before the thousand. 2 Belshazzar, whiles he tasted the wine, commanded to bring the golden and silver vessels which his father Nebuchadnezzar had taken out of the temple which was in Jerusalem; that the king, and his princes, his wives, and his concubines, might drink therein. 3 Then they brought the golden vessels that were taken out of the temple of the house of God which was at Jerusalem; and the king, and his princes, his wives, and his concubines, drank in them. 4 They drank wine, and praised the gods of gold, and of silver, of brass, of iron, of wood, and of stone. 5 In the same hour came forth fingers of a man's hand, and wrote over against the candlestick upon the plaister of the wall of the king's palace: and the king saw the part of the hand that wrote. 6 Then the king's countenance was changed, and his thoughts troubled him, so that the joints of his loins were loosed, and his knees smote one against another. 7 The king cried aloud to bring in the astrologers, the Chaldeans, and the soothsayers. And the king spake, and said to the wise men of Babylon, Whosoever shall read this writing, and shew me the interpretation thereof, shall be clothed with scarlet, and have a chain of gold about his neck, and shall be the third ruler in the kingdom. 8 Then came in all the king's wise men: but they could not read the writing, nor make known to the king the interpretation thereof. 9 Then was king Belshazzar greatly troubled, and his countenance was changed in him, and his lords were astonied. 10 Now the queen, by reason of the words of the king and his lords, came into the banquet house: and the queen spake and said, O king, live for ever: let not thy thoughts trouble thee, nor let thy countenance be changed: 11 There is a man in thy kingdom, in whom is the spirit of the holy gods; and in the days of thy father light and understanding and wisdom, like the wisdom of the gods, was found in him; whom the king Nebuchadnezzar thy father, the king, I say, thy father, made master of the magicians, astrologers, Chaldeans, and soothsayers; 12 Forasmuch as an excellent spirit, and knowledge, and understanding, interpreting of dreams, and shewing of hard sentences, and dissolving of doubts, were found in the same Daniel, whom the king named Belteshazzar: now let Daniel be called, and he will shew the interpretation. 13 Then was Daniel brought in before the king. And the king spake and said unto Daniel, Art thou that Daniel, which art of the children of the captivity of Judah, whom the king my father brought out of Jewry? 14 I have even heard of thee, that the spirit of the gods is in thee, and that light and understanding and excellent wisdom is found in thee. 15 And now the wise men, the astrologers, have been brought in before me, that they should read this writing, and make known unto me the interpretation thereof: but they could not shew the interpretation of the thing: 16 And I have heard of thee, that thou canst make interpretations, and dissolve doubts: now if thou canst read the writing, and make known to me the interpretation thereof, thou shalt be clothed with scarlet, and have a chain of gold about thy neck, and shalt be the third ruler in the kingdom. 17 Then Daniel answered and said before the king, Let thy gifts be to thyself, and give thy rewards to another; yet I will read the writing unto the king, and make known to him the interpretation. 18 O thou king, the most high God gave Nebuchadnezzar thy father a kingdom, and majesty, and glory, and honour: 19 And for the majesty that he gave him, all people, nations, and languages, trembled and feared before him: whom he would he slew; and whom he would he kept alive; and whom he would he set up; and whom he would he put down. 20 But when his heart was lifted up, and his mind hardened in pride, he was deposed from his kingly throne, and they took his glory from him: 21 And he was driven from the sons of men; and his heart was made like the beasts, and his dwelling was with the wild asses: they fed him with grass like oxen, and his body was wet with the dew of heaven; till he knew that the most high God ruled in the kingdom of men, and that he appointeth over it whomsoever he will. 22 And thou his son, O Belshazzar, hast not humbled thine heart, though thou knewest all this; 23 But hast lifted up thyself against the Lord of heaven; and they have brought the vessels of his house before thee, and thou, and thy lords, thy wives, and thy concubines, have drunk wine in them; and thou hast praised the gods of silver, and gold, of brass, iron, wood, and stone, which see not, nor hear, nor know: and the God in whose hand thy breath is, and whose are all thy ways, hast thou not glorified: 24 Then was the part of the hand sent from him; and this writing was written. 25 And this is the writing that was written, MENE, MENE, TEKEL, UPHARSIN. 26 This is the interpretation of the thing: MENE; God hath numbered thy kingdom, and finished it. 27 TEKEL; Thou art weighed in the balances, and art found wanting. 28 PERES; Thy kingdom is divided, and given to the Medes and Persians. 29 Then commanded Belshazzar, and they clothed Daniel with scarlet, and put a chain of gold about his neck, and made a proclamation concerning him, that he should be the third ruler in the kingdom. 30 In that night was Belshazzar the king of the Chaldeans slain. 31 And Darius the Median took the kingdom, being about threescore and two years old. (KJV)


Daniel in the den of lions

Daniel 6:10-24 -- 10 Now when Daniel knew that the writing was signed, he went into his house; and his windows being open in his chamber toward Jerusalem, he kneeled upon his knees three times a day, and prayed, and gave thanks before his God, as he did aforetime. 11 Then these men assembled, and found Daniel praying and making supplication before his God. 12 Then they came near, and spake before the king concerning the king's decree; Hast thou not signed a decree, that every man that shall ask a petition of any God or man within thirty days, save of thee, O king, shall be cast into the den of lions? The king answered and said, The thing is true, according to the law of the Medes and Persians, which altereth not. 13 Then answered they and said before the king, That Daniel, which is of the children of the captivity of Judah, regardeth not thee, O king, nor the decree that thou hast signed, but maketh his petition three times a day. 14 Then the king, when he heard these words, was sore displeased with himself, and set his heart on Daniel to deliver him: and he laboured till the going down of the sun to deliver him. 15 Then these men assembled unto the king, and said unto the king, Know, O king, that the law of the Medes and Persians is, That no decree nor statute which the king establisheth may be changed. 16 Then the king commanded, and they brought Daniel, and cast him into the den of lions. Now the king spake and said unto Daniel, Thy God whom thou servest continually, he will deliver thee. 17 And a stone was brought, and laid upon the mouth of the den; and the king sealed it with his own signet, and with the signet of his lords; that the purpose might not be changed concerning Daniel. 18 Then the king went to his palace, and passed the night fasting: neither were instruments of musick brought before him: and his sleep went from him. 19 Then the king arose very early in the morning, and went in haste unto the den of lions. 20 And when he came to the den, he cried with a lamentable voice unto Daniel: and the king spake and said to Daniel, O Daniel, servant of the living God, is thy God, whom thou servest continually, able to deliver thee from the lions? 21 Then said Daniel unto the king, O king, live for ever. 22 My God hath sent his angel, and hath shut the lions' mouths, that they have not hurt me: forasmuch as before him innocency was found in me; and also before thee, O king, have I done no hurt. 23 Then was the king exceeding glad for him, and commanded that they should take Daniel up out of the den. So Daniel was taken up out of the den, and no manner of hurt was found upon him, because he believed in his God. 24 And the king commanded, and they brought those men which had accused Daniel, and they cast them into the den of lions, them, their children, and their wives; and the lions had the mastery of them, and brake all their bones in pieces or ever they came at the bottom of the den. (KJV)


Daniel's dream of four beasts

Daniel 7:1-8 -- 1 In the first year of Belshazzar king of Babylon Daniel had a dream and visions of his head upon his bed: then he wrote the dream, and told the sum of the matters. 2 Daniel spake and said, I saw in my vision by night, and, behold, the four winds of the heaven strove upon the great sea. 3 And four great beasts came up from the sea, diverse one from another. 4 The first was like a lion, and had eagle's wings: I beheld till the wings thereof were plucked, and it was lifted up from the earth, and made stand upon the feet as a man, and a man's heart was given to it. 5 And behold another beast, a second, like to a bear, and it raised up itself on one side, and it had three ribs in the mouth of it between the teeth of it: and they said thus unto it, Arise, devour much flesh. 6 After this I beheld, and lo another, like a leopard, which had upon the back of it four wings of a fowl; the beast had also four heads; and dominion was given to it. 7 After this I saw in the night visions, and behold a fourth beast, dreadful and terrible, and strong exceedingly; and it had great iron teeth: it devoured and brake in pieces, and stamped the residue with the feet of it: and it was diverse from all the beasts that were before it; and it had ten horns. 8 I considered the horns, and, behold, there came up among them another little horn, before whom there were three of the first horns plucked up by the roots: and, behold, in this horn were eyes like the eyes of man, and a mouth speaking great things. (KJV)


Amos

Amos 1:1-- 1 The words of Amos, who was among the herdmen of Tekoa, which he saw concerning Israel in the days of Uzziah king of Judah, and in the days of Jeroboam the son of Joash king of Israel, two years before the earthquake. (KJV)


Jonah and the great fish

And the LORD spake unto the fish, and it vomited out Jonah upon the dry land

Jonah 1:17; 2:1-10 -- 17 Now the LORD had prepared a great fish to swallow up Jonah. And Jonah was in the belly of the fish three days and three nights. 2:1 Then Jonah prayed unto the LORD his God out of the fish's belly, 2 And said, I cried by reason of mine affliction unto the LORD, and he heard me; out of the belly of hell cried I, and thou heardest my voice. 3 For thou hadst cast me into the deep, in the midst of the seas; and the floods compassed me about: all thy billows and thy waves passed over me. 4 Then I said, I am cast out of thy sight; yet I will look again toward thy holy temple. 5 The waters compassed me about, even to the soul: the depth closed me round about, the weeds were wrapped about my head. 6 I went down to the bottoms of the mountains; the earth with her bars was about me for ever: yet hast thou brought up my life from corruption, O LORD my God. 7 When my soul fainted within me I remembered the LORD: and my prayer came in unto thee, into thine holy temple. 8 They that observe lying vanities forsake their own mercy. 9 But I will sacrifice unto thee with the voice of thanksgiving; I will pay that that I have vowed. Salvation is of the LORD. 10 And the LORD spake unto the fish, and it vomited out Jonah upon the dry land. 3:1 And the word of the LORD came unto Jonah the second time, saying, 2 Arise, go unto Nineveh, that great city, and preach unto it the preaching that I bid thee. 3 So Jonah arose, and went unto Nineveh, according to the word of the LORD. Now Nineveh was an exceeding great city of three days' journey. 4 And Jonah began to enter into the city a day's journey, and he cried, and said, Yet forty days, and Nineveh shall be overthrown. 5 So the people of Nineveh believed God, and proclaimed a fast, and put on sackcloth, from the greatest of them even to the least of them. 6 For word came unto the king of Nineveh, and he arose from his throne, and he laid his robe from him, and covered him with sackcloth, and sat in ashes. 7 And he caused it to be proclaimed and published through Nineveh by the decree of the king and his nobles, saying, Let neither man nor beast, herd nor flock, taste any thing: let them not feed, nor drink water: 8 But let man and beast be covered with sackcloth, and cry mightily unto God: yea, let them turn every one from his evil way, and from the violence that is in their hands. 9 Who can tell if God will turn and repent, and turn away from his fierce anger, that we perish not? 10 And the LORD spake unto the fish, and it vomited out Jonah upon the dry land. (KJV)


Jonah goes to Nineveh

Jonah 3 -- 1 And the word of the LORD came unto Jonah the second time, saying, 2 Arise, go unto Nineveh, that great city, and preach unto it the preaching that I bid thee. 3 So Jonah arose, and went unto Nineveh, according to the word of the LORD. Now Nineveh was an exceeding great city of three days' journey. 4 And Jonah began to enter into the city a day's journey, and he cried, and said, Yet forty days, and Nineveh shall be overthrown. 5 So the people of Nineveh believed God, and proclaimed a fast, and put on sackcloth, from the greatest of them even to the least of them. 6 For word came unto the king of Nineveh, and he arose from his throne, and he laid his robe from him, and covered him with sackcloth, and sat in ashes. 7 And he caused it to be proclaimed and published through Nineveh by the decree of the king and his nobles, saying, Let neither man nor beast, herd nor flock, taste any thing: let them not feed, nor drink water: 8 But let man and beast be covered with sackcloth, and cry mightily unto God: yea, let them turn every one from his evil way, and from the violence that is in their hands. 9 Who can tell if God will turn and repent, and turn away from his fierce anger, that we perish not? 10 And God saw their works, that they turned from their evil way; and God repented of the evil, that he had said that he would do unto them; and he did it not. (KJV)


Micah's vision concerning the mountain of the LORD

Micah 4:1-8 -- 1 But in the last days it shall come to pass, that the mountain of the house of the LORD shall be established in the top of the mountains, and it shall be exalted above the hills; and people shall flow unto it. 2 And many nations shall come, and say, Come, and let us go up to the mountain of the LORD, and to the house of the God of Jacob; and he will teach us of his ways, and we will walk in his paths: for the law shall go forth of Zion, and the word of the LORD from Jerusalem. 3 And he shall judge among many people, and rebuke strong nations afar off; and they shall beat their swords into plowshares, and their spears into pruninghooks: nation shall not lift up a sword against nation, neither shall they learn war any more. 4 But they shall sit every man under his vine and under his fig tree; and none shall make them afraid: for the mouth of the LORD of hosts hath spoken it. 5 For all people will walk every one in the name of his god, and we will walk in the name of the LORD our God for ever and ever. 6 In that day, saith the LORD, will I assemble her that halteth, and I will gather her that is driven out, and her that I have afflicted; 7 And I will make her that halted a remnant, and her that was cast far off a strong nation: and the LORD shall reign over them in mount Zion from henceforth, even for ever. (KJV)


Four chariots

Zechariah 6:1-8 -- 1 And I turned, and lifted up mine eyes, and looked, and, behold, there came four chariots out from between two mountains; and the mountains were mountains of brass. 2 In the first chariot were red horses; and in the second chariot black horses; 3 And in the third chariot white horses; and in the fourth chariot grisled and bay horses. 4 Then I answered and said unto the angel that talked with me, What are these, my lord? 5 And the angel answered and said unto me, These are the four spirits of the heavens, which go forth from standing before the Lord of all the earth. 6 The black horses which are therein go forth into the north country; and the white go forth after them; and the grisled go forth toward the south country. 7 And the bay went forth, and sought to go that they might walk to and fro through the earth: and he said, Get you hence, walk to and fro through the earth. So they walked to and fro through the earth. 8 Then cried he upon me, and spake unto me, saying, Behold, these that go toward the north country have quieted my spirit in the north country. (KJV)


The visit of the Magi

Matthew 2:1-12 -- 1 Now when Jesus was born in Bethlehem of Judaea in the days of Herod the king, behold, there came wise men from the east to Jerusalem, 2 Saying, Where is he that is born King of the Jews? for we have seen his star in the east, and are come to worship him. 3 When Herod the king had heard these things, he was troubled, and all Jerusalem with him. 4 And when he had gathered all the chief priests and scribes of the people together, he demanded of them where Christ should be born. 5 And they said unto him, In Bethlehem of Judaea: for thus it is written by the prophet, 6 And thou Bethlehem, in the land of Juda, art not the least among the princes of Juda: for out of thee shall come a Governor, that shall rule my people Israel. 7 Then Herod, when he had privily called the wise men, enquired of them diligently what time the star appeared. 8 And he sent them to Bethlehem, and said, Go and search diligently for the young child; and when ye have found him, bring me word again, that I may come and worship him also. 9 When they had heard the king, they departed; and, lo, the star, which they saw in the east, went before them, till it came and stood over where the young child was. 10 When they saw the star, they rejoiced with exceeding great joy. 11 And when they were come into the house, they saw the young child with Mary his mother, and fell down, and worshipped him: and when they had opened their treasures, they presented unto him gifts; gold, and frankincense, and myrrh. 12 And being warned of God in a dream that they should not return to Herod, they departed into their own country another way. (KJV)


The escape to Egypt

Matthew 2:13-15 -- 13 And when they were departed, behold, the angel of the Lord appeareth to Joseph in a dream, saying, Arise, and take the young child and his mother, and flee into Egypt, and be thou there until I bring thee word: for Herod will seek the young child to destroy him. 14 When he arose, he took the young child and his mother by night, and departed into Egypt: 15 And was there until the death of Herod: that it might be fulfilled which was spoken of the Lord by the prophet, saying, Out of Egypt have I called my son. (KJV)


The massacre of all the boys two years old and under in Bethlehem

Matthew 2:16-18 -- 16 Then Herod, when he saw that he was mocked of the wise men, was exceeding wroth, and sent forth, and slew all the children that were in Bethlehem, and in all the coasts thereof, from two years old and under, according to the time which he had diligently enquired of the wise men. 17 Then was fulfilled that which was spoken by Jeremy the prophet, saying, 18 In Rama was there a voice heard, lamentation, and weeping, and great mourning, Rachel weeping for her children, and would not be comforted, because they are not. (KJV)


The baptism of Jesus

Matthew 3:13-17 -- 13 Then cometh Jesus from Galilee to Jordan unto John, to be baptized of him. 14 But John forbad him, saying, I have need to be baptized of thee, and comest thou to me? 15 And Jesus answering said unto him, Suffer it to be so now: for thus it becometh us to fulfil all righteousness. Then he suffered him. 16 And Jesus, when he was baptized, went up straightway out of the water: and, lo, the heavens were opened unto him, and he saw the Spirit of God descending like a dove, and lighting upon him: 17 And lo a voice from heaven, saying, This is my beloved Son, in whom I am well pleased. (KJV)


Jesus heals a demon-possessed man who was blind and mute

Matthew 12:22-29 -- 22 Then was brought unto him one possessed with a devil, blind, and dumb: and he healed him, insomuch that the blind and dumb both spake and saw. 23 And all the people were amazed, and said, Is not this the son of David? 24 But when the Pharisees heard it, they said, This fellow doth not cast out devils, but by Beelzebub the prince of the devils. 25 And Jesus knew their thoughts, and said unto them, Every kingdom divided against itself is brought to desolation; and every city or house divided against itself shall not stand: 26 And if Satan cast out Satan, he is divided against himself; how shall then his kingdom stand? 27 And if I by Beelzebub cast out devils, by whom do your children cast them out? therefore they shall be your judges. 28 But if I cast out devils by the Spirit of God, then the kingdom of God is come unto you. 29 Or else how can one enter into a strong man's house, and spoil his goods, except he first bind the strong man? and then he will spoil his house. (KJV)


Jesus teaches the people in his home town in their synagogue - A prophet without honour

Matthew 13:53-58 -- 53 And it came to pass, that when Jesus had finished these parables, he departed thence. 54 And when he was come into his own country, he taught them in their synagogue, insomuch that they were astonished, and said, Whence hath this man this wisdom, and these mighty works? 55 Is not this the carpenter's son? is not his mother called Mary? and his brethren, James, and Joses, and Simon, and Judas? 56 And his sisters, are they not all with us? Whence then hath this man all these things? 57 And they were offended in him. But Jesus said unto them, A prophet is not without honour, save in his own country, and in his own house. 58 And he did not many mighty works there because of their unbelief. (KJV)


John the Baptist beheaded and his head brought to Herodias on a platter

Matthew 14:1-12 -- 1 At that time Herod the tetrarch heard of the fame of Jesus, 2 And said unto his servants, This is John the Baptist; he is risen from the dead; and therefore mighty works do shew forth themselves in him. 3 For Herod had laid hold on John, and bound him, and put him in prison for Herodias' sake, his brother Philip's wife. 4 For John said unto him, It is not lawful for thee to have her. 5 And when he would have put him to death, he feared the multitude, because they counted him as a prophet. 6 But when Herod's birthday was kept, the daughter of Herodias danced before them, and pleased Herod. 7 Whereupon he promised with an oath to give her whatsoever she would ask. 8 And she, being before instructed of her mother, said, Give me here John Baptist's head in a charger. 9 And the king was sorry: nevertheless for the oath's sake, and them which sat with him at meat, he commanded it to be given her. 10 And he sent, and beheaded John in the prison. 11 And his head was brought in a charger, and given to the damsel: and she brought it to her mother. 12 And his disciples came, and took up the body, and buried it, and went and told Jesus. (KJV)


Jesus feeds the five thousand

Matthew 14:13-21 -- 13 When Jesus heard of it, he departed thence by ship into a desert place apart: and when the people had heard thereof, they followed him on foot out of the cities. 14 And Jesus went forth, and saw a great multitude, and was moved with compassion toward them, and he healed their sick. 15 And when it was evening, his disciples came to him, saying, This is a desert place, and the time is now past; send the multitude away, that they may go into the villages, and buy themselves victuals. 16 But Jesus said unto them, They need not depart; give ye them to eat. 17 And they say unto him, We have here but five loaves, and two fishes. 18 He said, Bring them hither to me. 19 And he commanded the multitude to sit down on the grass, and took the five loaves, and the two fishes, and looking up to heaven, he blessed, and brake, and gave the loaves to his disciples, and the disciples to the multitude. 20 And they did all eat, and were filled: and they took up of the fragments that remained twelve baskets full. 21 And they that had eaten were about five thousand men, beside women and children. (KJV)


"Great crowds came to him, bringing the lame, the blind, the crippled, the mute and many others, and laid them at his feet; and he healed them."

Matthew 15:30, 31 -- 30 And great multitudes came unto him, having with them those that were lame, blind, dumb, maimed, and many others, and cast them down at Jesus' feet; and he healed them: 31 Insomuch that the multitude wondered, when they saw the dumb to speak, the maimed to be whole, the lame to walk, and the blind to see: and they glorified the God of Israel. (KJV)


The healing of a boy with a demon

Matthew 17:14-21 -- 14 And when they were come to the multitude, there came to him a certain man, kneeling down to him, and saying, 15 Lord, have mercy on my son: for he is lunatick, and sore vexed: for ofttimes he falleth into the fire, and oft into the water. 16 And I brought him to thy disciples, and they could not cure him. 17 Then Jesus answered and said, O faithless and perverse generation, how long shall I be with you? how long shall I suffer you? bring him hither to me. 18 And Jesus rebuked the devil; and he departed out of him: and the child was cured from that very hour. 19 Then came the disciples to Jesus apart, and said, Why could not we cast him out? 20 And Jesus said unto them, Because of your unbelief: for verily I say unto you, If ye have faith as a grain of mustard seed, ye shall say unto this mountain, Remove hence to yonder place; and it shall remove; and nothing shall be impossible unto you. 21 Howbeit this kind goeth not out but by prayer and fasting. (KJV)


Triumphal entry of Jesus into Jerusalem riding on a donkey

Matthew 21:1-11 -- 1 And when they drew nigh unto Jerusalem, and were come to Bethphage, unto the mount of Olives, then sent Jesus two disciples, 2 Saying unto them, Go into the village over against you, and straightway ye shall find an ass tied, and a colt with her: loose them, and bring them unto me. 3 And if any man say ought unto you, ye shall say, The Lord hath need of them; and straightway he will send them. 4 All this was done, that it might be fulfilled which was spoken by the prophet, saying, 5 Tell ye the daughter of Sion, Behold, thy King cometh unto thee, meek, and sitting upon an ass, and a colt the foal of an ass. 6 And the disciples went, and did as Jesus commanded them, 7 And brought the ass, and the colt, and put on them their clothes, and they set him thereon. 8 And a very great multitude spread their garments in the way; others cut down branches from the trees, and strawed them in the way. 9 And the multitudes that went before, and that followed, cried, saying, Hosanna to the Son of David: Blessed is he that cometh in the name of the Lord; Hosanna in the highest. 10 And when he was come into Jerusalem, all the city was moved, saying, Who is this? 11 And the multitude said, This is Jesus the prophet of Nazareth of Galilee. (KJV)


Paying taxes to Caesar

Matthew 22:15-22 -- 15 Then went the Pharisees, and took counsel how they might entangle him in his talk. 16 And they sent out unto him their disciples with the Herodians, saying, Master, we know that thou art true, and teachest the way of God in truth, neither carest thou for any man: for thou regardest not the person of men. 17 Tell us therefore, What thinkest thou? Is it lawful to give tribute unto Caesar, or not? 18 But Jesus perceived their wickedness, and said, Why tempt ye me, ye hypocrites? 19 Shew me the tribute money. And they brought unto him a penny. 20 And he saith unto them, Whose is this image and superscription? 21 They say unto him, Caesar's. Then saith he unto them, Render therefore unto Caesar the things which are Caesar's; and unto God the things that are God's. 22 When they had heard these words, they marvelled, and left him, and went their way. (KJV)


Jesus prays at Gethsemane

Matthew 26:36-46 -- 36 Then cometh Jesus with them unto a place called Gethsemane, and saith unto the disciples, Sit ye here, while I go and pray yonder. 37 And he took with him Peter and the two sons of Zebedee, and began to be sorrowful and very heavy. 38 Then saith he unto them, My soul is exceeding sorrowful, even unto death: tarry ye here, and watch with me. 39 And he went a little further, and fell on his face, and prayed, saying, O my Father, if it be possible, let this cup pass from me: nevertheless not as I will, but as thou wilt. 40 And he cometh unto the disciples, and findeth them asleep, and saith unto Peter, What, could ye not watch with me one hour? 41 Watch and pray, that ye enter not into temptation: the spirit indeed is willing, but the flesh is weak. 42 He went away again the second time, and prayed, saying, O my Father, if this cup may not pass away from me, except I drink it, thy will be done. 43 And he came and found them asleep again: for their eyes were heavy. 44 And he left them, and went away again, and prayed the third time, saying the same words. 45 Then cometh he to his disciples, and saith unto them, Sleep on now, and take your rest: behold, the hour is at hand, and the Son of man is betrayed into the hands of sinners. 46 Rise, let us be going: behold, he is at hand that doth betray me. (KJV)


The soldiers mock Jesus - The crown of thorns

Matthew 27:27-31 -- 27 Then the soldiers of the governor took Jesus into the common hall, and gathered unto him the whole band of soldiers. 28 And they stripped him, and put on him a scarlet robe. 29 And when they had platted a crown of thorns, they put it upon his head, and a reed in his right hand: and they bowed the knee before him, and mocked him, saying, Hail, King of the Jews! 30 And they spit upon him, and took the reed, and smote him on the head. 31 And after that they had mocked him, they took the robe off from him, and put his own raiment on him, and led him away to crucify him. (KJV)


The crucifixion - They divided up his clothes by casting lots

Matthew 27:32-44 --32 And as they came out, they found a man of Cyrene, Simon by name: him they compelled to bear his cross. 33 And when they were come unto a place called Golgotha, that is to say, a place of a skull, 34 They gave him vinegar to drink mingled with gall: and when he had tasted thereof, he would not drink. 35 And they crucified him, and parted his garments, casting lots: that it might be fulfilled which was spoken by the prophet, They parted my garments among them, and upon my vesture did they cast lots. 36 And sitting down they watched him there; 37 And set up over his head his accusation written, THIS IS JESUS THE KING OF THE JEWS. 38 Then were there two thieves crucified with him, one on the right hand, and another on the left. 39 And they that passed by reviled him, wagging their heads, 40 And saying, Thou that destroyest the temple, and buildest it in three days, save thyself. If thou be the Son of God, come down from the cross. 41 Likewise also the chief priests mocking him, with the scribes and elders, said, 42 He saved others; himself he cannot save. If he be the King of Israel, let him now come down from the cross, and we will believe him. 43 He trusted in God; let him deliver him now, if he will have him: for he said, I am the Son of God. 44 The thieves also, which were crucified with him, cast the same in his teeth. (KJV)


The Resurrection - The angel and the women

Matthew 28:1-10 --1 In the end of the sabbath, as it began to dawn toward the first day of the week, came Mary Magdalene and the other Mary to see the sepulchre. 2 And, behold, there was a great earthquake: for the angel of the Lord descended from heaven, and came and rolled back the stone from the door, and sat upon it. 3 His countenance was like lightning, and his raiment white as snow: 4 And for fear of him the keepers did shake, and became as dead men. 5 And the angel answered and said unto the women, Fear not ye: for I know that ye seek Jesus, which was crucified. 6 He is not here: for he is risen, as he said. Come, see the place where the Lord lay. 7 And go quickly, and tell his disciples that he is risen from the dead; and, behold, he goeth before you into Galilee; there shall ye see him: lo, I have told you. 8 And they departed quickly from the sepulchre with fear and great joy; and did run to bring his disciples word. 9 And as they went to tell his disciples, behold, Jesus met them, saying, All hail. And they came and held him by the feet, and worshipped him. 10 Then said Jesus unto them, Be not afraid: go tell my brethren that they go into Galilee, and there shall they see me. (KJV)


John the Baptist prepares the way

Mark 1:1-8-- 1 The beginning of the gospel of Jesus Christ, the Son of God; 2 As it is written in the prophets, Behold, I send my messenger before thy face, which shall prepare thy way before thee. 3 The voice of one crying in the wilderness, Prepare ye the way of the Lord, make his paths straight. 4 John did baptize in the wilderness, and preach the baptism of repentance for the remission of sins. 5 And there went out unto him all the land of Judaea, and they of Jerusalem, and were all baptized of him in the river of Jordan, confessing their sins. 6 And John was clothed with camel's hair, and with a girdle of a skin about his loins; and he did eat locusts and wild honey; 7 And preached, saying, There cometh one mightier than I after me, the latchet of whose shoes I am not worthy to stoop down and unloose. 8 I indeed have baptized you with water: but he shall baptize you with the Holy Ghost. (KJV)


Lord of the Sabbath

Mark 2:23-28-- 23 And it came to pass, that he went through the corn fields on the sabbath day; and his disciples began, as they went, to pluck the ears of corn. 24 And the Pharisees said unto him, Behold, why do they on the sabbath day that which is not lawful? 25 And he said unto them, Have ye never read what David did, when he had need, and was an hungred, he, and they that were with him? 26 How he went into the house of God in the days of Abiathar the high priest, and did eat the shewbread, which is not lawful to eat but for the priests, and gave also to them which were with him? 27 And he said unto them, The sabbath was made for man, and not man for the sabbath: 28 Therefore the Son of man is Lord also of the sabbath. (KJV)


Jesus calms the storm

Mark 4:35-41-- 35 And the same day, when the even was come, he saith unto them, Let us pass over unto the other side. 36 And when they had sent away the multitude, they took him even as he was in the ship. And there were also with him other little ships. 37 And there arose a great storm of wind, and the waves beat into the ship, so that it was now full. 38 And he was in the hinder part of the ship, asleep on a pillow: and they awake him, and say unto him, Master, carest thou not that we perish? 39 And he arose, and rebuked the wind, and said unto the sea, Peace, be still. And the wind ceased, and there was a great calm. 40 And he said unto them, Why are ye so fearful? how is it that ye have no faith? 41 And they feared exceedingly, and said one to another, What manner of man is this, that even the wind and the sea obey him? (KJV)


The transfiguration

Mark 9:2-13 -- 2 And after six days Jesus taketh with him Peter, and James, and John, and leadeth them up into an high mountain apart by themselves: and he was transfigured before them. 3 And his raiment became shining, exceeding white as snow; so as no fuller on earth can white them. 4 And there appeared unto them Elias with Moses: and they were talking with Jesus. 5 And Peter answered and said to Jesus, Master, it is good for us to be here: and let us make three tabernacles; one for thee, and one for Moses, and one for Elias. 6 For he wist not what to say; for they were sore afraid. 7 And there was a cloud that overshadowed them: and a voice came out of the cloud, saying, This is my beloved Son: hear him. 8 And suddenly, when they had looked round about, they saw no man any more, save Jesus only with themselves. 9 And as they came down from the mountain, he charged them that they should tell no man what things they had seen, till the Son of man were risen from the dead. 10 And they kept that saying with themselves, questioning one with another what the rising from the dead should mean. 11 And they asked him, saying, Why say the scribes that Elias must first come? 12 And he answered and told them, Elias verily cometh first, and restoreth all things; and how it is written of the Son of man, that he must suffer many things, and be set at nought. 13 But I say unto you, That Elias is indeed come, and they have done unto him whatsoever they listed, as it is written of him. (KJV)


The little children and Jesus

Mark 10:13-16 -- 13 And they brought young children to him, that he should touch them: and his disciples rebuked those that brought them. 14 But when Jesus saw it, he was much displeased, and said unto them, Suffer the little children to come unto me, and forbid them not: for of such is the kingdom of God. 15 Verily I say unto you, Whosoever shall not receive the kingdom of God as a little child, he shall not enter therein. 16 And he took them up in his arms, put his hands upon them, and blessed them. (KJV)


The widow's offering

Mark 12:41-44 -- 41 And Jesus sat over against the treasury, and beheld how the people cast money into the treasury: and many that were rich cast in much. 42 And there came a certain poor widow, and she threw in two mites, which make a farthing. 43 And he called unto him his disciples, and saith unto them, Verily I say unto you, That this poor widow hath cast more in, than all they which have cast into the treasury: 44 For all they did cast in of their abundance; but she of her want did cast in all that she had, even all her living. (KJV)


Jesus arrested - Judas' kiss

Mark 14:43-50 -- 43 And immediately, while he yet spake, cometh Judas, one of the twelve, and with him a great multitude with swords and staves, from the chief priests and the scribes and the elders. 44 And he that betrayed him had given them a token, saying, Whomsoever I shall kiss, that same is he; take him, and lead him away safely. 45 And as soon as he was come, he goeth straightway to him, and saith, Master, master; and kissed him. 46 And they laid their hands on him, and took him. 47 And one of them that stood by drew a sword, and smote a servant of the high priest, and cut off his ear. 48 And Jesus answered and said unto them, Are ye come out, as against a thief, with swords and with staves to take me? 49 I was daily with you in the temple teaching, and ye took me not: but the scriptures must be fulfilled. 50 And they all forsook him, and fled. (KJV)


The crucifixion - Simon the Cyrenian carries Jesus' cross

Mark 15:21-32 -- 21 And they compel one Simon a Cyrenian, who passed by, coming out of the country, the father of Alexander and Rufus, to bear his cross. 22 And they bring him unto the place Golgotha, which is, being interpreted, The place of a skull. 23 And they gave him to drink wine mingled with myrrh: but he received it not. 24 And when they had crucified him, they parted his garments, casting lots upon them, what every man should take. 25 And it was the third hour, and they crucified him. 26 And the superscription of his accusation was written over, THE KING OF THE JEWS. 27 And with him they crucify two thieves; the one on his right hand, and the other on his left. 28 And the scripture was fulfilled, which saith, And he was numbered with the transgressors. 29 And they that passed by railed on him, wagging their heads, and saying, Ah, thou that destroyest the temple, and buildest it in three days, 30 Save thyself, and come down from the cross. 31 Likewise also the chief priests mocking said among themselves with the scribes, He saved others; himself he cannot save. 32 Let Christ the King of Israel descend now from the cross, that we may see and believe. And they that were crucified with him reviled him. (KJV)


The burial of Jesus

Mark 15:42-47 -- 42 And now when the even was come, because it was the preparation, that is, the day before the sabbath, 43 Joseph of Arimathaea, an honourable counsellor, which also waited for the kingdom of God, came, and went in boldly unto Pilate, and craved the body of Jesus. 44 And Pilate marvelled if he were already dead: and calling unto him the centurion, he asked him whether he had been any while dead. 45 And when he knew it of the centurion, he gave the body to Joseph. 46 And he bought fine linen, and took him down, and wrapped him in the linen, and laid him in a sepulchre which was hewn out of a rock, and rolled a stone unto the door of the sepulchre. 47 And Mary Magdalene and Mary the mother of Joses beheld where he was laid. (KJV)


The Annunciation - The birth of Jesus foretold

Luke 1:26-38 -- 26 And in the sixth month the angel Gabriel was sent from God unto a city of Galilee, named Nazareth, 27 To a virgin espoused to a man whose name was Joseph, of the house of David; and the virgin's name was Mary. 28 And the angel came in unto her, and said, Hail, thou that art highly favoured, the Lord is with thee: blessed art thou among women. 29 And when she saw him, she was troubled at his saying, and cast in her mind what manner of salutation this should be. 30 And the angel said unto her, Fear not, Mary: for thou hast found favour with God. 31 And, behold, thou shalt conceive in thy womb, and bring forth a son, and shalt call his name JESUS. 32 He shall be great, and shall be called the Son of the Highest: and the Lord God shall give unto him the throne of his father David: 33 And he shall reign over the house of Jacob for ever; and of his kingdom there shall be no end. 34 Then said Mary unto the angel, How shall this be, seeing I know not a man? 35 And the angel answered and said unto her, The Holy Ghost shall come upon thee, and the power of the Highest shall overshadow thee: therefore also that holy thing which shall be born of thee shall be called the Son of God. 36 And, behold, thy cousin Elisabeth, she hath also conceived a son in her old age: and this is the sixth month with her, who was called barren. 37 For with God nothing shall be impossible. 38 And Mary said, Behold the handmaid of the Lord; be it unto me according to thy word. And the angel departed from her. (KJV)


The birth of Jesus in a manger - The visit of the shepherds

Luke 2:1-20 -- 1 And it came to pass in those days, that there went out a decree from Caesar Augustus, that all the world should be taxed. 2 (And this taxing was first made when Cyrenius was governor of Syria.) 3 And all went to be taxed, every one into his own city. 4 And Joseph also went up from Galilee, out of the city of Nazareth, into Judaea, unto the city of David, which is called Bethlehem; (because he was of the house and lineage of David:) 5 To be taxed with Mary his espoused wife, being great with child. 6 And so it was, that, while they were there, the days were accomplished that she should be delivered. 7 And she brought forth her firstborn son, and wrapped him in swaddling clothes, and laid him in a manger; because there was no room for them in the inn. 8 And there were in the same country shepherds abiding in the field, keeping watch over their flock by night. 9 And, lo, the angel of the Lord came upon them, and the glory of the Lord shone round about them: and they were sore afraid. 10 And the angel said unto them, Fear not: for, behold, I bring you good tidings of great joy, which shall be to all people. 11 For unto you is born this day in the city of David a Saviour, which is Christ the Lord. 12 And this shall be a sign unto you; Ye shall find the babe wrapped in swaddling clothes, lying in a manger. 13 And suddenly there was with the angel a multitude of the heavenly host praising God, and saying, 14 Glory to God in the highest, and on earth peace, good will toward men. 15 And it came to pass, as the angels were gone away from them into heaven, the shepherds said one to another, Let us now go even unto Bethlehem, and see this thing which is come to pass, which the Lord hath made known unto us. 16 And they came with haste, and found Mary, and Joseph, and the babe lying in a manger. 17 And when they had seen it, they made known abroad the saying which was told them concerning this child. 18 And all they that heard it wondered at those things which were told them by the shepherds. 19 But Mary kept all these things, and pondered them in her heart. 20 And the shepherds returned, glorifying and praising God for all the things that they had heard and seen, as it was told unto them. (KJV)


The boy Jesus at the temple

Luke 2:41-52 -- 41 Now his parents went to Jerusalem every year at the feast of the passover. 42 And when he was twelve years old, they went up to Jerusalem after the custom of the feast. 43 And when they had fulfilled the days, as they returned, the child Jesus tarried behind in Jerusalem; and Joseph and his mother knew not of it. 44 But they, supposing him to have been in the company, went a day's journey; and they sought him among their kinsfolk and acquaintance. 45 And when they found him not, they turned back again to Jerusalem, seeking him. 46 And it came to pass, that after three days they found him in the temple, sitting in the midst of the doctors, both hearing them, and asking them questions. 47 And all that heard him were astonished at his understanding and answers. 48 And when they saw him, they were amazed: and his mother said unto him, Son, why hast thou thus dealt with us? behold, thy father and I have sought thee sorrowing. 49 And he said unto them, How is it that ye sought me? wist ye not that I must be about my Father's business? 50 And they understood not the saying which he spake unto them. 51 And he went down with them, and came to Nazareth, and was subject unto them: but his mother kept all these sayings in her heart. 52 And Jesus increased in wisdom and stature, and in favour with God and man. (KJV)


The temptation of Jesus

Luke 4:1-13 -- 1 And Jesus being full of the Holy Ghost returned from Jordan, and was led by the Spirit into the wilderness, 2 Being forty days tempted of the devil. And in those days he did eat nothing: and when they were ended, he afterward hungered. 3 And the devil said unto him, If thou be the Son of God, command this stone that it be made bread. 4 And Jesus answered him, saying, It is written, That man shall not live by bread alone, but by every word of God. 5 And the devil, taking him up into an high mountain, shewed unto him all the kingdoms of the world in a moment of time. 6 And the devil said unto him, All this power will I give thee, and the glory of them: for that is delivered unto me; and to whomsoever I will I give it. 7 If thou therefore wilt worship me, all shall be thine. 8 And Jesus answered and said unto him, Get thee behind me, Satan: for it is written, Thou shalt worship the Lord thy God, and him only shalt thou serve. 9 And he brought him to Jerusalem, and set him on a pinnacle of the temple, and said unto him, If thou be the Son of God, cast thyself down from hence: 10 For it is written, He shall give his angels charge over thee, to keep thee: 11 And in their hands they shall bear thee up, lest at any time thou dash thy foot against a stone. 12 And Jesus answering said unto him, It is said, Thou shalt not tempt the Lord thy God. 13 And when the devil had ended all the temptation, he departed from him for a season. (KJV)


Jesus drives out an evil spirit

Luke 4:31-37 -- 31 And came down to Capernaum, a city of Galilee, and taught them on the sabbath days. 32 And they were astonished at his doctrine: for his word was with power. 33 And in the synagogue there was a man, which had a spirit of an unclean devil, and cried out with a loud voice, 34 Saying, Let us alone; what have we to do with thee, thou Jesus of Nazareth? art thou come to destroy us? I know thee who thou art; the Holy One of God. 35 And Jesus rebuked him, saying, Hold thy peace, and come out of him. And when the devil had thrown him in the midst, he came out of him, and hurt him not. 36 And they were all amazed, and spake among themselves, saying, What a word is this! for with authority and power he commandeth the unclean spirits, and they come out. 37 And the fame of him went out into every place of the country round about. (KJV)


Jesus standing by the Lake of Gennesaret, with the people crowding round him and listening to the word of God

Luke 5:1-11 -- 1 And it came to pass, that, as the people pressed upon him to hear the word of God, he stood by the lake of Gennesaret, 2 And saw two ships standing by the lake: but the fishermen were gone out of them, and were washing their nets. 3 And he entered into one of the ships, which was Simon's, and prayed him that he would thrust out a little from the land. And he sat down, and taught the people out of the ship. 4 Now when he had left speaking, he said unto Simon, Launch out into the deep, and let down your nets for a draught. 5 And Simon answering said unto him, Master, we have toiled all the night, and have taken nothing: nevertheless at thy word I will let down the net. 6 And when they had this done, they inclosed a great multitude of fishes: and their net brake. 7 And they beckoned unto their partners, which were in the other ship, that they should come and help them. And they came, and filled both the ships, so that they began to sink. 8 When Simon Peter saw it, he fell down at Jesus' knees, saying, Depart from me; for I am a sinful man, O Lord. 9 For he was astonished, and all that were with him, at the draught of the fishes which they had taken: 10 And so was also James, and John, the sons of Zebedee, which were partners with Simon. And Jesus said unto Simon, Fear not; from henceforth thou shalt catch men. 11 And when they had brought their ships to land, they forsook all, and followed him. (KJV)


Love for enemies

Luke 6:27-36 -- 27 But I say unto you which hear, Love your enemies, do good to them which hate you, 28 Bless them that curse you, and pray for them which despitefully use you. 29 And unto him that smiteth thee on the one cheek offer also the other; and him that taketh away thy cloke forbid not to take thy coat also. 30 Give to every man that asketh of thee; and of him that taketh away thy goods ask them not again. 31 And as ye would that men should do to you, do ye also to them likewise. 32 For if ye love them which love you, what thank have ye? for sinners also love those that love them. 33 And if ye do good to them which do good to you, what thank have ye? for sinners also do even the same. 34 And if ye lend to them of whom ye hope to receive, what thank have ye? for sinners also lend to sinners, to receive as much again. 35 But love ye your enemies, and do good, and lend, hoping for nothing again; and your reward shall be great, and ye shall be the children of the Highest: for he is kind unto the unthankful and to the evil. 36 Be ye therefore merciful, as your Father also is merciful. (KJV)


Jesus anointed by a sinful woman

Luke 7:36-50 -- 36 And one of the Pharisees desired him that he would eat with him. And he went into the Pharisee's house, and sat down to meat. 37 And, behold, a woman in the city, which was a sinner, when she knew that Jesus sat at meat in the Pharisee's house, brought an alabaster box of ointment, 38 And stood at his feet behind him weeping, and began to wash his feet with tears, and did wipe them with the hairs of her head, and kissed his feet, and anointed them with the ointment. 39 Now when the Pharisee which had bidden him saw it, he spake within himself, saying, This man, if he were a prophet, would have known who and what manner of woman this is that toucheth him: for she is a sinner. 40 And Jesus answering said unto him, Simon, I have somewhat to say unto thee. And he saith, Master, say on. 41 There was a certain creditor which had two debtors: the one owed five hundred pence, and the other fifty. 42 And when they had nothing to pay, he frankly forgave them both. Tell me therefore, which of them will love him most? 43 Simon answered and said, I suppose that he, to whom he forgave most. And he said unto him, Thou hast rightly judged. 44 And he turned to the woman, and said unto Simon, Seest thou this woman? I entered into thine house, thou gavest me no water for my feet: but she hath washed my feet with tears, and wiped them with the hairs of her head. 45 Thou gavest me no kiss: but this woman since the time I came in hath not ceased to kiss my feet. 46 My head with oil thou didst not anoint: but this woman hath anointed my feet with ointment. 47 Wherefore I say unto thee, Her sins, which are many, are forgiven; for she loved much: but to whom little is forgiven, the same loveth little. 48 And he said unto her, Thy sins are forgiven. 49 And they that sat at meat with him began to say within themselves, Who is this that forgiveth sins also? 50 And he said to the woman, Thy faith hath saved thee; go in peace. (KJV)


Jesus raises the daughter of Jairus from the dead

Luke 8:40-56 -- 40 And it came to pass, that, when Jesus was returned, the people gladly received him: for they were all waiting for him. 41 And, behold, there came a man named Jairus, and he was a ruler of the synagogue: and he fell down at Jesus' feet, and besought him that he would come into his house: 42 For he had one only daughter, about twelve years of age, and she lay a dying. But as he went the people thronged him. 43 And a woman having an issue of blood twelve years, which had spent all her living upon physicians, neither could be healed of any, 44 Came behind him, and touched the border of his garment: and immediately her issue of blood stanched. 45 And Jesus said, Who touched me? When all denied, Peter and they that were with him said, Master, the multitude throng thee and press thee, and sayest thou, Who touched me? 46 And Jesus said, Somebody hath touched me: for I perceive that virtue is gone out of me. 47 And when the woman saw that she was not hid, she came trembling, and falling down before him, she declared unto him before all the people for what cause she had touched him, and how she was healed immediately. 48 And he said unto her, Daughter, be of good comfort: thy faith hath made thee whole; go in peace. 49 While he yet spake, there cometh one from the ruler of the synagogue's house, saying to him, Thy daughter is dead; trouble not the Master. 50 But when Jesus heard it, he answered him, saying, Fear not: believe only, and she shall be made whole. 51 And when he came into the house, he suffered no man to go in, save Peter, and James, and John, and the father and the mother of the maiden. 52 And all wept, and bewailed her: but he said, Weep not; she is not dead, but sleepeth. 53 And they laughed him to scorn, knowing that she was dead. 54 And he put them all out, and took her by the hand, and called, saying, Maid, arise. 55 And her spirit came again, and she arose straightway: and he commanded to give her meat. 56 And her parents were astonished: but he charged them that they should tell no man what was done. (KJV)


The parable of the good Samaritan (I)

But a certain Samaritan, as he journeyed, came where he was:
and when he saw him, he had compassion on him

Luke 10:25-37 -- 25 And, behold, a certain lawyer stood up, and tempted him, saying, Master, what shall I do to inherit eternal life? 26 He said unto him, What is written in the law? how readest thou? 27 And he answering said, Thou shalt love the Lord thy God with all thy heart, and with all thy soul, and with all thy strength, and with all thy mind; and thy neighbour as thyself. 28 And he said unto him, Thou hast answered right: this do, and thou shalt live. 29 But he, willing to justify himself, said unto Jesus, And who is my neighbour? 30 And Jesus answering said, A certain man went down from Jerusalem to Jericho, and fell among thieves, which stripped him of his raiment, and wounded him, and departed, leaving him half dead. 31 And by chance there came down a certain priest that way: and when he saw him, he passed by on the other side. 32 And likewise a Levite, when he was at the place, came and looked on him, and passed by on the other side. 33 But a certain Samaritan, as he journeyed, came where he was: and when he saw him, he had compassion on him, 34 And went to him, and bound up his wounds, pouring in oil and wine, and set him on his own beast, and brought him to an inn, and took care of him. 35 And on the morrow when he departed, he took out two pence, and gave them to the host, and said unto him, Take care of him; and whatsoever thou spendest more, when I come again, I will repay thee. 36 Which now of these three, thinkest thou, was neighbour unto him that fell among the thieves? 37 And he said, He that shewed mercy on him. Then said Jesus unto him, Go, and do thou likewise. (KJV)


The parable of the good Samaritan (II)

And went to him, and bound up his wounds, pouring in oil and wine,
and set him on his own beast, and brought him to an inn, and took care of him.

Luke 10:25-37 -- 25 And, behold, a certain lawyer stood up, and tempted him, saying, Master, what shall I do to inherit eternal life? 26 He said unto him, What is written in the law? how readest thou? 27 And he answering said, Thou shalt love the Lord thy God with all thy heart, and with all thy soul, and with all thy strength, and with all thy mind; and thy neighbour as thyself. 28 And he said unto him, Thou hast answered right: this do, and thou shalt live. 29 But he, willing to justify himself, said unto Jesus, And who is my neighbour? 30 And Jesus answering said, A certain man went down from Jerusalem to Jericho, and fell among thieves, which stripped him of his raiment, and wounded him, and departed, leaving him half dead. 31 And by chance there came down a certain priest that way: and when he saw him, he passed by on the other side. 32 And likewise a Levite, when he was at the place, came and looked on him, and passed by on the other side. 33 But a certain Samaritan, as he journeyed, came where he was: and when he saw him, he had compassion on him, 34 And went to him, and bound up his wounds, pouring in oil and wine, and set him on his own beast, and brought him to an inn, and took care of him. 35 And on the morrow when he departed, he took out two pence, and gave them to the host, and said unto him, Take care of him; and whatsoever thou spendest more, when I come again, I will repay thee. 36 Which now of these three, thinkest thou, was neighbour unto him that fell among the thieves? 37 And he said, He that shewed mercy on him. Then said Jesus unto him, Go, and do thou likewise. (KJV)


At the home of Martha and Mary

Luke 10:38-42 -- 38 Now it came to pass, as they went, that he entered into a certain village: and a certain woman named Martha received him into her house. 39 And she had a sister called Mary, which also sat at Jesus' feet, and heard his word. 40 But Martha was cumbered about much serving, and came to him, and said, Lord, dost thou not care that my sister hath left me to serve alone? bid her therefore that she help me. 41 And Jesus answered and said unto her, Martha, Martha, thou art careful and troubled about many things: 42 But one thing is needful: and Mary hath chosen that good part, which shall not be taken away from her. (KJV)


Do not worry

Luke 12:22-34 -- 22 And he said unto his disciples, Therefore I say unto you, Take no thought for your life, what ye shall eat; neither for the body, what ye shall put on. 23 The life is more than meat, and the body is more than raiment. 24 Consider the ravens: for they neither sow nor reap; which neither have storehouse nor barn; and God feedeth them: how much more are ye better than the fowls? 25 And which of you with taking thought can add to his stature one cubit? 26 If ye then be not able to do that thing which is least, why take ye thought for the rest? 27 Consider the lilies how they grow: they toil not, they spin not; and yet I say unto you, that Solomon in all his glory was not arrayed like one of these. 28 If then God so clothe the grass, which is to day in the field, and to morrow is cast into the oven; how much more will he clothe you, O ye of little faith? 29 And seek not ye what ye shall eat, or what ye shall drink, neither be ye of doubtful mind. 30 For all these things do the nations of the world seek after: and your Father knoweth that ye have need of these things. 31 But rather seek ye the kingdom of God; and all these things shall be added unto you. 32 Fear not, little flock; for it is your Father's good pleasure to give you the kingdom. 33 Sell that ye have, and give alms; provide yourselves bags which wax not old, a treasure in the heavens that faileth not, where no thief approacheth, neither moth corrupteth. 34 For where your treasure is, there will your heart be also. (KJV)


The parable of the lost son (I)

I will arise and go to my father, and will say unto him,
Father, I have sinned against heaven, and before thee,
and am no more worthy to be called thy son:
make me as one of thy hired servants

Luke 15:11-19 -- 11 And he said, A certain man had two sons: 12 And the younger of them said to his father, Father, give me the portion of goods that falleth to me. And he divided unto them his living. 13 And not many days after the younger son gathered all together, and took his journey into a far country, and there wasted his substance with riotous living. 14 And when he had spent all, there arose a mighty famine in that land; and he began to be in want. 15 And he went and joined himself to a citizen of that country; and he sent him into his fields to feed swine. 16 And he would fain have filled his belly with the husks that the swine did eat: and no man gave unto him. 17 And when he came to himself, he said, How many hired servants of my father's have bread enough and to spare, and I perish with hunger! 18 I will arise and go to my father, and will say unto him, Father, I have sinned against heaven, and before thee, 19 And am no more worthy to be called thy son: make me as one of thy hired servants. (KJV)


The parable of the lost son (II)

And he arose, and came to his father.
But when he was yet a great way off, his father saw him,
and had compassion, and ran, and fell on his neck, and kissed him

Luke 15:20-32 -- 20 And he arose, and came to his father. But when he was yet a great way off, his father saw him, and had compassion, and ran, and fell on his neck, and kissed him. 21 And the son said unto him, Father, I have sinned against heaven, and in thy sight, and am no more worthy to be called thy son. 22 But the father said to his servants, Bring forth the best robe, and put it on him; and put a ring on his hand, and shoes on his feet: 23 And bring hither the fatted calf, and kill it; and let us eat, and be merry: 24 For this my son was dead, and is alive again; he was lost, and is found. And they began to be merry. 25 Now his elder son was in the field: and as he came and drew nigh to the house, he heard musick and dancing. 26 And he called one of the servants, and asked what these things meant. 27 And he said unto him, Thy brother is come; and thy father hath killed the fatted calf, because he hath received him safe and sound. 28 And he was angry, and would not go in: therefore came his father out, and intreated him. 29 And he answering said to his father, Lo, these many years do I serve thee, neither transgressed I at any time thy commandment: and yet thou never gavest me a kid, that I might make merry with my friends: 30 But as soon as this thy son was come, which hath devoured thy living with harlots, thou hast killed for him the fatted calf. 31 And he said unto him, Son, thou art ever with me, and all that I have is thine. 32 It was meet that we should make merry, and be glad: for this thy brother was dead, and is alive again; and was lost, and is found. (KJV)


The rich man and Lazarus

And there was a certain beggar named Lazarus,
which was laid at his gate, full of sores, and desiring to be fed
with the crumbs which fell from the rich man's table:
moreover the dogs came and licked his sores.

Luke 16:19-31 -- 19 There was a certain rich man, which was clothed in purple and fine linen, and fared sumptuously every day: 20 And there was a certain beggar named Lazarus, which was laid at his gate, full of sores, 21 And desiring to be fed with the crumbs which fell from the rich man's table: moreover the dogs came and licked his sores. 22 And it came to pass, that the beggar died, and was carried by the angels into Abraham's bosom: the rich man also died, and was buried; 23 And in hell he lift up his eyes, being in torments, and seeth Abraham afar off, and Lazarus in his bosom. 24 And he cried and said, Father Abraham, have mercy on me, and send Lazarus, that he may dip the tip of his finger in water, and cool my tongue; for I am tormented in this flame. 25 But Abraham said, Son, remember that thou in thy lifetime receivedst thy good things, and likewise Lazarus evil things: but now he is comforted, and thou art tormented. 26 And beside all this, between us and you there is a great gulf fixed: so that they which would pass from hence to you cannot; neither can they pass to us, that would come from thence. 27 Then he said, I pray thee therefore, father, that thou wouldest send him to my father's house: 28 For I have five brethren; that he may testify unto them, lest they also come into this place of torment. 29 Abraham saith unto him, They have Moses and the prophets; let them hear them. 30 And he said, Nay, father Abraham: but if one went unto them from the dead, they will repent. 31 And he said unto him, If they hear not Moses and the prophets, neither will they be persuaded, though one rose from the dead. (KJV)


The parable of the Pharisee and the tax collector

Luke 18:9-14 -- 9 And he spake this parable unto certain which trusted in themselves that they were righteous, and despised others: 10 Two men went up into the temple to pray; the one a Pharisee, and the other a publican. 11 The Pharisee stood and prayed thus with himself, God, I thank thee, that I am not as other men are, extortioners, unjust, adulterers, or even as this publican. 12 I fast twice in the week, I give tithes of all that I possess. 13 And the publican, standing afar off, would not lift up so much as his eyes unto heaven, but smote upon his breast, saying, God be merciful to me a sinner. 14 I tell you, this man went down to his house justified rather than the other: for every one that exalteth himself shall be abased; and he that humbleth himself shall be exalted. (KJV)


Jesus cleanses the temple

Luke 19:45, 46 -- 45 And he went into the temple, and began to cast out them that sold therein, and them that bought; 46 Saying unto them, It is written, My house is the house of prayer: but ye have made it a den of thieves. (KJV)


Jesus prays on the Mount of Olives and an angel appears to him and strengthens him

Luke 22:39-46 -- 39 And he came out, and went, as he was wont, to the mount of Olives; and his disciples also followed him. 40 And when he was at the place, he said unto them, Pray that ye enter not into temptation. 41 And he was withdrawn from them about a stone's cast, and kneeled down, and prayed, 42 Saying, Father, if thou be willing, remove this cup from me: nevertheless not my will, but thine, be done. 43 And there appeared an angel unto him from heaven, strengthening him. 44 And being in an agony he prayed more earnestly: and his sweat was as it were great drops of blood falling down to the ground. 45 And when he rose up from prayer, and was come to his disciples, he found them sleeping for sorrow, 46 And said unto them, Why sleep ye? rise and pray, lest ye enter into temptation. (KJV)


The crucifixion (I)

Luke 23:26-33 -- 26 And as they led him away, they laid hold upon one Simon, a Cyrenian, coming out of the country, and on him they laid the cross, that he might bear it after Jesus. 27 And there followed him a great company of people, and of women, which also bewailed and lamented him. 28 But Jesus turning unto them said, Daughters of Jerusalem, weep not for me, but weep for yourselves, and for your children. 29 For, behold, the days are coming, in the which they shall say, Blessed are the barren, and the wombs that never bare, and the paps which never gave suck. 30 Then shall they begin to say to the mountains, Fall on us; and to the hills, Cover us. 31 For if they do these things in a green tree, what shall be done in the dry? 32 And there were also two other, malefactors, led with him to be put to death. 33 And when they were come to the place, which is called Calvary, there they crucified him, and the malefactors, one on the right hand, and the other on the left. (KJV)


The crucifixion (II) - Jesus on the cross: "Father, forgive them, for they do not know what they are doing."

Luke 23:34-43 -- 34 Then said Jesus, Father, forgive them; for they know not what they do. And they parted his raiment, and cast lots. 35 And the people stood beholding. And the rulers also with them derided him, saying, He saved others; let him save himself, if he be Christ, the chosen of God. 36 And the soldiers also mocked him, coming to him, and offering him vinegar, 37 And saying, If thou be the king of the Jews, save thyself. 38 And a superscription also was written over him in letters of Greek, and Latin, and Hebrew, THIS IS THE KING OF THE JEWS. 39 And one of the malefactors which were hanged railed on him, saying, If thou be Christ, save thyself and us. 40 But the other answering rebuked him, saying, Dost not thou fear God, seeing thou art in the same condemnation? 41 And we indeed justly; for we receive the due reward of our deeds: but this man hath done nothing amiss. 42 And he said unto Jesus, Lord, remember me when thou comest into thy kingdom. 43 And Jesus said unto him, Verily I say unto thee, To day shalt thou be with me in paradise. (KJV)


Darkness over all the earth - Jesus' death

Luke 23:44-49 -- 44 And it was about the sixth hour, and there was a darkness over all the earth until the ninth hour. 45 And the sun was darkened, and the veil of the temple was rent in the midst. 46 And when Jesus had cried with a loud voice, he said, Father, into thy hands I commend my spirit: and having said thus, he gave up the ghost. 47 Now when the centurion saw what was done, he glorified God, saying, Certainly this was a righteous man. 48 And all the people that came together to that sight, beholding the things which were done, smote their breasts, and returned. 49 And all his acquaintance, and the women that followed him from Galilee, stood afar off, beholding these things. (KJV)


On the road to Emmaus

Luke 24:13-35 -- 13 And, behold, two of them went that same day to a village called Emmaus, which was from Jerusalem about threescore furlongs. 14 And they talked together of all these things which had happened. 15 And it came to pass, that, while they communed together and reasoned, Jesus himself drew near, and went with them. 16 But their eyes were holden that they should not know him. 17 And he said unto them, What manner of communications are these that ye have one to another, as ye walk, and are sad? 18 And the one of them, whose name was Cleopas, answering said unto him, Art thou only a stranger in Jerusalem, and hast not known the things which are come to pass there in these days? 19 And he said unto them, What things? And they said unto him, Concerning Jesus of Nazareth, which was a prophet mighty in deed and word before God and all the people: 20 And how the chief priests and our rulers delivered him to be condemned to death, and have crucified him. 21 But we trusted that it had been he which should have redeemed Israel: and beside all this, to day is the third day since these things were done. 22 Yea, and certain women also of our company made us astonished, which were early at the sepulchre; 23 And when they found not his body, they came, saying, that they had also seen a vision of angels, which said that he was alive. 24 And certain of them which were with us went to the sepulchre, and found it even so as the women had said: but him they saw not. 25 Then he said unto them, O fools, and slow of heart to believe all that the prophets have spoken: 26 Ought not Christ to have suffered these things, and to enter into his glory? 27 And beginning at Moses and all the prophets, he expounded unto them in all the scriptures the things concerning himself. 28 And they drew nigh unto the village, whither they went: and he made as though he would have gone further. 29 But they constrained him, saying, Abide with us: for it is toward evening, and the day is far spent. And he went in to tarry with them. 30 And it came to pass, as he sat at meat with them, he took bread, and blessed it, and brake, and gave to them. 31 And their eyes were opened, and they knew him; and he vanished out of their sight. 32 And they said one to another, Did not our heart burn within us, while he talked with us by the way, and while he opened to us the scriptures? 33 And they rose up the same hour, and returned to Jerusalem, and found the eleven gathered together, and them that were with them, 34 Saying, The Lord is risen indeed, and hath appeared to Simon. 35 And they told what things were done in the way, and how he was known of them in breaking of bread. (KJV)


The Ascension

Luke 24:50-53 -- 50 And he led them out as far as to Bethany, and he lifted up his hands, and blessed them. 51 And it came to pass, while he blessed them, he was parted from them, and carried up into heaven. 52 And they worshipped him, and returned to Jerusalem with great joy: 53 And were continually in the temple, praising and blessing God. Amen. (KJV)


Jesus changes water to wine

John 2:1-11-- 1 And the third day there was a marriage in Cana of Galilee; and the mother of Jesus was there: 2 And both Jesus was called, and his disciples, to the marriage. 3 And when they wanted wine, the mother of Jesus saith unto him, They have no wine. 4 Jesus saith unto her, Woman, what have I to do with thee? mine hour is not yet come. 5 His mother saith unto the servants, Whatsoever he saith unto you, do it. 6 And there were set there six waterpots of stone, after the manner of the purifying of the Jews, containing two or three firkins apiece. 7 Jesus saith unto them, Fill the waterpots with water. And they filled them up to the brim. 8 And he saith unto them, Draw out now, and bear unto the governor of the feast. And they bare it. 9 When the ruler of the feast had tasted the water that was made wine, and knew not whence it was: (but the servants which drew the water knew;) the governor of the feast called the bridegroom, 10 And saith unto him, Every man at the beginning doth set forth good wine; and when men have well drunk, then that which is worse: but thou hast kept the good wine until now. 11 This beginning of miracles did Jesus in Cana of Galilee, and manifested forth his glory; and his disciples believed on him. (KJV)


Jesus talks with a Samaritan woman

John 4:1-42 -- 1 When therefore the Lord knew how the Pharisees had heard that Jesus made and baptized more disciples than John, 2 (Though Jesus himself baptized not, but his disciples,) 3 He left Judaea, and departed again into Galilee. 4 And he must needs go through Samaria. 5 Then cometh he to a city of Samaria, which is called Sychar, near to the parcel of ground that Jacob gave to his son Joseph. 6 Now Jacob's well was there. Jesus therefore, being wearied with his journey, sat thus on the well: and it was about the sixth hour. 7 There cometh a woman of Samaria to draw water: Jesus saith unto her, Give me to drink. 8 (For his disciples were gone away unto the city to buy meat.) 9 Then saith the woman of Samaria unto him, How is it that thou, being a Jew, askest drink of me, which am a woman of Samaria? for the Jews have no dealings with the Samaritans. 10 Jesus answered and said unto her, If thou knewest the gift of God, and who it is that saith to thee, Give me to drink; thou wouldest have asked of him, and he would have given thee living water. 11 The woman saith unto him, Sir, thou hast nothing to draw with, and the well is deep: from whence then hast thou that living water? 12 Art thou greater than our father Jacob, which gave us the well, and drank thereof himself, and his children, and his cattle? 13 Jesus answered and said unto her, Whosoever drinketh of this water shall thirst again: 14 But whosoever drinketh of the water that I shall give him shall never thirst; but the water that I shall give him shall be in him a well of water springing up into everlasting life. 15 The woman saith unto him, Sir, give me this water, that I thirst not, neither come hither to draw. 16 Jesus saith unto her, Go, call thy husband, and come hither. 17 The woman answered and said, I have no husband. Jesus said unto her, Thou hast well said, I have no husband: 18 For thou hast had five husbands; and he whom thou now hast is not thy husband: in that saidst thou truly. 19 The woman saith unto him, Sir, I perceive that thou art a prophet. 20 Our fathers worshipped in this mountain; and ye say, that in Jerusalem is the place where men ought to worship. 21 Jesus saith unto her, Woman, believe me, the hour cometh, when ye shall neither in this mountain, nor yet at Jerusalem, worship the Father. 22 Ye worship ye know not what: we know what we worship: for salvation is of the Jews. 23 But the hour cometh, and now is, when the true worshippers shall worship the Father in spirit and in truth: for the Father seeketh such to worship him. 24 God is a Spirit: and they that worship him must worship him in spirit and in truth. 25 The woman saith unto him, I know that Messias cometh, which is called Christ: when he is come, he will tell us all things. 26 Jesus saith unto her, I that speak unto thee am he. 27 And upon this came his disciples, and marvelled that he talked with the woman: yet no man said, What seekest thou? or, Why talkest thou with her? 28 The woman then left her waterpot, and went her way into the city, and saith to the men, 29 Come, see a man, which told me all things that ever I did: is not this the Christ? 30 Then they went out of the city, and came unto him. 31 In the mean while his disciples prayed him, saying, Master, eat. 32 But he said unto them, I have meat to eat that ye know not of. 33 Therefore said the disciples one to another, Hath any man brought him ought to eat? 34 Jesus saith unto them, My meat is to do the will of him that sent me, and to finish his work. 35 Say not ye, There are yet four months, and then cometh harvest? behold, I say unto you, Lift up your eyes, and look on the fields; for they are white already to harvest. 36 And he that reapeth receiveth wages, and gathereth fruit unto life eternal: that both he that soweth and he that reapeth may rejoice together. 37 And herein is that saying true, One soweth, and another reapeth. 38 I sent you to reap that whereon ye bestowed no labour: other men laboured, and ye are entered into their labours. 39 And many of the Samaritans of that city believed on him for the saying of the woman, which testified, He told me all that ever I did. 40 So when the Samaritans were come unto him, they besought him that he would tarry with them: and he abode there two days. 41 And many more believed because of his own word; 42 And said unto the woman, Now we believe, not because of thy saying: for we have heard him ourselves, and know that this is indeed the Christ, the Saviour of the world. (KJV)


Jesus walks on the water

John 6:16-21 -- 16 And when even was now come, his disciples went down unto the sea, 17 And entered into a ship, and went over the sea toward Capernaum. And it was now dark, and Jesus was not come to them. 18 And the sea arose by reason of a great wind that blew. 19 So when they had rowed about five and twenty or thirty furlongs, they see Jesus walking on the sea, and drawing nigh unto the ship: and they were afraid. 20 But he saith unto them, It is I; be not afraid. 21 Then they willingly received him into the ship: and immediately the ship was at the land whither they went. (KJV)


A woman caught in adultery - "If any one of you is without sin, let him be the first to throw a stone at her."

John 8:1-11 -- 1 Jesus went unto the mount of Olives. 2 And early in the morning he came again into the temple, and all the people came unto him; and he sat down, and taught them. 3 And the scribes and Pharisees brought unto him a woman taken in adultery; and when they had set her in the midst, 4 They say unto him, Master, this woman was taken in adultery, in the very act. 5 Now Moses in the law commanded us, that such should be stoned: but what sayest thou? 6 This they said, tempting him, that they might have to accuse him. But Jesus stooped down, and with his finger wrote on the ground, as though he heard them not. 7 So when they continued asking him, he lifted up himself, and said unto them, He that is without sin among you, let him first cast a stone at her. 8 And again he stooped down, and wrote on the ground. 9 And they which heard it, being convicted by their own conscience, went out one by one, beginning at the eldest, even unto the last: and Jesus was left alone, and the woman standing in the midst. 10 When Jesus had lifted up himself, and saw none but the woman, he said unto her, Woman, where are those thine accusers? hath no man condemned thee? 11 She said, No man, Lord. And Jesus said unto her, Neither do I condemn thee: go, and sin no more. (KJV)


Jesus raises Lazarus from the dead

John 11:1-53 -- 1 Now a certain man was sick, named Lazarus, of Bethany, the town of Mary and her sister Martha. 2 (It was that Mary which anointed the Lord with ointment, and wiped his feet with her hair, whose brother Lazarus was sick.) 3 Therefore his sisters sent unto him, saying, Lord, behold, he whom thou lovest is sick. 4 When Jesus heard that, he said, This sickness is not unto death, but for the glory of God, that the Son of God might be glorified thereby. 5 Now Jesus loved Martha, and her sister, and Lazarus. 6 When he had heard therefore that he was sick, he abode two days still in the same place where he was. 7 Then after that saith he to his disciples, Let us go into Judaea again. 8 His disciples say unto him, Master, the Jews of late sought to stone thee; and goest thou thither again? 9 Jesus answered, Are there not twelve hours in the day? If any man walk in the day, he stumbleth not, because he seeth the light of this world. 10 But if a man walk in the night, he stumbleth, because there is no light in him. 11 These things said he: and after that he saith unto them, Our friend Lazarus sleepeth; but I go, that I may awake him out of sleep. 12 Then said his disciples, Lord, if he sleep, he shall do well. 13 Howbeit Jesus spake of his death: but they thought that he had spoken of taking of rest in sleep. 14 Then said Jesus unto them plainly, Lazarus is dead. 15 And I am glad for your sakes that I was not there, to the intent ye may believe; nevertheless let us go unto him. 16 Then said Thomas, which is called Didymus, unto his fellowdisciples, Let us also go, that we may die with him. 17 Then when Jesus came, he found that he had lain in the grave four days already. 18 Now Bethany was nigh unto Jerusalem, about fifteen furlongs off: 19 And many of the Jews came to Martha and Mary, to comfort them concerning their brother. 20 Then Martha, as soon as she heard that Jesus was coming, went and met him: but Mary sat still in the house. 21 Then said Martha unto Jesus, Lord, if thou hadst been here, my brother had not died. 22 But I know, that even now, whatsoever thou wilt ask of God, God will give it thee. 23 Jesus saith unto her, Thy brother shall rise again. 24 Martha saith unto him, I know that he shall rise again in the resurrection at the last day. 25 Jesus said unto her, I am the resurrection, and the life: he that believeth in me, though he were dead, yet shall he live: 26 And whosoever liveth and believeth in me shall never die. Believest thou this? 27 She saith unto him, Yea, Lord: I believe that thou art the Christ, the Son of God, which should come into the world. 28 And when she had so said, she went her way, and called Mary her sister secretly, saying, The Master is come, and calleth for thee. 29 As soon as she heard that, she arose quickly, and came unto him. 30 Now Jesus was not yet come into the town, but was in that place where Martha met him. 31 The Jews then which were with her in the house, and comforted her, when they saw Mary, that she rose up hastily and went out, followed her, saying, She goeth unto the grave to weep there. 32 Then when Mary was come where Jesus was, and saw him, she fell down at his feet, saying unto him, Lord, if thou hadst been here, my brother had not died. 33 When Jesus therefore saw her weeping, and the Jews also weeping which came with her, he groaned in the spirit, and was troubled, 34 And said, Where have ye laid him? They said unto him, Lord, come and see. 35 Jesus wept. 36 Then said the Jews, Behold how he loved him! 37 And some of them said, Could not this man, which opened the eyes of the blind, have caused that even this man should not have died? 38 Jesus therefore again groaning in himself cometh to the grave. It was a cave, and a stone lay upon it. 39 Jesus said, Take ye away the stone. Martha, the sister of him that was dead, saith unto him, Lord, by this time he stinketh: for he hath been dead four days. 40 Jesus saith unto her, Said I not unto thee, that, if thou wouldest believe, thou shouldest see the glory of God? 41 Then they took away the stone from the place where the dead was laid. And Jesus lifted up his eyes, and said, Father, I thank thee that thou hast heard me. 42 And I knew that thou hearest me always: but because of the people which stand by I said it, that they may believe that thou hast sent me. 43 And when he thus had spoken, he cried with a loud voice, Lazarus, come forth. 44 And he that was dead came forth, bound hand and foot with graveclothes: and his face was bound about with a napkin. Jesus saith unto them, Loose him, and let him go. 45 Then many of the Jews which came to Mary, and had seen the things which Jesus did, believed on him. 46 But some of them went their ways to the Pharisees, and told them what things Jesus had done. 47 Then gathered the chief priests and the Pharisees a council, and said, What do we? for this man doeth many miracles. 48 If we let him thus alone, all men will believe on him: and the Romans shall come and take away both our place and nation. 49 And one of them, named Caiaphas, being the high priest that same year, said unto them, Ye know nothing at all, 50 Nor consider that it is expedient for us, that one man should die for the people, and that the whole nation perish not. 51 And this spake he not of himself: but being high priest that year, he prophesied that Jesus should die for that nation; 52 And not for that nation only, but that also he should gather together in one the children of God that were scattered abroad. 53 Then from that day forth they took counsel together for to put him to death. (KJV)


The Lord's supper - Jesus predicts Peter's denial

John 13:31-38 (See also Matthew 26:17-35) -- 31 Therefore, when he was gone out, Jesus said, Now is the Son of man glorified, and God is glorified in him. 32 If God be glorified in him, God shall also glorify him in himself, and shall straightway glorify him. 33 Little children, yet a little while I am with you. Ye shall seek me: and as I said unto the Jews, Whither I go, ye cannot come; so now I say to you. 34 A new commandment I give unto you, That ye love one another; as I have loved you, that ye also love one another. 35 By this shall all men know that ye are my disciples, if ye have love one to another. 36 Simon Peter said unto him, Lord, whither goest thou? Jesus answered him, Whither I go, thou canst not follow me now; but thou shalt follow me afterwards. 37 Peter said unto him, Lord, why cannot I follow thee now? I will lay down my life for thy sake. 38 Jesus answered him, Wilt thou lay down thy life for my sake? Verily, verily, I say unto thee, The cock shall not crow, till thou hast denied me thrice. (KJV)


Peter's second and third denials

John 18:25-27 -- 25 And Simon Peter stood and warmed himself. They said therefore unto him, Art not thou also one of his disciples? He denied it, and said, I am not. 26 One of the servants of the high priest, being his kinsman whose ear Peter cut off, saith, Did not I see thee in the garden with him? 27 Peter then denied again: and immediately the cock crew. (KJV)


Jesus flogged

John 19:1 -- 1 Then Pilate therefore took Jesus, and scourged him. (KJV)


The soldiers platted a crown of thorns, and put it on his head, and they put on him a purple robe

John 19:2, 3 -- 2 And the soldiers platted a crown of thorns, and put it on his head, and they put on him a purple robe, 3 And said, Hail, King of the Jews! and they smote him with their hands. (KJV)


But they shouted, "Take him away! Take him away! Crucify him!"

John 19:4-16 -- 4 Pilate therefore went forth again, and saith unto them, Behold, I bring him forth to you, that ye may know that I find no fault in him. 5 Then came Jesus forth, wearing the crown of thorns, and the purple robe. And Pilate saith unto them, Behold the man! 6 When the chief priests therefore and officers saw him, they cried out, saying, Crucify him, crucify him. Pilate saith unto them, Take ye him, and crucify him: for I find no fault in him. 7 The Jews answered him, We have a law, and by our law he ought to die, because he made himself the Son of God. 8 When Pilate therefore heard that saying, he was the more afraid; 9 And went again into the judgment hall, and saith unto Jesus, Whence art thou? But Jesus gave him no answer. 10 Then saith Pilate unto him, Speakest thou not unto me? knowest thou not that I have power to crucify thee, and have power to release thee? 11 Jesus answered, Thou couldest have no power at all against me, except it were given thee from above: therefore he that delivered me unto thee hath the greater sin. 12 And from thenceforth Pilate sought to release him: but the Jews cried out, saying, If thou let this man go, thou art not Caesar's friend: whosoever maketh himself a king speaketh against Caesar. 13 When Pilate therefore heard that saying, he brought Jesus forth, and sat down in the judgment seat in a place that is called the Pavement, but in the Hebrew, Gabbatha. 14 And it was the preparation of the passover, and about the sixth hour: and he saith unto the Jews, Behold your King! 15 But they cried out, Away with him, away with him, crucify him. Pilate saith unto them, Shall I crucify your King? The chief priests answered, We have no king but Caesar. 16 Then delivered he him therefore unto them to be crucified. And they took Jesus, and led him away. (KJV)


The crucifixion

John 19:17-22 -- 17 And he bearing his cross went forth into a place called the place of a skull, which is called in the Hebrew Golgotha: 18 Where they crucified him, and two other with him, on either side one, and Jesus in the midst. 19 And Pilate wrote a title, and put it on the cross. And the writing was, JESUS OF NAZARETH THE KING OF THE JEWS. 20 This title then read many of the Jews: for the place where Jesus was crucified was nigh to the city: and it was written in Hebrew, and Greek, and Latin. 21 Then said the chief priests of the Jews to Pilate, Write not, The King of the Jews; but that he said, I am King of the Jews. 22 Pilate answered, What I have written I have written. (KJV)


The burial of Jesus (I)

John 19:38-40 -- 38 And after this Joseph of Arimathaea, being a disciple of Jesus, but secretly for fear of the Jews, besought Pilate that he might take away the body of Jesus: and Pilate gave him leave. He came therefore, and took the body of Jesus. 39 And there came also Nicodemus, which at the first came to Jesus by night, and brought a mixture of myrrh and aloes, about an hundred pound weight. 40 Then took they the body of Jesus, and wound it in linen clothes with the spices, as the manner of the Jews is to bury. (KJV)


The burial of Jesus (II)

John 19:41, 42-- 41 Now in the place where he was crucified there was a garden; and in the garden a new sepulchre, wherein was never man yet laid. 42 There laid they Jesus therefore because of the Jews' preparation day; for the sepulchre was nigh at hand. (KJV)


Jesus and the miraculous catch of fish (after his Resurrection)

John 21:1-14 -- 1 After these things Jesus shewed himself again to the disciples at the sea of Tiberias; and on this wise shewed he himself. 2 There were together Simon Peter, and Thomas called Didymus, and Nathanael of Cana in Galilee, and the sons of Zebedee, and two other of his disciples. 3 Simon Peter saith unto them, I go a fishing. They say unto him, We also go with thee. They went forth, and entered into a ship immediately; and that night they caught nothing. 4 But when the morning was now come, Jesus stood on the shore: but the disciples knew not that it was Jesus. 5 Then Jesus saith unto them, Children, have ye any meat? They answered him, No. 6 And he said unto them, Cast the net on the right side of the ship, and ye shall find. They cast therefore, and now they were not able to draw it for the multitude of fishes. 7 Therefore that disciple whom Jesus loved saith unto Peter, It is the Lord. Now when Simon Peter heard that it was the Lord, he girt his fisher's coat unto him, (for he was naked,) and did cast himself into the sea. 8 And the other disciples came in a little ship; (for they were not far from land, but as it were two hundred cubits,) dragging the net with fishes. 9 As soon then as they were come to land, they saw a fire of coals there, and fish laid thereon, and bread. 10 Jesus saith unto them, Bring of the fish which ye have now caught. 11 Simon Peter went up, and drew the net to land full of great fishes, an hundred and fifty and three: and for all there were so many, yet was not the net broken. 12 Jesus saith unto them, Come and dine. And none of the disciples durst ask him, Who art thou? knowing that it was the Lord. 13 Jesus then cometh, and taketh bread, and giveth them, and fish likewise. 14 This is now the third time that Jesus shewed himself to his disciples, after that he was risen from the dead. (KJV)


The Holy Spirit comes at Pentecost

Acts 2:1-11 -- 1 And when the day of Pentecost was fully come, they were all with one accord in one place. 2 And suddenly there came a sound from heaven as of a rushing mighty wind, and it filled all the house where they were sitting. 3 And there appeared unto them cloven tongues like as of fire, and it sat upon each of them. 4 And they were all filled with the Holy Ghost, and began to speak with other tongues, as the Spirit gave them utterance. 5 And there were dwelling at Jerusalem Jews, devout men, out of every nation under heaven. 6 Now when this was noised abroad, the multitude came together, and were confounded, because that every man heard them speak in his own language. 7 And they were all amazed and marvelled, saying one to another, Behold, are not all these which speak Galilaeans? 8 And how hear we every man in our own tongue, wherein we were born? 9 Parthians, and Medes, and Elamites, and the dwellers in Mesopotamia, and in Judaea, and Cappadocia, in Pontus, and Asia, 10 Phrygia, and Pamphylia, in Egypt, and in the parts of Libya about Cyrene, and strangers of Rome, Jews and proselytes, 11 Cretes and Arabians, we do hear them speak in our tongues the wonderful works of God. (KJV)


Peter addresses the crowd

Acts 2:12-41 -- 12 And they were all amazed, and were in doubt, saying one to another, What meaneth this? 13 Others mocking said, These men are full of new wine. 14 But Peter, standing up with the eleven, lifted up his voice, and said unto them, Ye men of Judaea, and all ye that dwell at Jerusalem, be this known unto you, and hearken to my words: 15 For these are not drunken, as ye suppose, seeing it is but the third hour of the day. 16 But this is that which was spoken by the prophet Joel; 17 And it shall come to pass in the last days, saith God, I will pour out of my Spirit upon all flesh: and your sons and your daughters shall prophesy, and your young men shall see visions, and your old men shall dream dreams: 18 And on my servants and on my handmaidens I will pour out in those days of my Spirit; and they shall prophesy: 19 And I will shew wonders in heaven above, and signs in the earth beneath; blood, and fire, and vapour of smoke: 20 The sun shall be turned into darkness, and the moon into blood, before that great and notable day of the Lord come: 21 And it shall come to pass, that whosoever shall call on the name of the Lord shall be saved. 22 Ye men of Israel, hear these words; Jesus of Nazareth, a man approved of God among you by miracles and wonders and signs, which God did by him in the midst of you, as ye yourselves also know: 23 Him, being delivered by the determinate counsel and foreknowledge of God, ye have taken, and by wicked hands have crucified and slain: 24 Whom God hath raised up, having loosed the pains of death: because it was not possible that he should be holden of it. 25 For David speaketh concerning him, I foresaw the Lord always before my face, for he is on my right hand, that I should not be moved: 26 Therefore did my heart rejoice, and my tongue was glad; moreover also my flesh shall rest in hope: 27 Because thou wilt not leave my soul in hell, neither wilt thou suffer thine Holy One to see corruption. 28 Thou hast made known to me the ways of life; thou shalt make me full of joy with thy countenance. 29 Men and brethren, let me freely speak unto you of the patriarch David, that he is both dead and buried, and his sepulchre is with us unto this day. 30 Therefore being a prophet, and knowing that God had sworn with an oath to him, that of the fruit of his loins, according to the flesh, he would raise up Christ to sit on his throne; 31 He seeing this before spake of the resurrection of Christ, that his soul was not left in hell, neither his flesh did see corruption. 32 This Jesus hath God raised up, whereof we all are witnesses. 33 Therefore being by the right hand of God exalted, and having received of the Father the promise of the Holy Ghost, he hath shed forth this, which ye now see and hear. 34 For David is not ascended into the heavens: but he saith himself, The LORD said unto my Lord, Sit thou on my right hand, 35 Until I make thy foes thy footstool. 36 Therefore let all the house of Israel know assuredly, that God hath made that same Jesus, whom ye have crucified, both Lord and Christ. 37 Now when they heard this, they were pricked in their heart, and said unto Peter and to the rest of the apostles, Men and brethren, what shall we do? 38 Then Peter said unto them, Repent, and be baptized every one of you in the name of Jesus Christ for the remission of sins, and ye shall receive the gift of the Holy Ghost. 39 For the promise is unto you, and to your children, and to all that are afar off, even as many as the Lord our God shall call. 40 And with many other words did he testify and exhort, saying, Save yourselves from this untoward generation. 41 Then they that gladly received his word were baptized: and the same day there were added unto them about three thousand souls. (KJV)


Peter heals the crippled beggar

Acts 3:1-16 -- 1 Now Peter and John went up together into the temple at the hour of prayer, being the ninth hour. 2 And a certain man lame from his mother's womb was carried, whom they laid daily at the gate of the temple which is called Beautiful, to ask alms of them that entered into the temple; 3 Who seeing Peter and John about to go into the temple asked an alms. 4 And Peter, fastening his eyes upon him with John, said, Look on us. 5 And he gave heed unto them, expecting to receive something of them. 6 Then Peter said, Silver and gold have I none; but such as I have give I thee: In the name of Jesus Christ of Nazareth rise up and walk. 7 And he took him by the right hand, and lifted him up: and immediately his feet and ankle bones received strength. 8 And he leaping up stood, and walked, and entered with them into the temple, walking, and leaping, and praising God. 9 And all the people saw him walking and praising God: 10 And they knew that it was he which sat for alms at the Beautiful gate of the temple: and they were filled with wonder and amazement at that which had happened unto him. 11 And as the lame man which was healed held Peter and John, all the people ran together unto them in the porch that is called Solomon's, greatly wondering. 12 And when Peter saw it, he answered unto the people, Ye men of Israel, why marvel ye at this? or why look ye so earnestly on us, as though by our own power or holiness we had made this man to walk? 13 The God of Abraham, and of Isaac, and of Jacob, the God of our fathers, hath glorified his Son Jesus; whom ye delivered up, and denied him in the presence of Pilate, when he was determined to let him go. 14 But ye denied the Holy One and the Just, and desired a murderer to be granted unto you; 15 And killed the Prince of life, whom God hath raised from the dead; whereof we are witnesses. 16 And his name through faith in his name hath made this man strong, whom ye see and know: yea, the faith which is by him hath given him this perfect soundness in the presence of you all. (KJV)


Ananias and Sapphira

And Ananias hearing these words fell down, and gave up the ghost:
and great fear came on all them that heard these things

Acts 5:1-11 -- 1 But a certain man named Ananias, with Sapphira his wife, sold a possession, 2 And kept back part of the price, his wife also being privy to it, and brought a certain part, and laid it at the apostles' feet. 3 But Peter said, Ananias, why hath Satan filled thine heart to lie to the Holy Ghost, and to keep back part of the price of the land? 4 Whiles it remained, was it not thine own? and after it was sold, was it not in thine own power? why hast thou conceived this thing in thine heart? thou hast not lied unto men, but unto God. 5 And Ananias hearing these words fell down, and gave up the ghost: and great fear came on all them that heard these things. 6 And the young men arose, wound him up, and carried him out, and buried him. 7 And it was about the space of three hours after, when his wife, not knowing what was done, came in. 8 And Peter answered unto her, Tell me whether ye sold the land for so much? And she said, Yea, for so much. 9 Then Peter said unto her, How is it that ye have agreed together to tempt the Spirit of the Lord? behold, the feet of them which have buried thy husband are at the door, and shall carry thee out. 10 Then fell she down straightway at his feet, and yielded up the ghost: and the young men came in, and found her dead, and, carrying her forth, buried her by her husband. 11 And great fear came upon all the church, and upon as many as heard these things. (KJV)


The stoning of Stephen

Acts 7:51-60; 8:1 -- 51 Ye stiffnecked and uncircumcised in heart and ears, ye do always resist the Holy Ghost: as your fathers did, so do ye. 52 Which of the prophets have not your fathers persecuted? and they have slain them which shewed before of the coming of the Just One; of whom ye have been now the betrayers and murderers: 53 Who have received the law by the disposition of angels, and have not kept it. 54 When they heard these things, they were cut to the heart, and they gnashed on him with their teeth. 55 But he, being full of the Holy Ghost, looked up stedfastly into heaven, and saw the glory of God, and Jesus standing on the right hand of God, 56 And said, Behold, I see the heavens opened, and the Son of man standing on the right hand of God. 57 Then they cried out with a loud voice, and stopped their ears, and ran upon him with one accord, 58 And cast him out of the city, and stoned him: and the witnesses laid down their clothes at a young man's feet, whose name was Saul. 59 And they stoned Stephen, calling upon God, and saying, Lord Jesus, receive my spirit. 60 And he kneeled down, and cried with a loud voice, Lord, lay not this sin to their charge. And when he had said this, he fell asleep. 8:1 And Saul was consenting unto his death. And at that time there was a great persecution against the church which was at Jerusalem; and they were all scattered abroad throughout the regions of Judaea and Samaria, except the apostles. (KJV)


Saul's conversion

And he fell to the earth, and heard a voice saying unto him,
Saul, Saul, why persecutest thou me?

Acts 9:1-18 -- 1 And Saul, yet breathing out threatenings and slaughter against the disciples of the Lord, went unto the high priest, 2 And desired of him letters to Damascus to the synagogues, that if he found any of this way, whether they were men or women, he might bring them bound unto Jerusalem. 3 And as he journeyed, he came near Damascus: and suddenly there shined round about him a light from heaven: 4 And he fell to the earth, and heard a voice saying unto him, Saul, Saul, why persecutest thou me? 5 And he said, Who art thou, Lord? And the Lord said, I am Jesus whom thou persecutest: it is hard for thee to kick against the pricks. 6 And he trembling and astonished said, Lord, what wilt thou have me to do? And the Lord said unto him, Arise, and go into the city, and it shall be told thee what thou must do. 7 And the men which journeyed with him stood speechless, hearing a voice, but seeing no man. 8 And Saul arose from the earth; and when his eyes were opened, he saw no man: but they led him by the hand, and brought him into Damascus. 9 And he was three days without sight, and neither did eat nor drink. 10 And there was a certain disciple at Damascus, named Ananias; and to him said the Lord in a vision, Ananias. And he said, Behold, I am here, Lord. 11 And the Lord said unto him, Arise, and go into the street which is called Straight, and enquire in the house of Judas for one called Saul, of Tarsus: for, behold, he prayeth, 12 And hath seen in a vision a man named Ananias coming in, and putting his hand on him, that he might receive his sight. 13 Then Ananias answered, Lord, I have heard by many of this man, how much evil he hath done to thy saints at Jerusalem: 14 And here he hath authority from the chief priests to bind all that call on thy name. 15 But the Lord said unto him, Go thy way: for he is a chosen vessel unto me, to bear my name before the Gentiles, and kings, and the children of Israel: 16 For I will shew him how great things he must suffer for my name's sake. 17 And Ananias went his way, and entered into the house; and putting his hands on him said, Brother Saul, the Lord, even Jesus, that appeared unto thee in the way as thou camest, hath sent me, that thou mightest receive thy sight, and be filled with the Holy Ghost. 18 And immediately there fell from his eyes as it had been scales: and he received sight forthwith, and arose, and was baptized. (KJV)


Peter at Cornelius' house

Acts 10:23-48 -- 23 Then called he them in, and lodged them. And on the morrow Peter went away with them, and certain brethren from Joppa accompanied him. 24 And the morrow after they entered into Caesarea. And Cornelius waited for them, and had called together his kinsmen and near friends. 25 And as Peter was coming in, Cornelius met him, and fell down at his feet, and worshipped him. 26 But Peter took him up, saying, Stand up; I myself also am a man. 27 And as he talked with him, he went in, and found many that were come together. 28 And he said unto them, Ye know how that it is an unlawful thing for a man that is a Jew to keep company, or come unto one of another nation; but God hath shewed me that I should not call any man common or unclean. 29 Therefore came I unto you without gainsaying, as soon as I was sent for: I ask therefore for what intent ye have sent for me? 30 And Cornelius said, Four days ago I was fasting until this hour; and at the ninth hour I prayed in my house, and, behold, a man stood before me in bright clothing, 31 And said, Cornelius, thy prayer is heard, and thine alms are had in remembrance in the sight of God. 32 Send therefore to Joppa, and call hither Simon, whose surname is Peter; he is lodged in the house of one Simon a tanner by the sea side: who, when he cometh, shall speak unto thee. 33 Immediately therefore I sent to thee; and thou hast well done that thou art come. Now therefore are we all here present before God, to hear all things that are commanded thee of God. 34 Then Peter opened his mouth, and said, Of a truth I perceive that God is no respecter of persons: 35 But in every nation he that feareth him, and worketh righteousness, is accepted with him. 36 The word which God sent unto the children of Israel, preaching peace by Jesus Christ: (he is Lord of all:) 37 That word, I say, ye know, which was published throughout all Judaea, and began from Galilee, after the baptism which John preached; 38 How God anointed Jesus of Nazareth with the Holy Ghost and with power: who went about doing good, and healing all that were oppressed of the devil; for God was with him. 39 And we are witnesses of all things which he did both in the land of the Jews, and in Jerusalem; whom they slew and hanged on a tree: 40 Him God raised up the third day, and shewed him openly; 41 Not to all the people, but unto witnesses chosen before of God, even to us, who did eat and drink with him after he rose from the dead. 42 And he commanded us to preach unto the people, and to testify that it is he which was ordained of God to be the Judge of quick and dead. 43 To him give all the prophets witness, that through his name whosoever believeth in him shall receive remission of sins. 44 While Peter yet spake these words, the Holy Ghost fell on all them which heard the word. 45 And they of the circumcision which believed were astonished, as many as came with Peter, because that on the Gentiles also was poured out the gift of the Holy Ghost. 46 For they heard them speak with tongues, and magnify God. Then answered Peter, 47 Can any man forbid water, that these should not be baptized, which have received the Holy Ghost as well as we? 48 And he commanded them to be baptized in the name of the Lord. Then prayed they him to tarry certain days. (KJV)


Peter's miraculous escape from prison

Acts 12:1-19 -- 1 Now about that time Herod the king stretched forth his hands to vex certain of the church. 2 And he killed James the brother of John with the sword. 3 And because he saw it pleased the Jews, he proceeded further to take Peter also. (Then were the days of unleavened bread.) 4 And when he had apprehended him, he put him in prison, and delivered him to four quaternions of soldiers to keep him; intending after Easter to bring him forth to the people. 5 Peter therefore was kept in prison: but prayer was made without ceasing of the church unto God for him. 6 And when Herod would have brought him forth, the same night Peter was sleeping between two soldiers, bound with two chains: and the keepers before the door kept the prison. 7 And, behold, the angel of the Lord came upon him, and a light shined in the prison: and he smote Peter on the side, and raised him up, saying, Arise up quickly. And his chains fell off from his hands. 8 And the angel said unto him, Gird thyself, and bind on thy sandals. And so he did. And he saith unto him, Cast thy garment about thee, and follow me. 9 And he went out, and followed him; and wist not that it was true which was done by the angel; but thought he saw a vision. 10 When they were past the first and the second ward, they came unto the iron gate that leadeth unto the city; which opened to them of his own accord: and they went out, and passed on through one street; and forthwith the angel departed from him. 11 And when Peter was come to himself, he said, Now I know of a surety, that the Lord hath sent his angel, and hath delivered me out of the hand of Herod, and from all the expectation of the people of the Jews. 12 And when he had considered the thing, he came to the house of Mary the mother of John, whose surname was Mark; where many were gathered together praying. 13 And as Peter knocked at the door of the gate, a damsel came to hearken, named Rhoda. 14 And when she knew Peter's voice, she opened not the gate for gladness, but ran in, and told how Peter stood before the gate. 15 And they said unto her, Thou art mad. But she constantly affirmed that it was even so. Then said they, It is his angel. 16 But Peter continued knocking: and when they had opened the door, and saw him, they were astonished. 17 But he, beckoning unto them with the hand to hold their peace, declared unto them how the Lord had brought him out of the prison. And he said, Go shew these things unto James, and to the brethren. And he departed, and went into another place. 18 Now as soon as it was day, there was no small stir among the soldiers, what was become of Peter. 19 And when Herod had sought for him, and found him not, he examined the keepers, and commanded that they should be put to death. And he went down from Judaea to Caesarea, and there abode. (KJV)


Paul in Ephesus - "Many of them also which used curious arts brought their books together, and burned them before all men"

Acts 19:11-20 -- 11 And God wrought special miracles by the hands of Paul: 12 So that from his body were brought unto the sick handkerchiefs or aprons, and the diseases departed from them, and the evil spirits went out of them. 13 Then certain of the vagabond Jews, exorcists, took upon them to call over them which had evil spirits the name of the Lord Jesus, saying, We adjure you by Jesus whom Paul preacheth. 14 And there were seven sons of one Sceva, a Jew, and chief of the priests, which did so. 15 And the evil spirit answered and said, Jesus I know, and Paul I know; but who are ye? 16 And the man in whom the evil spirit was leaped on them, and overcame them, and prevailed against them, so that they fled out of that house naked and wounded. 17 And this was known to all the Jews and Greeks also dwelling at Ephesus; and fear fell on them all, and the name of the Lord Jesus was magnified. 18 And many that believed came, and confessed, and shewed their deeds. 19 Many of them also which used curious arts brought their books together, and burned them before all men: and they counted the price of them, and found it fifty thousand pieces of silver. 20 So mightily grew the word of God and prevailed. (KJV)


Paul speaks to the crowd (after being arrested at Jerusalem)

Acts 21:37-40; 22:1 -- 37 And as Paul was to be led into the castle, he said unto the chief captain, May I speak unto thee? Who said, Canst thou speak Greek? 38 Art not thou that Egyptian, which before these days madest an uproar, and leddest out into the wilderness four thousand men that were murderers? 39 But Paul said, I am a man which am a Jew of Tarsus, a city in Cilicia, a citizen of no mean city: and, I beseech thee, suffer me to speak unto the people. 40 And when he had given him licence, Paul stood on the stairs, and beckoned with the hand unto the people. And when there was made a great silence, he spake unto them in the Hebrew tongue, saying, 22:1 Men, brethren, and fathers, hear ye my defence which I make now unto you. (KJV)


The shipwreck

Acts 27:42-44 -- 42 And the soldiers' counsel was to kill the prisoners, lest any of them should swim out, and escape. 43 But the centurion, willing to save Paul, kept them from their purpose; and commanded that they which could swim should cast themselves first into the sea, and get to land: 44 And the rest, some on boards, and some on broken pieces of the ship. And so it came to pass, that they escaped all safe to land. (KJV)


The Revelation of St. John the Divine on the island of Patmos

Revelation 1:9-11 -- 9 I John, who also am your brother, and companion in tribulation, and in the kingdom and patience of Jesus Christ, was in the isle that is called Patmos, for the word of God, and for the testimony of Jesus Christ. 10 I was in the Spirit on the Lord's day, and heard behind me a great voice, as of a trumpet, 11 Saying, I am Alpha and Omega, the first and the last: and, What thou seest, write in a book, and send it unto the seven churches which are in Asia; unto Ephesus, and unto Smyrna, and unto Pergamos, and unto Thyatira, and unto Sardis, and unto Philadelphia, and unto Laodicea. (KJV)


The fourth seal - A pale horse ridden by Death

Revelation 6:7, 8 -- 7 And when he had opened the fourth seal, I heard the voice of the fourth beast say, Come and see. 8 And I looked, and behold a pale horse: and his name that sat on him was Death, and Hell followed with him. And power was given unto them over the fourth part of the earth, to kill with sword, and with hunger, and with death, and with the beasts of the earth. (KJV)


A great and wondrous sign appeared in heaven - The woman and the dragon

Revelation 12 -- 1 And there appeared a great wonder in heaven; a woman clothed with the sun, and the moon under her feet, and upon her head a crown of twelve stars: 2 And she being with child cried, travailing in birth, and pained to be delivered. 3 And there appeared another wonder in heaven; and behold a great red dragon, having seven heads and ten horns, and seven crowns upon his heads. 4 And his tail drew the third part of the stars of heaven, and did cast them to the earth: and the dragon stood before the woman which was ready to be delivered, for to devour her child as soon as it was born. 5 And she brought forth a man child, who was to rule all nations with a rod of iron: and her child was caught up unto God, and to his throne. 6 And the woman fled into the wilderness, where she hath a place prepared of God, that they should feed her there a thousand two hundred and threescore days. 7 And there was war in heaven: Michael and his angels fought against the dragon; and the dragon fought and his angels, 8 And prevailed not; neither was their place found any more in heaven. 9 And the great dragon was cast out, that old serpent, called the Devil, and Satan, which deceiveth the whole world: he was cast out into the earth, and his angels were cast out with him. 10 And I heard a loud voice saying in heaven, Now is come salvation, and strength, and the kingdom of our God, and the power of his Christ: for the accuser of our brethren is cast down, which accused them before our God day and night. 11 And they overcame him by the blood of the Lamb, and by the word of their testimony; and they loved not their lives unto the death. 12 Therefore rejoice, ye heavens, and ye that dwell in them. Woe to the inhabiters of the earth and of the sea! for the devil is come down unto you, having great wrath, because he knoweth that he hath but a short time. 13 And when the dragon saw that he was cast unto the earth, he persecuted the woman which brought forth the man child. 14 And to the woman were given two wings of a great eagle, that she might fly into the wilderness, into her place, where she is nourished for a time, and times, and half a time, from the face of the serpent. 15 And the serpent cast out of his mouth water as a flood after the woman, that he might cause her to be carried away of the flood. 16 And the earth helped the woman, and the earth opened her mouth, and swallowed up the flood which the dragon cast out of his mouth. 17 And the dragon was wroth with the woman, and went to make war with the remnant of her seed, which keep the commandments of God, and have the testimony of Jesus Christ. (KJV)


The fall of Babylon - "For her sins have reached unto heaven, and God hath remembered her iniquities."

Revelation 18 -- 1 And after these things I saw another angel come down from heaven, having great power; and the earth was lightened with his glory. 2 And he cried mightily with a strong voice, saying, Babylon the great is fallen, is fallen, and is become the habitation of devils, and the hold of every foul spirit, and a cage of every unclean and hateful bird. 3 For all nations have drunk of the wine of the wrath of her fornication, and the kings of the earth have committed fornication with her, and the merchants of the earth are waxed rich through the abundance of her delicacies. 4 And I heard another voice from heaven, saying, Come out of her, my people, that ye be not partakers of her sins, and that ye receive not of her plagues. 5 For her sins have reached unto heaven, and God hath remembered her iniquities. 6 Reward her even as she rewarded you, and double unto her double according to her works: in the cup which she hath filled fill to her double. 7 How much she hath glorified herself, and lived deliciously, so much torment and sorrow give her: for she saith in her heart, I sit a queen, and am no widow, and shall see no sorrow. 8 Therefore shall her plagues come in one day, death, and mourning, and famine; and she shall be utterly burned with fire: for strong is the Lord God who judgeth her. 9 And the kings of the earth, who have committed fornication and lived deliciously with her, shall bewail her, and lament for her, when they shall see the smoke of her burning, 10 Standing afar off for the fear of her torment, saying, Alas, alas, that great city Babylon, that mighty city! for in one hour is thy judgment come. 11 And the merchants of the earth shall weep and mourn over her; for no man buyeth their merchandise any more: 12 The merchandise of gold, and silver, and precious stones, and of pearls, and fine linen, and purple, and silk, and scarlet, and all thyine wood, and all manner vessels of ivory, and all manner vessels of most precious wood, and of brass, and iron, and marble, 13 And cinnamon, and odours, and ointments, and frankincense, and wine, and oil, and fine flour, and wheat, and beasts, and sheep, and horses, and chariots, and slaves, and souls of men. 14 And the fruits that thy soul lusted after are departed from thee, and all things which were dainty and goodly are departed from thee, and thou shalt find them no more at all. 15 The merchants of these things, which were made rich by her, shall stand afar off for the fear of her torment, weeping and wailing, 16 And saying, Alas, alas, that great city, that was clothed in fine linen, and purple, and scarlet, and decked with gold, and precious stones, and pearls! 17 For in one hour so great riches is come to nought. And every shipmaster, and all the company in ships, and sailors, and as many as trade by sea, stood afar off, 18 And cried when they saw the smoke of her burning, saying, What city is like unto this great city! 19 And they cast dust on their heads, and cried, weeping and wailing, saying, Alas, alas, that great city, wherein were made rich all that had ships in the sea by reason of her costliness! for in one hour is she made desolate. 20 Rejoice over her, thou heaven, and ye holy apostles and prophets; for God hath avenged you on her. 21 And a mighty angel took up a stone like a great millstone, and cast it into the sea, saying, Thus with violence shall that great city Babylon be thrown down, and shall be found no more at all. 22 And the voice of harpers, and musicians, and of pipers, and trumpeters, shall be heard no more at all in thee; and no craftsman, of whatsoever craft he be, shall be found any more in thee; and the sound of a millstone shall be heard no more at all in thee; 23 And the light of a candle shall shine no more at all in thee; and the voice of the bridegroom and of the bride shall be heard no more at all in thee: for thy merchants were the great men of the earth; for by thy sorceries were all nations deceived. 24 And in her was found the blood of prophets, and of saints, and of all that were slain upon the earth. (KJV)


The dead are judged

Revelation 20:11-15 -- 11 And I saw a great white throne, and him that sat on it, from whose face the earth and the heaven fled away; and there was found no place for them. 12 And I saw the dead, small and great, stand before God; and the books were opened: and another book was opened, which is the book of life: and the dead were judged out of those things which were written in the books, according to their works. 13 And the sea gave up the dead which were in it; and death and hell delivered up the dead which were in them: and they were judged every man according to their works. 14 And death and hell were cast into the lake of fire. This is the second death. 15 And whosoever was not found written in the book of life was cast into the lake of fire. (KJV)


The new Jerusalem

Revelation 21; 22:1-7 -- 1 And I saw a new heaven and a new earth: for the first heaven and the first earth were passed away; and there was no more sea. 2 And I John saw the holy city, new Jerusalem, coming down from God out of heaven, prepared as a bride adorned for her husband. 3 And I heard a great voice out of heaven saying, Behold, the tabernacle of God is with men, and he will dwell with them, and they shall be his people, and God himself shall be with them, and be their God. 4 And God shall wipe away all tears from their eyes; and there shall be no more death, neither sorrow, nor crying, neither shall there be any more pain: for the former things are passed away. 5 And he that sat upon the throne said, Behold, I make all things new. And he said unto me, Write: for these words are true and faithful. 6 And he said unto me, It is done. I am Alpha and Omega, the beginning and the end. I will give unto him that is athirst of the fountain of the water of life freely. 7 He that overcometh shall inherit all things; and I will be his God, and he shall be my son. 8 But the fearful, and unbelieving, and the abominable, and murderers, and whoremongers, and sorcerers, and idolaters, and all liars, shall have their part in the lake which burneth with fire and brimstone: which is the second death. 9 And there came unto me one of the seven angels which had the seven vials full of the seven last plagues, and talked with me, saying, Come hither, I will shew thee the bride, the Lamb's wife. 10 And he carried me away in the spirit to a great and high mountain, and shewed me that great city, the holy Jerusalem, descending out of heaven from God, 11 Having the glory of God: and her light was like unto a stone most precious, even like a jasper stone, clear as crystal; 12 And had a wall great and high, and had twelve gates, and at the gates twelve angels, and names written thereon, which are the names of the twelve tribes of the children of Israel: 13 On the east three gates; on the north three gates; on the south three gates; and on the west three gates. 14 And the wall of the city had twelve foundations, and in them the names of the twelve apostles of the Lamb. 15 And he that talked with me had a golden reed to measure the city, and the gates thereof, and the wall thereof. 16 And the city lieth foursquare, and the length is as large as the breadth: and he measured the city with the reed, twelve thousand furlongs. The length and the breadth and the height of it are equal. 17 And he measured the wall thereof, an hundred and forty and four cubits, according to the measure of a man, that is, of the angel. 18 And the building of the wall of it was of jasper: and the city was pure gold, like unto clear glass. 19 And the foundations of the wall of the city were garnished with all manner of precious stones. The first foundation was jasper; the second, sapphire; the third, a chalcedony; the fourth, an emerald; 20 The fifth, sardonyx; the sixth, sardius; the seventh, chrysolite; the eighth, beryl; the ninth, a topaz; the tenth, a chrysoprasus; the eleventh, a jacinth; the twelfth, an amethyst. 21 And the twelve gates were twelve pearls; every several gate was of one pearl: and the street of the city was pure gold, as it were transparent glass. 22 And I saw no temple therein: for the Lord God Almighty and the Lamb are the temple of it. 23 And the city had no need of the sun, neither of the moon, to shine in it: for the glory of God did lighten it, and the Lamb is the light thereof. 24 And the nations of them which are saved shall walk in the light of it: and the kings of the earth do bring their glory and honour into it. 25 And the gates of it shall not be shut at all by day: for there shall be no night there. 26 And they shall bring the glory and honour of the nations into it. 27 And there shall in no wise enter into it any thing that defileth, neither whatsoever worketh abomination, or maketh a lie: but they which are written in the Lamb's book of life.
22:1 And he shewed me a pure river of water of life, clear as crystal, proceeding out of the throne of God and of the Lamb. 2 In the midst of the street of it, and on either side of the river, was there the tree of life, which bare twelve manner of fruits, and yielded her fruit every month: and the leaves of the tree were for the healing of the nations. 3 And there shall be no more curse: but the throne of God and of the Lamb shall be in it; and his servants shall serve him: 4 And they shall see his face; and his name shall be in their foreheads. 5 And there shall be no night there; and they need no candle, neither light of the sun; for the Lord God giveth them light: and they shall reign for ever and ever. 6 And he said unto me, These sayings are faithful and true: and the Lord God of the holy prophets sent his angel to shew unto his servants the things which must shortly be done. 7 Behold, I come quickly: blessed is he that keepeth the sayings of the prophecy of this book. (KJV)


Christian Multimedia CD-ROM Titles

- Encyclopedia of the First Millennium of Christianity
- Arabic Holy Bible with KJV Multimedia CD-ROM

Order your copy today! E-mail: mkamel@geocities.com


Encyclopedia of the First Millennium of Christianity 1998

Encyclopedia of the First Millennium of Christianity
1998 - Second Edition

ISBN 977-19-5526-8
IDSC-Egypt Computer Works Deposit Number 422 (1998)

Multimedia CD-ROM for Microsoft® Windows® 98/95/NT4.0 or later. Featuring ONE HOUR of audio-visual material and thousands of articles and colour photos with a powerful search engine!
© 1995-1998 Dr. Maged Nabih Kamel. All rights reserved.

NEW for this edition: VIDEO tour of the Coptic Museum in Old Cairo with English voice-over (30 minutes + another 30 minutes of rare Coptic classic music), plus MORE photos and aricles and full support for Windows NT 4.0/5.0 (in addition to Windows 95 and 98). The latest edition also has complete Bible search and study programs in five languages, in addition to St. Jerome's Latin Vulgate.

This CD includes:
1. The Complete Collection of Early Church Fathers' Writings in English (formatted, indexed, and searchable): a 37-volume electronic collection of writings from the first 800 years of the Church. This collection is divided into three series, Ante-Nicene, Nicene and Post-Nicene Series I, and Nicene and Post-Nicene Series II. It includes apologetics, biblical commentary (mainly by St. Augustine and St. John Chrysostom, the Golden Mouthed), sermons, treatises, letters, liturgies, poems and hymns, dialogues, ascetic writings, Church canons and history...

2. A huge multimedia companion encyclopedia in English (more than 360 articles/400,000 words) covering most related topics including:
- Detailed biographies of all Early Church Fathers
- Other patristic literature (e.g., Paradise of the Desert Fathers)
- Saints and popes of the time (Catholic and Orthodox synexarion and much more)
- Heresies, doctrinal errors and creedal controversies
- Canonization of the New Testament
- Ecumenical councils
- Church and world history
- Roman and Byzantine emperors
- Philosophies and theological schools of the time
- Ancient cities and sites
- Early Christian art and music
- And much more...
With hundreds of high quality colour photographs and maps (500+ photos), quick chronology of the first millennium, and half an hour of rare classical Coptic Christian music by Newland Smith.

3. Also on the same CD: 30 minutes full-colour VIDEO tour of the Coptic Museum in Cairo.

PLUS, complete 32-bit King James (English - Bible 98/v5.0-SP2) and Louis Segond (French) Bible search and study programs (Old and New Testaments with Deuterocanon) for Windows 98/95/NT with 11 colour maps, an extensive array of study aids, and many advanced features. Complete Spanish (Reina Valera - 1909), Dutch (Statenvertaling) and German (Luther - 1912) Bible programs are also provided on the same CD, in addition to St. Jerome's Latin Vulgate.

New additions:
The brand-new 1998 version of Encyclopedia of the First Millennium of Christianity Multimedia CD (Second Edition) is now available featuring more entries, more hagiography and patristic literature (e.g., St. Isaac the Syrian), more photos (over 500!), more maps, VIDEO clips and a completely new section on Christian Art and Music.

OS requirements:
You need Microsoft® Windows® 95 or 98 or NT4 or NT5 (any language version).

Hardware requirements:
A 486 or better PC with 8 MB RAM (Windows NT requires more RAM), a 256-color or better display, 4 MB of free hard disk space, and a Windows-compatible sound card (+ 2X or better CD-ROM drive). A Windows-compatible printer is optional (colour printer will be better if you want to print any of the encyclopedia's photos - B&W printers are fine for text).

Order your copy today! E-mail: mkamel@geocities.com


Arabic Holy Bible with KJV Multimedia CD-ROM 1998 Edition

Arabic Holy Bible with KJV Multimedia CD-ROM
1998 Edition

ISBN 977-19-5527-6
IDSC-Egypt Computer Works Deposit Number 423 (1998)

For Arabic Microsoft® Windows® Operating Systems v3.1, 3.11, 95, NT4 or later. Featuring ONE HOUR of full-motion video clips covering major Christian and biblical sites in Jerusalem and the Holy Land.
© 1995-1998 Dr. Maged Nabih Kamel. All rights reserved.

Main features:

  1. The complete text of the Holy Bible (Old and New Testaments and Deuterocanon) in Arabic (standard 1865 A.D. Smith & Van Dyke translation) and English (standard 1611/1769 A.D. King James Version). Verses can be displayed in both languages simultaneously side by side.
  2. Besides the ability to instantly locate and jump to any verse, there are also full Arabic/English Search Capabilities allowing the user to find any specific information he/she needs. The user can control the scope of the search, use Boolean operators (and, not, or) and character wild cards (?, *, []), and select whether he/she wants to match whole word(s) only or whole words and parts of words as well. For slower computers, a simple Fast Search module is also included. Information on how to use these search capabilities can be found in the Arabic online help that accompanies the program.
  3. Study Aids are available in the form of:
    - Colour Maps: of main biblical places and events.
    - 5 Sets of Classified Verses: facilitating cross-referencing between the four Gospels and between the Old and New Testaments, and emphasizing on major biblical themes.
    - Colour VIDEO Clips with Arabic Voice-Over: 1 hour of full-motion video clips covering major Christian and biblical sites in Jerusalem and the Holy Land (large video window size).
  4. Auto-scrolling of verses with adjustable delay (in seconds).
  5. Resizeable passage display window for reading WHOLE Arabic Bible chapters with extreme ease.
  6. Clipboard Support: You can copy single verses (Arabic and English), whole Arabic Bible chapters and maps to Windows Clipboard for pasting into other applications; you may then add your notes to, save, or print the copied material.
  7. Intuitive Interface: MDI interface (Multiple Document Interface) with Arabic menus and help, toolbar, and selectable font size for verse display.
  8. Includes separate French (LSG) Holy Bible program.

OS requirements:

You need Microsoft® Windows® 3.1/3.11 or 95 or 98 or NT4 or NT5 (Arabic Edition).

Hardware requirements:

  • Any average 386 (or above) IBM®-compatible PC with at least 4 MB physical RAM. Systems running Windows 95/NT4 need more physical RAM.
  • 14 MB of FREE hard disk space. Arabic Holy Bible with KJV will run directly from the supplied CD-ROM AFTER copying some files to user's hard disk. The supplied Setup program automates this procedure and prepares user's system to run the program.
  • An MPC-rated CD-ROM drive is needed (150 KB/sec transfer rate or faster).
  • 16-Colour VGA Windows display driver (any resolution). However, a 256-colour or better driver is STRONGLY recommended to display the program's collection of colour maps and video clips properly.
  • Any Windows-compatible sound card (to hear the video clips' voice-over) and a mouse.

Order your copy today! E-mail: mkamel@geocities.com